Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mi Witbox2 no carga filamento
#1
Buenos días. 

Recientemente adquirí una impresora Witbox2. La recibí el jueves de esta misma semana y no he podido imprimir ni una pieza correctamente debido a un error que me lo impide. 

La impresora no carga filamento. En la primera pieza que me dispuse a imprimir dejo la pieza a la mitad y llegado a un punto dejo de extruir filamento. Imaginé que el problema era un atasco y procedí tal y como indican en el manual de la impresora. No obstante sigue ocurriendo el mismo error. La impresora no está atascada ya que extruye filamento pero al cabo de unos minutos deja de extruirlo y simplemente se mueve sin extruir más filamento. 

Para que vuelva a extruir tengo que cargar de nuevo el filamento. En este proceso hace un ruido extraño, un clack clack continuado y a veces ni carga el filamento correctamente teniendo que repetir el proceso. 

Solo tengo dos días la impresora y no ha sido capaz de imprimirme ninguna pieza en condiciones. No se si devolverla por algún fallo interno de fábrica porque apenas he imprimido nada como para que me de este fallo. La impresora cuesta unos 1400 €, demasiado dinero como para tener que estar desmontándola el primer día. 

El filamento que utilizo es PLA de la marca BQ, recién comprado junto con la impresora. SI podéis ayudarme con este problema os lo agradecería mucho. 

Muchas gracias. 
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  no sale filamento al imprimir pero si lo carga bien popiko 8 1,077 07-11-2016, 11:44 PM
Último mensaje: XwiruS
  no me carga el filamento. spa_sergio 3 789 11-07-2016, 11:50 AM
Último mensaje: PacoBarba
  Teñir filamento (Nylon) / Filamento Bicolor LoKus77 2 1,112 08-03-2014, 12:15 PM
Último mensaje: jukillo