Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mi Prusa i3
Estupendos soportes, gracias!
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
Muchas gracias por los soportes.
Citar
Gracias por el soporte del ventilador¡¡

demasiado bien me ha salido, ya que tengo problemas con la cama caliente que no se me mantiene en los 100-105 grados que le tengo puesto.

resim
Citar
Me parecen una pasada esos soportes para los endstops. Ábrete un hilo en el subforo de modelos o añádelo en el de modificaciones porque se lo merece, que no se pierda.
Citar
andy te ha quedado muy bien la pieza!
Citar
Cuando tenga mi impresora lista me los imprimo. Me han gustado Guiño Buen trabajo KamikaceDixit

Todo este tipo de mejoras que le estáis haciendo a vuestras impresoras. Las estáis poniendo en el apartado del foro??? http://spainlabs.com/foro/viewforum.php?f=35
Lo digo porque la gente que no se lea todas las paginas se pierde muchas cosas y ya que nos han creado el apartado de Modelos, para tener un sitio más centralizado con todas estas mejoras Sisi3
Citar
Me funciona todo manualmente la temperatura del extrusor 200º y 60º la cama es PLA pero al darle a imprimir no hace nada ... que puede ser?
Citar
PERDON YA VA................ :zplatano2:
Citar
;D
Citar
dracon_jm escribió:Cuando tenga mi impresora lista me los imprimo. Me han gustado Guiño Buen trabajo KamikaceDixit

Todo este tipo de mejoras que le estáis haciendo a vuestras impresoras. Las estáis poniendo en el apartado del foro??? http://spainlabs.com/foro/viewforum.php?f=35
Lo digo porque la gente que no se lea todas las paginas se pierde muchas cosas y ya que nos han creado el apartado de Modelos, para tener un sitio más centralizado con todas estas mejoras Sisi3

Dicho y hecho Guiño
http://www.spainlabs.com/foro/viewtopic.php?f=35&t=515
Citar
OverCraft escribió:Bueno hice una pieza para el ventilador. Os la dejo aqui: http://www.thingiverse.com/thing:147614

Y también grabe como la hice, y de paso os enseño a camara un par de piezas impresas.



QUE PROGRAMA ES ESTE CON EL QUE DISEÑAS LAS PIEZAS?
Citar
http://tinkercad.com/
Citar
Hola a todos, estoy montando mi impresora (gracias a los videos de overcraft) y tengo un problemilla, a ver si alguien que ya la halla montado me puede echar una mano, porque no se el problema o no caigo.
El problema es el siguiente, tengo montado la estructura con el marco, la cama caliente, el extrusor, vamos todo lo que es el chasis, pero tengo un problema que es, que por mas que intento bajar el extrusor al espejo siempre se me queda a unos dos milimetros del espejo, los tornillos con los muelles de la cama caliente estan casi flojos (pensando que subiria) pero por mas que muevo a mano los acoples del eje z para que bajen, parece como que hubiera un tope y no pasan de ahi, he mirado pero no veo nada que roce o impida que bajen mas, y el caso es que tienen recorrido aun para bajar.

Asi que si algun manitas del grupo sabe cual es problema o intuye cual es que me lo diga, porque me esta dando una guerra!!

Gracias y larga vida a la prusa. Mola
Citar
Hola, acabo de darme cuenta del error (tonto, no tontisimo, novato novatisimo), el error es que cuando tu miras la punta del extrusor en el espejo, se refleja como que esta a falta de unos milimetros para tocar el espejo, pero realmente le esta tocando, la base reflectora del espejo al estar en el fondo del espejo y al tener varios milimetros de grosor dicho espejo pues da la sensacion de no tocarlo y hay estaba mi error, porque me a dado por coger un folio y me he dado cuenta de que lo estaba tocando ya.

Asi que si alguno mas le pasa y no se da cuenta pues ya sabe lo que es. He pecado de novatillo, saludos Meparto
Citar
Ya me parecia raro ese problema, xk los tornillos del eje X queda bastante bastante por encima de los acopladores de las varillas a los motores.
Citar
Buenas... Lo primero felicitar a overcraft por el pedazo de curro k se ha marcado.

Gracias a esta aportación ya estoy rejuntando las piezas para unirme a vosotros


Bueno ya os iré contando
Citar
Bueno, pues por mi parte agradecer a Overcraft infinitamente toda la info, que me ha permitido casi tener montada la impresora. Mola

El casi : en realidad lo único que me falta es recibir otra placa Arduino Mega 2560, porque la que venía, pues,.. ehh. bueno, yo... vaya que me la he cargado. :dale2:

Una decisión imprudente, un chispazo, un humito , y adiós... el micro tiene una esquina y varias patillas vaporizadas..

Andaba yo mosca porque no podia llegar a 200 mA con los pololus, aunque el eje Y y el Z iban bien, despues de pelearme con los finales de carrera, las inversiones, el Marlin, y sus muelas toas. Pero el caso es que el eje X se movía con un ruido y un traqueteo espantoso, a pesar de que a mano lo hace perfectamente, la geometria y el montaje son exquisitos, el engrase impecable... Asi que empecé a pensar que ese motor sufría de indecisiones por mala alimentación, y se me ocurrió probar a intercambiar el 5º pololu, que no se usa en lugar del del eje X.

Todo bien, si no fuera porque el ansia viva, y que veo menos que Pepe Leches me hicieron pincharlo desplazado una fila de pines, y al conectar, adiós, sucedió lo que comentaba. Al menos, la RAMPS y los pololus están, en apariencia, intactos.

He pedido este http://www.ebay.es/itm/111050170453?ssPa...1439.l2649 que entiendo que servirá y ya me envian y aqui tengo a la Prusilla como el muñeco hojalata del Mago de Oz, buscando un corazón.
Espero que al menos mi experiencia sirva a alguno para trastear con infinito cuidado las placas, el despiste mas tonto te la juega...
Además llueve sobre mojado, el otro dia tratando de desatascar un papel dentro de una impresora rocé con el dedazo alguna parte metálica que se sintió ofendida y ya no volvió a encender más. :dale2:
Estoy en racha, así que andaré con cuidadín,...
Bueno, ya me he desahogado, hala.
Saludos :-)

PD.- Acepto comentarios ofensivos por mi torpeza, avisos de que la Funduino que he comprado no me va a valer, y algun consejo sobre que hacer con la falta de corriente que dan los pololus estos.
Citar
Tranquilo Pitaco, no eres el único al que se le ha quemado algo. A mi me pasó exactamente lo mismo, una fila desplazado y pololu y arduino fritos. Además, también para controlar el SAV, pedí una a UK más cara, pero hasta ahora imprusando sin problemas.

Eso sí, ahora tengo otro juego completo de electrónica comprado en China, que nunca se sabe. Y por 9 o 10€, merece la pena tener, al menos, otro Mega.
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
vaya hombre, por lo menos las reparaciones no han salido demasiado caras. De todas formas, el arduino mega que te has pedido, aunque te vale perfectamente es un pelin caro, por lo menos pone envio en 24 horas, y no 2 semanas como los chinos. A ver si podeis imprimir por fin!
Citar
Gracias por los ánimos Sonrisa si, overcraft, es algo mas caro por el envió, y de hecho en el pago de PayPal le he puesto un mensajillo tan suplicante que al ratillo me ha contestado el tío que lo había enviado. Le voy a poner seis estrellas si se porta :-)
Citar