Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mi Prusa i3
#61
silverhummer escribió:Dale a Like si tu también te has dado cuenta que OverCraft nunca termina de despedirse, siempre se le corta el video 1 seg o 2 antes.
:one: :one: :one:

mejor no veas este entonces:

La segunda parte de la electronica:



Citar
#62
OverCraft escribió:
silverhummer escribió:Dale a Like si tu también te has dado cuenta que OverCraft nunca termina de despedirse, siempre se le corta el video 1 seg o 2 antes.
:one: :one: :one:

mejor no veas este entonces:

La segunda parte de la electronica:




He visto al vídeo antes de leer tu comentario, muchas gracias por los videos nuevamente.

Saludos.
Citar
#63
Muy buenos tutoriales.
Podrías poner aquí o en la descripción del vídeo la configuración del Slicer "recomendada" por así decirlo, una que funcione bien para hacer las primeras pruebas.
Gracias.
Citar
#64
Buenos dias... los videos geniales, pero me he quedado con las ganas de ver un montaje con la fuente universal de la conjunta, la Ramps, el juego de cables y ya sería la leche ver como se configura la pantallita de geetech... o similares... por que al final creo que Ghosthawk tendrá su modelo...

Tengo unas dudillas que me sería de gran ayuda que alguien las confirmara:
- El JHead viene montado... su termistor supongo que serán los cables blancos que vienen con su conector y los naranjas serán los de la resistencia.
- Para alimentar la Ramps saco la tierra del conector donde había metido el cable de alimentacion y uso dos de los +12v que aparecen a la izquierda de la fuente.
- Los cables para los fines de carrera son los de 3 conectores del kit y de estos interruptores usamos las patas exteriores.
- ¿Donde conecto ventiladores? ¿directamente a fuente?
Citar
#65
Alcamprieto escribió:Buenos dias... los videos geniales, pero me he quedado con las ganas de ver un montaje con la fuente universal de la conjunta, la Ramps, el juego de cables y ya sería la leche ver como se configura la pantallita de geetech... o similares... por que al final creo que Ghosthawk tendrá su modelo...

Tengo unas dudillas que me sería de gran ayuda que alguien las confirmara:
- El JHead viene montado... su termistor supongo que serán los cables blancos que vienen con su conector y los naranjas serán los de la resistencia.
- Para alimentar la Ramps saco la tierra del conector donde había metido el cable de alimentacion y uso dos de los +12v que aparecen a la izquierda de la fuente.
- Los cables para los fines de carrera son los de 3 conectores del kit y de estos interruptores usamos las patas exteriores.
- ¿Donde conecto ventiladores? ¿directamente a fuente?

La primera correcto, aunque creo que mis cables son rojos xD
La segunda... A ver al menos mi fuente tiene los 12v positivos a un lado y la masa al otro, el negro lo enchufas al negativo, es decir a masa, y el rojo a positivo es decir los 12V.
La tercera, los cables de los fondea de carrera en la de Ghost tienen 3 conectores, aunque sólo se van a usar dos, uno queda en el aire, luego eso se configura en el firmware cambiando un valor de true a false o al revés, dependiente si es nc(se abre al pulsar) o no(se cierra al pulsar)

El ventilador creo recordar que es de 12v, así que sí, director te a la fuente, rojo positivos negro negativo.

A ver si a la noche hago unas fotos de la electrónica para que se vea.
Citar
#66
los ventiladores son de 12v, aunque si ves que da mucho aire/ruido, los conectas a 5v.

los finales de carrera, por defecto en los extremos funciona asi: circuito cerrado cuando el pulsador esta abierto, y circuito abierto cuando el pulsador esta pulsado. Vamos al reves de la logica, pero esta bien que funcione asi:

En marlin:

Código:
// The pullups are needed if you directly connect a mechanical endswitch between the signal and ground pins.
const bool X_MIN_ENDSTOP_INVERTING = false; // set to true to invert the logic of the endstop.
const bool Y_MIN_ENDSTOP_INVERTING = false; // set to true to invert the logic of the endstop.
const bool Z_MIN_ENDSTOP_INVERTING = false; // set to true to invert the logic of the endstop.
const bool X_MAX_ENDSTOP_INVERTING = false; // set to true to invert the logic of the endstop.
const bool Y_MAX_ENDSTOP_INVERTING = false; // set to true to invert the logic of the endstop.
const bool Z_MAX_ENDSTOP_INVERTING = false; // set to true to invert the logic of the endstop.
//#define DISABLE_MAX_ENDSTOPS
//#define DISABLE_MIN_ENDSTOPS

Aqui cuando dice si quieres invertir la logica de los endstop (finales de carrera) tienes que pensar eso. Lo dejas a false para que funcione como es (al contrario de lo que parece), pero si lo conectas como dices en el otro pin, para que funcione como un pulsador normal, entonces tienes que cambiar los False a true (todo ellos)

En el video lo explico, quizas no demasiado bien.

El jhead mio venia medio montado, pero lo salte de explicar xk me parece que todos suelen venir montados. sigue los cables del cartucho, y esa es la corriente y el otro el termistor. Fijate que el cartucho es bastante grande y se ve metido en el jhead, y el termistor es el que suele llevar unos tubitos de plasticos protegiendo los cables.

Tb puedes medir la resistencia de los conectores para salir de dudas, y despues aprietas el jhead o echas aliento, y el que cambie facilmente de resistencia ese es el termistor.

Sobre :
Cita:"Para alimentar la Ramps saco la tierra del conector donde había metido el cable de alimentacion y uso dos de los +12v que aparecen a la izquierda de la fuente."

no. La tierra que tienes que poner a la electronica, ramps o la que sea, es la que en la fuente te dice -V o V- o -12V o algo asi. Y en el lado positivo (cable rojo de la imagen) +V o +12V, son todos del lado de la izq de la fuente. Los de la derecha son exlcusivamente para el enchufe.

Y si, los ventiladores se conectan directamente a la fuente. Para el ventilador del fusor, muchos lo conectan a la fuente tb, aunque en la ramps hay un 5º pololu que sirve para configurar en marlin un ventilador. Como no tengo la electronica no te lo puedo enseñar, pero tienes que configurar unas cosillas, sobre que diferencia de temeperatura se activa etc.. Lo mas sencillo es directamente a la fuente.
Citar
#67
OverCraft cuando lo montas tu parece fácil, vamos a ver cuando me llegue el kit ... la que liamos jejeje

Una duda, alguien sabe donde puedo conseguir las especificaciones técnicas de los motores? Me refiero a los Amperios máximos de trabajo, los recomendables ... en fin ese tipo de información.

O Simplemente se configura cada motor a 0.20A y listo? de donde sacáis esa información?
Citar
#68
toma, te doy el codigo de los motores y buscas su datasheet en google. Los datos los saco de otras personas que los tienen calibrados, y usan valores mas bajos que esos, por lo que esos son en principio seguros. Sencillamente los dejas funcionando al minimo que no pierdan pasos, para que consuman poco. Pero los motores funcionan a bastante mas amperaje en realidad, como 2.5A, pero es una burrada. Es una cuestion de evitar sobrecalentamiento y consumo.

Codigo: 42byghw811 -> http://www.electronicaestudio.com/docs/PH3303.pdf

En un rato me pongo a grabar. Espero que hoy salga una pieza de esta printer.
Citar
#69
Joder, es que está tan cerca y a la vez tan lejos... :lol:

No, en serio. Agradezco mucho el trabajazo que os pegais y prefiero dejar todo concretado y no cagarla en nigún paso.

@OverCraft: Me surgen un huevo de preguntas a partir de tu montaje, y mira que te lo estás currando... pero la idea abstracta que tenía en mi cabeza era mucho más sencilla :roto2: .
Citar
#70
OverCraft escribió:toma, te doy el codigo de los motores y buscas su datasheet en google. Los datos los saco de otras personas que los tienen calibrados, y usan valores mas bajos que esos, por lo que esos son en principio seguros. Sencillamente los dejas funcionando al minimo que no pierdan pasos, para que consuman poco. Pero los motores funcionan a bastante mas amperaje en realidad, como 2.5A, pero es una burrada. Es una cuestion de evitar sobrecalentamiento y consumo.

Codigo: 42byghw811 -> http://www.electronicaestudio.com/docs/PH3303.pdf

En un rato me pongo a grabar. Espero que hoy salga una pieza de esta printer.

Muchas gracias OverCraft, esto es lo que yo busca saber, si peligraban motor y electrónica o solo la electrónica. sabiendo que el motor admite 2.5A alimentarlo con tan poquito le da una vida muy larga a los motores.

A ver si me explico un poco, yo estoy un poco acostumbrado a trabajar con motores brushless para aviones de RC y claro normalmente el motor si es de 20A ó 25A se les monta un controlador de 30A ó 40A y sino lo ajustas bien se suele quemar el motor :zplatano2:
Entonces yo estaba pensando en valores de consumo tan pequeños ... y ya me veía metiendo la pata y quemando los motores Meparto


Espero que consigas imprimir tu primera pieza, yo por lo menos ya tengo ganas de ver tu impresora funcionando :mrgreen:
Citar
#71
Bueno, dos cosillas...

Acabo de conectar la fuente a la electronica y con el Smart LCD... esto es lo que ha pasado ¿normal?

resim

resim

En la Ramps se encendía parpadeando el LED1 de la esquina superior izquierda...
Citar
#72
Esto mejora por momentos... envalentonado con el arranque, he pinchado el usb al pc con la FA desconectada... he seguido las instrucciones para el Marlin... a todo esto, con todo desconectado excepto la pantallita.

Al cargar el Marlin en el Arduino veo que tarda un poco y me pone al final con letras naranjas "noseque de timeout"... chungo... vuelvo a intentarlo y nada... pero claro observo que mi PC no me reconoce Arduino... ¿¿¿???

Como puerto solo me aparece el COM1... y no se que hacer ahora...
Citar
#73
Alcamprieto escribió:Bueno, dos cosillas...

Acabo de conectar la fuente a la electronica y con el Smart LCD... esto es lo que ha pasado ¿normal?

resim

resim

En la Ramps se encendía parpadeando el LED1 de la esquina superior izquierda...

Vas a tener que buscar esta línea : #define REPRAP_DISCOUNT_SMART_CONTROLLER en el archivo configuration.h del Marlin y quitarle las dos barras que tienen al principio (descomentarlo), cargas de nuevo el firmware en el arduino y ya debería de funcionar si tienes todos ok. A mi me ha funcionado perfectamente con la lcd de geeetech.

Comentarte que yo ya tengo todo conectado excepto el extrusor. A mi se me muestran los datos y puedo andar por el menú y mover los ejes desde la pantalla.
Citar
#74
Vale, vale... falsa alarma... Overcraft te pido perdón por guarrearte el hilo... no volverá a suceder...

Me ha costado que el W7 reconozca el Arduino y ahí estaba el problema... por si acaso a alguien le pasa:
Ir a administrador de dispositivos comprobar que aparece algo con un triangulo en amarillo e instalar desde los drivers de la carpeta de Arduino que habiamos bajado... una vez reconocido aparece y aparecerá el COM al que este conectado.

Otra vez de nuevo y por último, mis disculpas por guarrearte el hilo... ahora me voy a por el de hectorri... que nooooo... :lol:

resim
Citar
#75
luego os contesto, de momento os dejo un adelanto del video de hoy:

despues de cenar lo monto y me paso por aqui con mas calma, solo he entrado a compartiros esto ejejje

resim

resim

(el pelillo es xk pare la impresion despues de 2 capas, pensaba que no salia filamento, preo si que salia, y no lo limpie antes de volver a empezar)
Citar
#76
50 capas me pase un poco jejeje, 20 minutos.. Gran sonrisa hay que subir la velocidad Mola
Citar
#77
resim
Citar
#78
¿OverCraft te importa si me descargo los vídeos de youtube?

El problema es que en el trastero no tengo conexión a internet y quiero seguir montando la impresora en el trastero, ya que en casa no tengo una zona apropiada.
Citar
#79
descarga lo que quieras. Sobre el lcd, pues no tengo ninguno, no os puedo hacer video para configurarlo. Pero al final del archivo de configuracion del marlin se ven varias lineas para habilitarlo, y es posible que tengas que ajustar algo en pins.h (eso dicen). Pero no tengo ni idea, algun dia tendre que comprarme uno, ahora no que ya llevo bastante gasto xDD

Sobre que no te reconoce el arduino al conectarlo al ordenador, bueno no lo se. yo lo conecte, busco los controladores online, y ya funciono. Es mas ni lo recuerdo, xk la puse la primera vez hace ya un buen tiempo, pero recuerdo que no hice nada. Pero si os da problemas, en la carpeta del arduino teneis los drivers para instalarlos en manual.
Citar
#80
renderizando video, cuando termine lo subo, que sera dentro de 1 hora, a las 5 empezará a subirse, y ponle dos horas mas... a las 7 u 8 de la mañana estará si no hay algun error.
Citar