Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mi Prusa i3
Hola, mi nombre es Carlos y soy muy nuevo en esto de las impresoras 3D.
La cuestión es que estoy armando una siguiendo un poco los tutos que encuentro en internet y viendo los videos de Overcraft.

Pero hay algo que nadie comenta acerca del software y esto es, los pasos a seguir.

Yo hice lo siguiente y alguien corrijamé si lo hice mal o falta algo.

1 conectar arduino a pc mediante usb (ya tengo la ramps montada)
2 instalar el driver
3 reiniciar pc
4 abrir arduino y cargar el archivo de Marlin e indicar el port de conexión.
5 correr el script

Bueno hasta alli se supone que cargué el firmware en la arduino? :?

Luego, algo que me sucede, y que no se si es normal:

Conecto solo la ramps a los 12 volts con el motor del eje x y su endstop.
A continuación el motor empieza a moverse a intervalos de 1 seg en una dirección y no para.

Esto es así o hay algo fallando?

Bueno, gracias a todos por tanta información..
Saludos

Carlos
Citar
Dfx3.. te cuento como yo lo hice...
-Instala el software de arduino.
-La placa arduino sola, sin la ramps, la conecte al ordenador.
-En el software seleccionas el puerto (com3 es el mio).
-Carga el scrip blink para comprobar la placa arduino.

-Monta la ramps en la arduino.
-Carga el Marlin de Campy (si es de la conjunta, tienes ese marlin en la primera pagina del post de la conjunta)
-Pon los jumpers debajo de los pololus
-Pon los pololus
-Comprueba con un polimetro que los cables de la fuente te den 12v
-Conecta los motores ( para asegurarte de cuales de los 4 cables son los pares que deben ir juntos, empalma dos cables de un motor, si cuesta girarlo ese es un par de una bobina)
-Conecta los endstop y los termistores.
-Conectate al programa que uses, yo por ejemplo el repetier host.
-Por ultimo mueve los motores...
Citar
Muchas gracias.
Después de luchar un poco lo conseguí.

Lo que hice fue ejecutar el script en Arduino y luego de comprobar que todo estaba correcto hice ctrl+u para subir el firmware a la placa.
Cuando terminó, ejecute el pronterface e intenté mover los motores, pero me encontré con un problema.
Solo movian para un solo lado y para el otro me indicaba un texto que algo pasaba con los endstop.
También al presionar el endstop se apagaba el pc.

La cuestión es que hay muchas guías de como conectar los endstops y ninguna de las maneras que había probado funcionaba, hasta que logré encontrar una que sí.
Lo de los motores que giraban solo para un lado lo solucioné comentando las líneas que Overcraft descomenta en un momento.
Claro el usa Sanguinololu, asi que tal vez allí esté la diferencia.
Ahora me queda calibrar la energía de los motores y terminar de montar la Prusa.
Gracias!!!

Saludos
Citar
OverCraft escribió:depende mucho mas del patron de relleno que del relleno. Si estas usando panel de abeja, necesitas un porcentaje muy alto. Yo me he pasado a rectilineo, y creo que queda muchisimo mas solido, y ademas necesita menos plastico. Con el rectilineo estaba en 40%, si quieres las piezas de los piñones las puedes hacer con mas. Creo que esta de sobra, realmente queda muy relleno con 40%, no creo que haga falta mas, que ya es casi como relleno totalmente.

Las figurillas las hice con 0.05% de relleno.

Estas son las piezas que llevo, me faltan un par del marco, de la base, y las dos del eje X para tener todo el juego.

resim

Hola overcraft en cuanto a lo que tu utilizas el patron de relleno rectilineo , soy novato me puedes ayudar para poder ubicar en donde configuro este parametro, yo actualmente imprimo con una prusa i3 con el cura , pero no ubico cual es la opcion o cual es el que yo estoy utilizando para poder hacer pruebas y ver si mi calidad mejora con eso.
Citar
Al parecer todos tenemos nuestras inquietudes ja ja ja.

Logré imprimir el cubo de calibración de Overcraft pero algo raro sucede.
El nozzle es de 0.5 y el filamento de 3mm.
La temperatura del extrusor es de 240 grados.

No se si es problema del tornillo tractor o que....
Les dejo una imagen para ver si alguien tiene idea.
La falla son las líneas que hace cada tanto.
Gracias

resim
Citar
Publico esta respuesta para agradecer a overcraft sus reportajes gráficos que como a muchos otros me han servido perfectamente para ser capaz de montar y hacer funcionar mi pequeñita impresora 3D. Yo era de los que daba like a los videos, jajajaja.

He publicado un primer tema donde me presento a mi y a mi pequeña.

Un saludo, y lo dicho tio, siguie así!
Citar
Hago extensivo mi agradecimiento a Overcraft y a Obijuan.
Nos han servido de mucho sus tutos.

Con respecto a el cubo de calibración impreso, descubrí que el problema era que el nozzle no estaba exactamente a la altura correspondiente.
Subí un poquito la cama y listo, problema solucionado.
Saludos
Citar
Muchas gracias a OverCraft también de mi parte :aplauso: :aplauso: :aplauso: . Su gran esfuerzo haciendo los vídeos me ha evitado muchos problemas.
Citar
Hola OverCraft, estuve viendo tus videos, llegue a ellos por medio del Proyecto de ClonWar de Reprap.

Mi nombre es Manuel de Argentina.

Quería consultarte, primero si esta impresora es la i3 o i3 single Frame, ya que no uno la direferencia entre ellas.

Por medio de una información que me dieron en el Proyecto, la idea sería armar este modelo desde cero, tratando de conseguir las partes por separado. Esto viendo como conseguir las partes mas dificiles (como la electronica o el Exprusor, creo se dice así donde saldría el plastico).

La consulta mas importate y real que debería hacerte es, tendrás un detalles escrito de las piezas que componen la impresora completa (lo mas importante serían los varillajes, tuercas, tornillos, etc). Porque quisiera armar esta lista e ir tachando lo que consigo y anotando valores para ver cuanto ahorro en las partes o no, así tambien saber si preferible comprar la unidad completa.

Agradezco tus videos y la información que nos das en todos ellos.

Saludos.
Citar
hola buenos dias , mi nombre es claudio
Hace poco que tengo ia mi impresora pero el marlin cuando lo cargo me da el siguente error :

temperature.cpp:933:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:933:1: error: invalid suffix "_RPORT" on integer constant
temperature.cpp:933:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:933:1: error: invalid suffix "_WPORT" on integer constant
temperature.cpp:933:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:933:1: error: invalid suffix "_PIN" on integer constant
temperature.cpp:933:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:933:1: error: invalid suffix "_WPORT" on integer constant
temperature.cpp:933:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:933:1: error: invalid suffix "_PIN" on integer constant
temperature.cpp:933:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:933:1: error: invalid suffix "_WPORT" on integer constant
temperature.cpp:933:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:933:1: error: invalid suffix "_PIN" on integer constant
temperature.cpp:933:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:933:1: error: invalid suffix "_WPORT" on integer constant
temperature.cpp:933:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:933:1: error: invalid suffix "_PIN" on integer constant
temperature.cpp:950:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:950:1: error: invalid suffix "_RPORT" on integer constant
temperature.cpp:950:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:950:1: error: invalid suffix "_WPORT" on integer constant
temperature.cpp:950:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:950:1: error: invalid suffix "_PIN" on integer constant
temperature.cpp:950:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:950:1: error: invalid suffix "_WPORT" on integer constant
temperature.cpp:950:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:950:1: error: invalid suffix "_PIN" on integer constant
temperature.cpp:950:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:950:1: error: invalid suffix "_WPORT" on integer constant
temperature.cpp:950:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:950:1: error: invalid suffix "_PIN" on integer constant
temperature.cpp:950:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:950:1: error: invalid suffix "_WPORT" on integer constant
temperature.cpp:950:1: error: pasting "DIO" and "-" does not give a valid preprocessing token
temperature.cpp:950:1: error: invalid suffix "_PIN" on integer constant
temperature.cpp: In function 'void __vector_22()':
temperature.cpp:933: error: 'DIO' was not declared in this scope
temperature.cpp:950: error: 'DIO' was not declared in this scope

me marca que el error esta en la fila :
if(soft_pwm_1 > 0) WRITE(HEATER_1_PIN,1);

alguien save alguna solucion?
Citar