Calificación:
  • 1 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mi Anet A8
#1
Buenas a todos.

Al fin me llego la Anet A8 y ya estoy en proceso de montaje. 

resim

Por ahora me llego una pieza rota  Rolleyes , la que soporta el eje Z en la parte de arriba.

resim

La pegare mientras me llega el reemplazo, y sera de lo primero que imprima.

La electronica la conecte toda encima de la mesa y parece que todo funciona, los motores, la pantalla, los sensores, etc...

Ya tengo una fuente de alimentacion nueva de 30A, y tengo pedidos dos mosfets.

Si os apetece acompañarme en el proceso, pues ire subiendo fotillos, y comentando los avances. Tambien los problemas que me vaya encontrado, y las soluciones.

Un saludo a todos Mola  .
Citar
#2
Recuerdo cuando me llego a mi la mía, que emoción!.

Si tienes alguna duda que pueda resolver, encantado de ayudarte.
Citar
#3
Gracias buratatxo.

Pues despues de muchos problemas ya parece esto una impresora.

resim

La estructura esta mas o menos toda, motores, pantalla ... Me falta el extrusor y la electronica en general.

Lo mas importante que aprendi es que la tornilleria que viene es una mierda.
Un tornillo de la cama se atasco a medio camino, y ni para adelante ni para atras.
Me costo casi dos horas sacarlo pero bueno, salio sin daños mayores.

Otro problema fue la H de debajo de la cama. Los agujeros venian mal hechos y no entraban los tornillos.
Aun asi puse la H correctamente, ya que vi algunos tutoriales que indican que se pone de una manera mejor para que no quede la correa combada.

La pieza rota la pegue con superglue y perfecta, resiste bien.

Mañana seguire con el monstruo este   B1  .  

Un saludo.
Citar
#4
Revisa los acopladores de los husillos. Diría que están demasiado introducidos los ejes de los motores.

resim

Tienen que entrar en los acopladores flexibles solo unos 5mm, tanto los ejes de los motores como los husillos.
Antes de tensar la correa del eje X, acuerdate de apretar los prisioneros que hay en el patín derecho, que evitan que se deslice por los ejes y eso haga que se comben los ejes y husillos del Z.
Naturalmente, los ejes tienen que entrar hasta el fondo en el patín izquierdo para que hagan tope antes de apretarlos.

resim
Citar
#5
Gracias Simemart.

Perdona mi ignorancia, ¿pero que son los acopladores flexibles?

Un saludo.
Citar
#6
Son los cilindros de aluminio que unen los motores a los husillos en el eje Z.
Te los he puesto aumentados en tu fotografía precisamente para que vieses cuales son Icon_e_wink .
Tienes la forma correcta de montarlos en el apartado Material de Interés : Esquemas / Problemas del post definitivo de @neoxM3, aquí.
Si aún no lo has hecho, te recomiendo que eches un vistazo a todo lo que hay al comienzo de ese post. Te evitará muchos problemas.
Citar
#7
Gracias de nuevo, si habia visto el post pero no me habia percatado de esta foto:

resim

Curiosamente segun el video del montaje estan bien introducidos a tope  Rolleyes .

Un saludo.
Citar
#8
Pues ya esta terminado el montaje:

resim

Me falta solo conectar el calentador del extrusor y el de la cama caliente. Hasta que me lleguen los mosfets el miercoles no los conecto. De paso aprovechare para soldar los cables directos a la cama.

El resto funciona todo. Movi los motores con la pantalla por todo su recorrido, engrase, hice "home all" y todo perfecto.

Tengo ya un ventilador preparado para ponerle a la placa, para que este mas fresquita.

Tambien me falta ordenar los cables, pero como quiero ir imprimiendo upgrades y tengo que andar desmontando, me espero. Sobre todo los enganches y tensores de la correa, que los originales son incomodisimos.

Tambien reajuste los acopladores:

resim

y le di la vuelta a estos tornillos para que la cama no choque con ellos:


resim

Ahora a esperar a los mosfets  B1 .

Un saludo.
Citar
#9
Tiene buena pinta  Mola .

Muy buena idea lo de esperar a los mosfet. Yo hice lo mismo.
Hay que tener paciencia y la electrónica te lo agradecerá.

Unas cosas que veo en las fotos:

Veo muy apretados los muelles de nivelación, ¿que tal desliza la cama?
Eso suele doblar la H de soporte y hace que se bloquée un poco.
Una de las cosas que más influye en la calidad de la impresión, es que todos los soportes deslizantes se muevan suaves.

Parece que has metido en el sujetacables, junto a los otros cables de corriente, el cable plano que va a la pantalla.
Ten en cuenta que puede ser fuente de interferencias, que hagan que no funcione bien.

Los sobrantes de la correa del eje X están bastante largos.
Comprueba que, cuando el carro extrusor vaya al final de recorrido, el de la derecha no interfiera con la polea.
Citar
#10
Gracias por los comentarios.

La cama desliza de lujo, incluso con el motor no note nada raro. Los muelles estan apretados a tope porque lo ponia asi el video de montaje. ¿Deben ir mas flojos? ¿Hay alguna medida buena? Lei por ahi de alguien que quito los muelles y lo hace con tuercas y arandelas.

Lo del sujetacables tambien lo hacia el tipo del video, por ahora no note interferencias pero lo tendre en cuenta.

Y los sobrantes de la correa los deje asi porque la verdad que me costo la vida tensar esa correa, y deje sobrante suficiente para volver a tensar antes de imprimir. No toca en ningun sitio , ni al final de recorrido siquiera.

Un saludo.

PD: Lo de los muelles era porque en el video del calibrado te dicen que los aflojes, pero aun no habia llegado ahi  Meparto . Ya los afloje. Aun asi he de mirar de dejarlo solo con tuercas y arandelas que esto de los muelles no me convence.
Citar
#11
Ciertamente, líbrate de los muelles en cuanto puedas. Son una gran fuente de vibraciones.
Pero si dejas la cama fija, tendrás que nivelarla muy bien (no vale solo con un nivel de burbuja, tiene que quedar a igual distancia de la boquilla del extrusor en las cuatro esquinas).
Y una vez bien nivelada, tendrás que implementar un sistema para el fin de carrera del eje Z, que te permita ajustar más fácilmente la altura inicial de impresión (con el original es un incordio), pues puede variar con el tiempo y ser necesario reajustarlo.
Citar
#12
No se si se aprecia bien en la imágen https://www.thingiverse.com/thing:2350907 pero yo tengo puesto corcho debajo de la cama, y los tornillos sin muelles ni nada, así de paso aguanta mejor el calor y además ya ni me acuerdo de cuando la tuve que nivelar por última vez, eso sí al principio me llevo algo de curro dejarlo correctamente. Por otra parte yo tardé un mes o así en ponerle el mosfet y sin problemas, importante que te imprimas tensores y piezas de refuerzo.
Citar
#13
Hombre @buratatxo, con lo de que tardaste un mes en poner el mosfet y "sin problemas", lo que estás diciendo es que no se te fundió el conector de la cama ni el mosfet de la placa en ese mes. Felicidades.
Pero diselo a los que les pasó a las primeras de cambio. Con la intensidad que trabaja la cama, cualquier pequeño defecto en conexiones o soldaduras puede ser fatal.
Si has pensado en colocar el mosfet, mejor antes de someter a los componentes a esa carga. ¿No te parece?.

Edito: Para el conector de la cama me refiero a soldar los cables directamente. El mosfet no evita que se funda el conector original, claro.
Y sobre lo de volver a nivelar, por supuesto que si la cama está fija, será dificil que cambie su nivelación.
Pero el ajuste del final de carrera en el eje Z no es para nivelar la cama, sino para colocar el Z0. Este sí puede cambiar con el tiempo y si sigues con el montaje original, es un coñazo ajustarlo bien.
Citar
#14
(20-08-2017, 09:43 PM)Simemart escribió: Hombre @buratatxo, con lo de que tardaste un mes en poner el mosfet y "sin problemas", lo que estás diciendo es que no se te fundió el conector de la cama ni el mosfet de la placa en ese mes. Felicidades.
Pero diselo a los que les pasó a las primeras de cambio. Con la intensidad que trabaja la cama, cualquier pequeño defecto en conexiones o soldaduras puede ser fatal.
Si has pensado en colocar el mosfet, mejor antes de someter a los componentes a esa carga. ¿No te parece?.

Edito: Para el conector de la cama me refiero a soldar los cables directamente. El mosfet no evita que se funda el conector original, claro.

Sí, seguro que tienes razón, llámame temerário, yo si no lo puse a las primeras de cambio fue porque me moría de ganas de empezar a imprimir y pensé que si la impresora viene así de casa, pues que un mínimo aguantaría. eso sí solo imprimía en pla y no ponía a más de 40º la cama, para cuando empecé con el ABS ya tenía el mosfet y las conexiones soldadas, si tiene miedo a quemar la placa, que ponga cinta de carrocero y laca e imprima con la cama fria, que para PLA ya le llegará, vamos, es una sugerencia con la intención de ayudar, igual es que yo tengo poca paciencia e imagino que anda loco por probarla.

Saludos.
Citar
#15
Claro, claro. Por eso le decía que tuviese paciencia.
Yo ya había decidido no utilizarla como venía de serie y la última pieza que me llegó (con retraso además), fué el relé de estado sólido que utilizo para la cama.
Y esperé por él 2 semanas con la impresora montada Sisi1 .
Pero es que yo soy muy impaciente antes de empezar un proyecto, pero una vez en él, ya no tengo ninguna prisa. Supongo que son cosas de la edad  Meparto   .
Un saludo.
Citar
#16
Gracias a todos por los consejos.

Claro que me muero por probarla. Tenerla montada y no poder imprimir por primera vez es un ejercicio de paciencia. 

Lo que estoy haciendo mientras para estar ocupado es seguir unos tutoriales para aprender freecad. La primera pieza que voy a diseñar es un soporte para la fuente de alimentacion nueva que no coinciden los agujeros con los de la impresora  Meparto .

Por 3 o 4 dias no me muero y se que a la larga me va a beneficiar. 

Un saludo a todos.
Citar
#17
Lo de aprender a manejar freecad es una buena opción, lo que pasa es que yo con el hype que tenía para cuando me llegó ya me había mirado unas 3 veces el vídeo de montaje del chino, los tutoriales de neoxm, y no me quedaban uñas XD, y va y me llega la impresora sin un triste filamento de muestra, suerte que tarde 3 días en montarla y para cuándo la tuve lista ya m habia hecho con una bobina. Siiiiii lo se, soy un ansias XD
Citar
#18
Yo no tengo una Anet igual pero si que tengo una cama como la de la Anet con el mismo conector.
El problema del conector es que viene solo con dos cables pero el conector tiene para dos mas (sin contar los del thermistor). si se usan esos dos cables extra se reparte la carga y el conector no se quema.
No se si me he explicado....

Yo tengo 4 cables que salen de la cama 2+ y 2- que se unen en un solo cable de seccion mas generosa. No suelo imprimir con la cama caliente pero las veces que he tenido que imprimir abs he puesto la cama a 85º y sin problema.
Citar
#19
Como dices, esa podria ser una posible solución, aunque tiene algunos peros.
El conector, efectivamente, tiene la posibilidad de conectar otros dos cables para positivo y negativo, pero creo recordar que no tiene los conectores metálicos dentro de la clavija hembra para conectarlos. ¿Te resultó fácil encontrarlos?.
No estoy de acuerdo contigo en que el problema del conector sea que viene solo con dos cables. Realmente el conector no se quema porque no soporte la corriente que circula, sino porque no hacen buen contacto los pines. El hecho de poner dos cables, manteniendo el mismo sistema del conector, podría ser que no solucionase el problema a largo plazo.
Por otra parte, con el cable original no hay problema. Su sección es suficiente para la intensidad que va a circular. Hacer que tenga más sección desde el conector a la placa, no va a influir lo más mínimo en la calidad de la conexión.
Ya sé que me dirás que en tu caso te funciona bien, pero eso no es una prueba de que funcione en todos los casos. También hay usuarios que siguen con el conector original y no han tenido ningún problema (aunque supongo que no serán muchos).
Por eso se suele recomendar soldar directamente los cables. Eso sí que soluciona con toda seguridad el problema.
Un saludo.
Citar
#20
Los pines hembra para conectarlos y tanto los conectores son del tipo JST(que es el fabricante) 3,96mm , se pueden encontrar.
Yo no tengo el conector hembra, solo el macho que va soldado en la cama. pero no queria desoldar el conetor y soldar cables, me parece mas comodo asi. si tengo que quitar la cama o desmontar algo.

Use un conector ATX de una fuente de alimentacion de pc vieja, lo recorte para 6 pines y a correr. entra igual de bien.
El cable que utilice era una linea de 12voltios de la misma fuente. de la fuente salia un cable que dspues se dividia en 2. ese fue el que utilice, no digo que tenga que hacerlo igual.
Aqui te dan la misma solucion:
https://3dprint.wiki/reprap/anet/a8/repl..._connector

Espero que sirva de algo. saludos
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,748 12-04-2018, 08:35 PM
Último mensaje: Josnaro