Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Me ha explotado la fuente de alimentación de la Geeetech Prusa i3 pro B
#21
Puees, yo no se que decirte sobre eso oye, pero para que el cable se te haya quedado asi... por una parte, los puertos del ordenador solo proporcionan 500mA, y por otro lado, si hay un corto, tu ordenador deberia cortar la alimentación del puerto usb por seguridad, si te ha pasado eso, tienes algo muy mal o en tu impresora o en tu ordenador.
Citar
#22
Eso es muy esperanzador...
Citar
#23
A mi me ha pasado algo parecido hace poco.

Si conectaba el USB con la fuente encendida.... me derritio un conector USB del portátil.

Al final me tocó cambiar lo siguiente:
- Arduino.
- RAMPS.
- Fuente alimentación.
- Pantalla.

Espero no sea tu caso pero yo estaría atento cuando conectas el USB.

Saludos.

Sent from my SM-G900F using Tapatalk
Citar
#24
La empresa me va a mandar un nuevo cable USB. Cuando lo pueda conectar sabre si va todo bien, sin cable la enciendo y la pantalla no tiene problema alguno.
Citar
#25
Bueno, si enciende la pantalla y te carga el marlin ya es un paso grande, significa que el arduino no se te ha quemado, algo que es bastante bueno. Ahora bien, a ver si no te cascó el convertidor Usb del arduino o se te quemaron los pines RX y TX del arduino, esperemos que no.

Si tienes un cable de impresora, seguramente te sirva para probar, utilizan el mismo conector, eso si, la próxima vez que lo conectes vete tocando el cable usb y mira si se calienta, si lo hace tienes algo mal en la ramps.
Citar
#26
Le puse otro cable USB de una impresora que tengo y la pantalla da pantallazos, sin cable va todo bien. Fui a hablar con el informatico al que voy siempre, dice que puede que me haya jodido la conexion USB del ordenador en si.
Citar
#27
Una duda, no paro de investigar por Internet y no paro de verme dando vueltas sin solucionar duda alguna. ¿Alguno de vosotros habéis cambiado el extrusor por alguno de mayor temperatura? ¿Lo aguantará esta impresora? He mirado los que tiene matterhacker.com y parece que todo va a encajar, pero tambien lei por ahi que normalmente un cambio asi la impresora no lo aguanta...
Citar
#28
si lleva un cartucho de 12v y 40w igual que el que tienes, no deberías tener problema, siempre que está bien refrigerado y el calor esté solo donde tenga que estar (en el bloque), me refiero a que no caliente de más alguna pieza circundante y te la funda o deforme.

si lleva de más wattios dependerá de lo que aguante tu ramps, yo no los he visto de más potencia, pero no quiere decir que no los haya.
Citar
#29
Yo nunca lo he cambiado a uno de mayor temperatura, pero es que cambiar eso depende de varios factores...

1- Las resistencias NTC son no lineales, por tanto, a partir de determinada temperatura este tipo de sensor es algo inefectivo... ahora mismo no te se dar valores exactos, pero digamos que a partir de determinada temperatura se acumula bastante error entre lo medido y lo real (Por ejemplo... puedes poner una temperatura objetivo de 270 grados y realmente estar a 290 grados.
2- Debes contemplar que tu cartucho calefactor no aguante tanta temperatura y se resquebraje, o mismo el metal del extrusor se deforme debido a la dilatación... debe ser de materiales adecuados.
3- Debes cuidar que ese calor no suba por el tubo o elementos de PLA estén cerca del extrusor... el abs puede que te aguante más el calor, el PLA se reblandecería al estar cerca del extrusor, ya pasa con el extrusor a 200 grados, a mayor temperatura, más acusado sería

Dicho esto, ¿De verdad necesitas un extrusor de mayor temperatura? Realmente solo se necesita subir de 240-250 para materiales muy especificos, el resto como el abs, pla y demás materiales 'de toda la vida' no requieren subir de 240 o 250 grados, y eso los típicos extrusores lo aguantan.
Citar
#30
Necesito lo suficiente para nylon y el minimo es 240º, temperatura cual es la maxima de esta impresora. Algun que otro nylon incluso necesita mas, si pudiera subirle la temperatura sin cambiarlo seria mejor... He estado investigando en el foro y la base de datos de matterhacker y parece ser que con buena ventilacion, soporte adecuado y cambiando el marlin seria ya suficiente. Pero como ya he tenido problemas desde que la cague y ni siquiera he podido hacer que se conecte al ordenador... no quiero gastar mas dinero para que despues no me sirva de nada.

La empresa publicaba esta impresora como apta para nylon, por eso la tengo, si no se la hubieran quedado ellos tan mona en el almacen.
Citar
#31
Buenas, supongo que despues de tanto tiempo este tema habra sido olvidado, pero el pasado lunes por fin consegui que la impresora empezara a imprimir. Tras tantos intentos de buscar una solucion por mi misma fui a buscar ayuda a alguien de mi ciudad, solo hay una persona que sepa de impresoras 3D aqui... Descubrimos que la explosion de la fuente quemo el chip del arduino que se encarga de la conexion con el ordenador (no recuerdo nombres), compre una ramps 1.4 y un nuevo arduino AT Mega 2560, pero seguia quemando el arduino. Quemo tres arduinos y los pololus originales, tras el caro acabe comprando de los baratos para no joder mi cartera tampoco. El problema estaba en la nueva fuente, tenia variaciones de voltaje muy chungas y eso hacia que se quemara el arduino. Compre una fuente nueva, que no se oye ni el arranque de lo silenciosa que es, y ya por fin la impresora echo a andar. Pero claro, con el ordenador de quien me ha ayudado, en el mio tengo problemas con un driver que me pide y no encuentro de forma alguna. He leido por ahi y hay bastantes más personas que les pasa lo mismo, windows les pide el USB 2.0 serial driver. Ni Windows mismo es capaz de encontrarlo online, así que estoy en duda de pasarme a Linux o volver a llevarme dos meses intentando conectarla.

Actualizacion: Por si a alguien le pasa lo mismo con el tema del puerto y el driver para el USB 2.0 serial, buscando por internet he encontrado en el foro de arduino la solucion. Algunos AT Mega 2560 chinos necesitan el driver CH341SER para conectarse a windows. Una vez instalado se conecta perfectamente!!
Citar
#32
Por lo que dices, el Arduino es una copia china, por lo que utiliza un convertidor USB-Serie CH341, y necesitarías el driver para este dispositivo:
- http://www.wch.cn/download/CH341SER_ZIP.html
- http://www.microcontrols.org/arduino-uno...b-drivers/

Si tienes una versión original del Mega, utiliza otro microcontrolador como convertidor: ATmega16U2


Si los Arduinos que quemó la otra fuente fueron por la alimentación (puedes alimentarlos por el USB sin nada pinchado a ver si van), se pueden reparar muy fácil. Vamos, entiendo que si los quemó la fuente es porque los alimentabas desde ésta, y ahí sufrió el convertidor (AMS1117-5.0 normalmente).
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
#33
Estaba todo conectado, cable USB y por alimentación, simplemente que cuando la encendia para conectarla al ordenador simplemente creaba cortocircuito y quemaba el arduino. Ni por alimentacion por usb funcionaba luego. Gracias por los links, ya tenia instalado el driver. Igualmente a pesar de que ya por fin he conseguido que se conecte, no es capaz de calentar el extrusor. Voy a buscar por ahi que puede ser.
Citar
#34
Si tienes alguna foto de las placas quemadas se podría intentar mirar si hay algo tostado...

El hotend es fácil de ver si se activa o no, las RAMPs llevan led tanto para la cama como para el hotend, que cuando se les da la orden de encendido, se iluminan.
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
#35
No tengo las placas, se las quedo el chaval que me la ha arreglado. Investigando he visto que se conecta, pero no recibe informacion del ordenador, no puedo hacer que se mueva siquiera.
Citar
#36
Tiene LCD la impresora? Para ver si se mueve con el display o tampoco... Que no tenga comunicación pueden ser mil cosas, tanto software como hardware. Lo inmediato, si tienes LCD, es ver lo que te digo, y en caso contrario, intentar con el IDE de Arduino, ver si puedes cargarle el firmware.

Entiendo que el firmware lo has configurado para tu máquina y que también en la comunicación entre el PC y el Arduino tienes las velocidades correctas, no?
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
#37
La impresora tiene LCD, pero al cambiarle la placa a la ramps esta no venia configurada para ponersela, así que no puedo probar de esa manera. El chaval que me ha ayudado configuro el firmware y no me lo ha pasado, asi que estoy esperando a que me de mas datos de configuracion a ver por donde puedo tirar para solucionar la comunicacion.

Conectarse se conecta, tiene los baudios correctos y por fin abre el puerto. El problema es que se queda ahi y ya.
Citar
#38
lulumjz, la verdad lamento que te este pasando todo esto.
Espero que lo puedas solucionar, pero casi mejor compra te otra impresora y empieza de nuevo, te terminaras ahorrando dinero.
Cuando se comete un error de ese tipo y se quema la electrónica, es muy difícil que te funcione todo bien y has tenido suerte que no te ha reventado el ordenador.

por cierto ten paciencia porque cuando todo te funcione, no sera encender e imprimir bien, te imprimirá de forma pasable, cuando quieras hacer que te imprima con mejores acabados, tendrás que hacerle mejoras.
como todos se las hemos echo.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Gran sonrisa Consulta Fuente Alimentacion cklgr 2 212 27-08-2018, 12:10 PM
Último mensaje: cklgr
  [SOLUCIONADO] Bloqueo impresora ¿Exceso de carga para la fuente? dvera16 8 649 23-03-2018, 03:22 PM
Último mensaje: dvera16
  DUDA Conectar alimentación a ramps Poyo 5 952 19-09-2017, 10:58 PM
Último mensaje: Shellmer
  Motores extrusor geeetech kakosa 2 576 22-05-2017, 05:05 PM
Último mensaje: kakosa
  USB Arduino se quema cuando enchufo fuente de alimentación AntTuru 8 1,451 16-12-2016, 10:49 PM
Último mensaje: Dreme