Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mala impresión general Ender 3
#1
Hace unas semanas mi ender 3 empezó a imprimir mal. Pensé que era problema del hotend (porque había quedado atascado alguna vez) y ayer lo cambié y la cosa no ha mejorado.

Como se ve en las imagenes la primera capa ya no está bien y a medida que va imprimiendo quedan muchos hilos (irregulares no por un tema de retracción al parecer), gotas, etc.

Hace un tiempo cambié el mecanismo extrusor original por uno de aluminio, no sé si puede tener algo que ver.

[img=https://img.overpic.net/thumbs/x/1/q/xx1qxlzs8d1rn5u4fyd6f_s.jpeg]

[img=https://img.overpic.net/thumbs/x/l/x/xxlxc5zm53y9hxgyk1ki_s.jpeg]

[img=https://img.overpic.net/thumbs/p/b/j/xpbj4ydb3u1n1is3vpcb_s.jpeg]



Ojalá puedan ayudarme.

Albert
Citar
#2
Hola, por las fotos que incluyes parece que tienes problemas tanto con la regulación de la altura inicial, como con el flujo de material.
Sobre lo que indicas del cambio del mecanismo del extrusor (supongo que será el del impulsor), es posible que pueda influir ligéramente en el flujo del material.
Te recomiedo que realices una calibración completa de la impresora. Si quieres, puedes guiarte por lo que indico en este post.
Citar
#3
Buenos días,

Los pasos del extrusor están bastant bien, para 100mm me da 98 y teniendo en cuenta que es imposible medir el filamento 100% recto estará sobre los 100. Respecto al flujo, he hecho el cubo y me da una pared de 0.3 cuando el noozle es de 0.4, cómo puede haber tanta diferencia? Supongo que aumentando el % de flujo llegaré a 0.4, pero me parece muy exagerada la diferencia.
Citar
#4
Hola, lo que tiene que coincidir es el ancho de línea configurado en el programa de corte con el ancho real de la pared.
Una diferencia del 2% en los micropasos por milímetro ya empieza a ser relevante y algo aporta a que la línea impresa salga un poco más estrecha, por lo que deberías incrementarlos en esa proporción como mínimo, aunque yo intentaría medir con más precisión.
Lo normal es que, si se tienen bien los micropasos por milímetro del motor del extrusor y correctamente configurados los diámetros de boquilla y filamento en el programa de corte, se tenga que poner el flujo muy cercano al 100% para conseguir el ancho de línea configurado.
Citar
#5
Los micropasos están ya bien, he aumentado el flujo y para que me imprima bien debe estar al 133% lo que me parece una absoluta locura
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  ME DA MALA IMPRESIÓN usrfariasarias 7 253 05-06-2020, 05:36 PM
Último mensaje: Simemart
  CONSULTA Primera impresión con mi Ender 3, un poco churro polnet 1 311 25-02-2020, 10:57 AM
Último mensaje: gabire
  NUEVO con Ender 3 y problemas de impresion con PETG gandalf82 11 8,025 09-02-2020, 06:19 PM
Último mensaje: hondapa
  CONSULTA ENDER 3, Problema de impresión...¿Eje Z? Tomy 15 1,791 22-01-2020, 08:43 AM
Último mensaje: Tomy
  CONSULTA Primera impresión con mi Ender 3, un poco churro polnet 2 302 20-01-2020, 07:27 PM
Último mensaje: Tomy