Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mala calidad Ender 3 [Fotos]
#1
Hola, llevo unas semanas haciendo pruebas con está impresora, soy bastante nuevo en ese mundillo. El caso es que estoy notando que la calidad de las impresiones no es buena, sobre todo en detalles redondeados. Me he bajado un archivo de prueba de impresión para ver si era cosa de os diseños pero veo que la calidad sigue siendo muy pobre:

https://www.thingiverse.com/thing:1363023

Y las fotos del resultado:

resim

resim

resim


Mi duda es si es una cosa de la impresora, soy consciente de su precio y que tendrá sus limitaciones, o es que no estoy configurando algo correctamente.
Citar
#2
Por el resultado podrian ser varias cosas. Temperatura del fusor muy elevada, ventilador de capa no funciona, material defectuoso, etc.
No indicas que material estas utilizando, ni los parametros de impresion.
Yo tengo la Ender 3 y me funciona perfectamente y tambien soy novato.
Revisa todo y danos mas datos.
Citar
#3
Hola, gracias por tu respuesta.
Pues utilizo Cura para la configuración y estos son los datos:

Material: PLA marca BQ
Temperatura de impresión: 200ºC
Temperatura placa de impresión: 60ºC
Retracción: Sí
Velocidad de impresión: 60mm/s
Refrigeración de impresión: Sí
Altura de capa: 0.15mm
Ancho de linea: 0.4mm
Citar
#4
(17-12-2018, 07:09 PM)Ryplie escribió: Hola, gracias por tu respuesta.
Pues utilizo Cura para la configuración y estos son los datos:

Material: PLA marca BQ
Temperatura de impresión: 200ºC
Temperatura placa de impresión: 60ºC
Retracción: Sí
Velocidad de impresión: 60mm/s
Refrigeración de impresión: Sí
Altura de capa: 0.15mm
Ancho de linea: 0.4mm

En principio esos parametros serian correctos. Asegurate de que en la practica lo son. Si tienes un termometro que te sirva para medir esas temperaturas, comprueba que estan bien.
En cualquier caso prueba tambien otra bobina distinta de PLA y tambien prueba por ejemplo el modelo que viene de ejemplo con la Ender 3, el perrito. Con ese no tienes que hacer nada, ya que viene en G-CODE en la tarjeta que trae la Ender 3, de ese modo descartas posibles problemas en Cura.
Por cierto, yo tambien he utilizado el PLA negro de BQ sin ningun problema.
Citar
#5
Ryplie si lo solucionaste seria bueno que comentes la solucion, asi le servira a otros que tengan tu mismo problema.
Citar
#6
empieza imprimiendo tensores de correa para eje X e Y, veras como mejora la cosa
Citar
#7
A mí no me funciona el ventilador de capa, realmente creo que nunca a funcionado (yo veía buenos resultados porque el ventilador del bloque perdía aire, hasta que cambie por un Hero_me_oem que lo redirige y supuestamente tapa esas fugas) pensé que podría ser de mi perfil de cura, que no activará el ventilador correctamente, pero lo revise e incluso me descargue algún perfil verificado y testeado por bastantes personas, cómo puedo encender desde la Ender 3 manualmente el ventilador de capa para ver si funciona? (Al igual que se puedo mover en X, Z o subir las temperaturas o extruir) o alguna forma de comprobar si funciona, o porque no?
resim
Citar
#8
Hola @Kaotikodesign, bienvenido al foro.
La forma más sencilla de saber si funciona el ventilador de capa, es conectarlo en el conector del ventilador del extrusor.
Si no funciona puede ser que esté mal el ventilador o su conexión (cable o conector).
Si funciona, entonces el problema puede ser de hardware (que la placa no esté dando voltaje de salida por su conector) o de software.
Para lo primero, tendrás que verificarlo con un polímetro. Para lo segundo, verifica que tienes en los gcodes de las piezas un comando M106.
La forma de activar el ventilador por pantalla, se encuentra en el menú Control>Temperatura>Ventilador. Admite valores desde 0 (apagado) hasta 255 (100%).

P.S.: No es muy conveniente poner nuevas preguntas en post antiguos o de otro tema. Mejor hacer un tema nuevo.
Citar
#9
Si perdona, ando muy perdido respecto al tema foros ?
El ventilador del extrusor acabo de ver que va directos a la placa (no por pines) mediante unos tornillos
Asi que hice la prueba con el ventilador de la placa, y no no me funciona.
Debería cortar los cables (azul y amarillo) y tirar de ellos? https://ibb.co/dmLypSr para comprobar que no estén cortados y de más
Citar
#10
Es cierto, no me daba cuenta que el ventilador de capa va conectado en bornes. Para probarlo, puedes conectarlo directamente a la fuente de alimentación.
Si conectado así no va, podrías comprobar si son los cables, pero lo más seguro es que sea el propio ventilador. Comprueba que no esté bloqueado.
Citar
#11
E conectado el azul como negativo y el amarillo como positivo a los bornes del otro ventilador (cortando el cable etc) nada no funciona ? e tirado por los cables para quitar el ventilador de capa y el cable está bien, el ventilador no rozaba con nada, vamos que tengo que comprarme otro...
Citar
#12
Era lo más probable. A la hora de comprarlo, recuerda que en esa impresora los ventiladores son de 24V.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Mala Extrusion Barcena 3 313 24-01-2020, 10:41 AM
Último mensaje: Lepes
  DUDA Mala impresión en Ender 3 al cambiar de marca de filamento ecolomato 3 300 17-01-2020, 07:24 PM
Último mensaje: Lepes
  Se puede mejorar la calidad? germanchop 7 601 21-11-2019, 02:26 PM
Último mensaje: germanchop
  CONSULTA ENDER 3D Figuras a medias (+ Fotos) PauGr 1 429 16-06-2019, 05:01 PM
Último mensaje: PauGr
  CONSULTA Mejorar calidad impresion JaumeS 5 1,546 17-10-2018, 09:17 AM
Último mensaje: J.MERÏN