Calificación:
  • 1 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[MONTAJE Y DUDAS] Kossel Plus 3d printer
Bueno, después de mil impresiones mal, he desmontado el extrusor y he visto que el filamento entraba fatal, vamos ni con un alicate se podría mover fluidamente, en mi caso, el agujero del radiador, que no sé su nombre.
El caso es que agrande el hueco por donde entra el filento con una broca 1,5 mm, por la parte superior, no toqué la parte donde esta el tubo ptfe, y madre mía, como ha mejorado la cosa, ahora imprimo un 350% más rápido y mucho mejor.
Sigo alucinado, creo que, el bloque mk7/mk8 muerde, en mi caso, el filamento haciendolo con más diámetro, lo que dificulta considerablemente la aportación de filamento y que el motor pierda pasos.
Ahora no escucho ruidos raros en el mk8
Espero que a alguno le sirva.

Suerte kosseleros!
Citar
Bueno,después de un email que les envié justo antes, de poner el mensaje aquí, me escribieron diciéndome que me mandaban lo que faltaba y esta vez si que me ha llegado (todo excepto tornillería).

En unos días , cuando consiga un ventilador , y le ponga el botón de encendido, subiré un post actualizado con las mejoras/modificaciones que le he ido haciendo a la máquina ( ventilador de capa, botón de encendido, conector + cable alimentación pc, mk8, patas, etc.
Un saludo
Citar
Los hotend, tras un par de calentones es preferible revisar que está bien apretado.

El lcd te comentamos lo mismo que a Petrov, revisa soldaduras/pines. Lo de la tarjeta pasa con frecuencia. El resto de funciones te van bien¿?

Los 12 tornillos M3, dábamos por sentado que no los necesitarías si ya has montado, pero te los enviamos en un sobre normal si todavía los quieres.

Si tenéis problemas con algún envío, avisadnos, porque nosotros los dejamos en mano de mensajería y hasta que os quejáis no nos enteramos (o hasta que revisamos los cobros de los envíos que hacemos). Ya nos ha pasado con otro forero, por eso os lo comentamos.

Blasphemor, como te explicábamos por privado, tus problemas tenían que venir por el plástico al 90% seguramente. Has revisado el diámetro de ese filamento cuya marca bien se sabe de su dudosa calidad¿? Con esa broca que le has pasado, es posible que cuando intentes imprimir con filamento flexible (por ejemplo), tengas problemas en ese punto. Pero bueno, si tu ves que ha mejorado, perfecto!!

Tenemos máquinas funcionando exactamente con los mismos hotends, motores, drivers... y estos son algunos resultados de estos días (con filamentos de calidad normal y buena):

http://i57.tinypic.com/aczqtg.jpg

http://es.tinypic.com/r/2ent40j/8


P.D.: Las fotos no le hacen justicia.
Proyectos Arduino
Make Things!
Tu tienda online con servicios de fabricación y market.
Citar
Proyectos Arduino escribió:Los hotend, tras un par de calentones es preferible revisar que está bien apretado.

El lcd te comentamos lo mismo que a Petrov, revisa soldaduras/pines. Lo de la tarjeta pasa con frecuencia. El resto de funciones te van bien¿?

Los 12 tornillos M3, dábamos por sentado que no los necesitarías si ya has montado, pero te los enviamos en un sobre normal si todavía los quieres.

Si tenéis problemas con algún envío, avisadnos, porque nosotros los dejamos en mano de mensajería y hasta que os quejáis no nos enteramos (o hasta que revisamos los cobros de los envíos que hacemos). Ya nos ha pasado con otro forero, por eso os lo comentamos.

Blasphemor, como te explicábamos por privado, tus problemas tenían que venir por el plástico al 90% seguramente. Has revisado el diámetro de ese filamento cuya marca bien se sabe de su dudosa calidad¿? Con esa broca que le has pasado, es posible que cuando intentes imprimir con filamento flexible (por ejemplo), tengas problemas en ese punto. Pero bueno, si tu ves que ha mejorado, perfecto!!

Tenemos máquinas funcionando exactamente con los mismos hotends, motores, drivers... y estos son algunos resultados de estos días (con filamentos de calidad normal y buena):

http://i57.tinypic.com/aczqtg.jpg

http://es.tinypic.com/r/2ent40j/8


P.D.: Las fotos no le hacen justicia.
Bueno, pues tengo ahora del bueno, pero no lo he estrenado, ya que la calidad que me esta dando ahora el de 3DInk es muy buena, descarto que sea el filamento porque ahora imprime de lujo y a velocidad decente, sigo alucinando
Espero que cuando ponga el de de Smart materials mejore aún más la cosa.

Creo que al decir agrandar, parece que le saque 1mm de diámetro, pero apenas fué una lijada, lo justo para que el filamento entre bien.
Citar
Nuestra experiencia con ese filamento no es muy buena, y ya hemos leído bastantes quejas sobre el, sobre todo para impresiones largas, problemas de adherencia entre capas, etc etc...

P.D.: Súbete alguna foto!!
Proyectos Arduino
Make Things!
Tu tienda online con servicios de fabricación y market.
Citar
Proyectos Arduino escribió:Nuestra experiencia con ese filamento no es muy buena, y ya hemos leído bastantes quejas sobre el, sobre todo para impresiones largas, problemas de adherencia entre capas, etc etc...

P.D.: Súbete alguna foto!!
Vosotros que solo imprimen en PLA, usáis ventilador de capa?
En esas impresiones del brazo robótico creo no haberlo visto.

Pd:como va ese proyecto?
Citar
En el brazo robótico no se ha utilizado, no. Lo tenemos instalado en alguna máquina. Es algo que se nota mucho según qué piezas.

El brazo aquí está, en stand by, esperando a que tengamos un par de días libres en la cola de impresión :dale2:
Proyectos Arduino
Make Things!
Tu tienda online con servicios de fabricación y market.
Citar
Despues de meses de pelearme con la kossel, al fin ya imprime bastante bien. Para los que os estais planteando el ventilador de capa, yo me he impreso este y va de perlas: http://www.thingiverse.com/thing:251563 , no vibra como el que venia de serie y las impresiones quedan mucho mejor con el ventilador de capa

resim

En cuanto al tema de los brazos magneticos, si se hace conjunta, contad conmigo, estos tienen algo de juego y además se me ha agrietado uno.
Citar
Proyectos Arduino escribió:En el brazo robótico no se ha utilizado, no. Lo tenemos instalado en alguna máquina. Es algo que se nota mucho según qué piezas.

El brazo aquí está, en stand by, esperando a que tengamos un par de días libres en la cola de impresión :dale2:

Bueno, ahora que decis, antes de agrandar el agujero del radiador, probé las dos marcas de filamento la de Smartmaterials y 3DInk; en ambos casos no entraban, sin estar "mordido" por el bloque Mk8, si ya a mayores le agregamos esas milesimas, pues si que no entraba ni queriendo.

Solo era un apunte.
Citar
Que os parece abrir un post para subir impresiones junto a los parámetros del cura?
Yo tenía la mía medio calibrada, despues de una impresión de 4 hora se me soltó un brazo, porque el agujero de la varilla es demasiado grande y la rosca se fue saliendo hasta que termino fuera del todo y eso que eché fijatornillos. Así que ahora he cambiado las longitudes de todas las varillas y estoy probando a imprimir con la siguiente configuración.
(Comparto el albun para no colapsar mucho el tema)
https://goo.gl/photos/X6P3MxA4MX7GrVEh6

Un saludo
Citar
Otra cosa, acabo de instalarle el ventilador de capa al extrusor, pero no se donde va conectado si a 12v constantes o a al D9
Citar
mejor al D9 para que lo controle el software. así no lo usará en las primeras capas, y se puede configurar para mas velocidad en puentes y menos en otros sitios etc...

Salu2!
Citar
Hola, ahora tengo otro problema nuevo, cuando hago la calibración con el folio, me sale todo correcto, pero a la hora de imprimir veo que empieza demasiado despegado de la cama, las primeras capas las imprime como el culo, pero el resto de la pieza sale bien. Se os ocurre algo?
He probado con cura y Slic3r
Citar
Stepan escribió:Hola, ahora tengo otro problema nuevo, cuando hago la calibración con el folio, me sale todo correcto, pero a la hora de imprimir veo que empieza demasiado despegado de la cama, las primeras capas las imprime como el culo, pero el resto de la pieza sale bien. Se os ocurre algo?
Baja la velocidad de impresión en las primeras capas,aunque yo lo tengo a tope y se pega muy bien.
Usas cama o laca?
Citar
Blasphemor escribió:
Stepan escribió:Hola, ahora tengo otro problema nuevo, cuando hago la calibración con el folio, me sale todo correcto, pero a la hora de imprimir veo que empieza demasiado despegado de la cama, las primeras capas las imprime como el culo, pero el resto de la pieza sale bien. Se os ocurre algo?
Baja la velocidad de impresión en las primeras capas,aunque yo lo tengo a tope y se pega muy bien.
Usas cama o laca?

Uso laca, la velocidad de las primeras capas ya la tenía configurado bajas
Citar
A mi tambien me sucede, para conseguir que la primera capa salga bien es una loteria normalmente tengo que repetir varias veces la impresion e ir viendo como va la primera capa.

No tengo muy claro porque sucede pero despues de calibrar puede imprimir una pieza bien y la siguiente empieza mal como si perdiera la calibracion o algo, ya no se que mirar, lo unico que se me ocurre es que los finales de carrera me esten toreando.
Citar
Stepan escribió:
Blasphemor escribió:
Stepan escribió:Hola, ahora tengo otro problema nuevo, cuando hago la calibración con el folio, me sale todo correcto, pero a la hora de imprimir veo que empieza demasiado despegado de la cama, las primeras capas las imprime como el culo, pero el resto de la pieza sale bien. Se os ocurre algo?
Baja la velocidad de impresión en las primeras capas,aunque yo lo tengo a tope y se pega muy bien.
Usas cama o laca?

Uso laca, la velocidad de las primeras capas ya la tenía configurado bajas

Que filamento usas?
1 calibras la altura
2 calibras las torres cada uno con sus ejes
3 compruebas si la altura ha cambiado, sino toca volver a calibrar la altura
Citar
Mirad que al topear contra los endstop no os los mueva o algo.

Lo que comentáis nunca lo había oído..
Citar
A mí eso me va perfecto, aún así yo modifique la velocidad del home a la mitad para que no diesen tanto golpe a los end stop, así va de lujo


Enviado desde mi iPad utilizando Tapatalk
Citar
Después de varios problemas con la impresora, se me rompió la boquilla de latón al intentar cambiarla y quedo el tornillo dentro (al final cambie el extrusor por un v6), se me agrieto uno de los patines (por suerte me dio tiempo a imprimirme otro), se me agrieto también el eflector (este ya siguiendo vuestros consejos ya había impreso otro para cuando pasara) y atascos constantes con PLA ( lo he solventado por ahora poniendo un ventilador de 40 y echando pasta térmica en la junta del disipador y en calefactor así el calor disipa mejor) por fin parece que la impresora vuelve a funcionar.

Como mejora le he puesto una Raspberry con octoprint, es una maravilla y fácil de utilizar y configurar, os dejo un par de vídeos.









Pd: también he bajado la velocidad del homing a ver si así corrijo lo de los fallos en la calibración.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Biqu Kossel area de impresión 250*250*380mm argonauta 9 1,691 19-08-2018, 10:47 PM
Último mensaje: pepe555
Información [Anycubic] Delta Kossel Pulley/Linear & Plus cna 152 29,227 16-06-2018, 10:23 PM
Último mensaje: lilsaint
  Problema con Anycubic Kossel rsd 4 1,078 20-11-2017, 08:55 AM
Último mensaje: zastilla
  Duda sobre la cama caliente de la Anycubic Kossel elsnaker 0 699 29-10-2017, 07:24 PM
Último mensaje: elsnaker
Fotografía Actualizando Kossel Stepan 8 1,292 08-10-2017, 11:08 AM
Último mensaje: Stepan