Calificación:
  • 1 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[MONTAJE Y DUDAS] Kossel Plus 3d printer
biketrial981 escribió:Que dudas tenéis sobre la calibración?

Yo monté la semana pasada los patines con tornillos como los que usáis vosotros, y calibrarla es un juego de niños..... xD

Antes yo la calibraba aflojando el tornillo del endstop y subiendo o bajando el soporte del mismo a ojímetro, eso si que era complicado.

Con los tornillos, es coser y cantar, una gozada! :elrisas: :elrisas: :elrisas:

Sobre el MK7, es un buen extrusor y bien conocido en la comunidad. Ahí tenéis que tener algo que os frena el filamento. O bien muy retorcido el ptfe (lo mejor es dejarlo ir a donde quiera el y no guiarlo), el tubo interior del hotend doblado o algo similar. Yo monté el MK8 y de primeras tenía los mismos saltos, fue al poner un pequeño filtro a la entrada del filamento cuando se empezó a solventar, y no por el cambio en si, aunque queda muy bonito.... jajajajaja.
Con el filtro nos aseguramos de limpiarlo de impurezas y lo lubricamos lo justo para no tener problemas. Lleva en el interior un trozo de gomaespuma.

resim

resim

Sobre el aceite, es para lubricar el bowden en las primeras impresiones, incluso en los foros de e3d lo recomiendan para pla ya que crea una capita en el hotend que impide que este se pegue.

También influyen mucho las retracciones que tengáis, intentad no pasar de 3mm en las pruebas. Retraer en exceso es atasco asegurado en bowden, aunque no sean tan traumáticos como en un j-head. Aquí no suele tocar desmontar hotend.
Gracias por las palabras bike,
Viendo tus fotos, también pondré tubo ptfe tanto a la entrada como a la salida del bloque mk7 algo ayudará digo yo.
Yo tengo el driver a 1,1 v creo que a mi no me sube más, intentaré cambiar el driver por el de algún eje.


Sobre la calibración, si puedes poner como lo haces estaría agradecido
Citar
hoy estaba imprimiendo una pieza y veía algo raro, pues bien el tornillo de uno de los patinetes que aprietan las ruedas sobre el perfil se había aflojado, asi que ahora les cambiare las tuercas por unas autoblocantes, ya que comprobando los otros también estaban flojos, tenedlo en cuenta los que habéis puesto tuercas normales.
yo el driver del extrusor lo tengo a 1.4 y de momento funciona, los de los demás motores los voy a subir a 0.8, no se si sera demasiado pero también se ha enganchado el hotend en algo de una pieza que estaba imprimiendo y me ha perdido un montón de pasos el motor, y trabajo para la basura los tenia a 0.4

ah, una pregunta como tenéis configurado las retracciones en el cura???
Citar
Pues el problema que tenemos no es de motor, es del avellanado del extrusor. No se cual os ha tocado a vosotros, pero el mio es recto, casi como un engranaje. El problema de pérdida de pasos, es simplemente porque el filamento es incapaz de pasar entre la polea y el engranaje. Si buscais empujadores de mk7 vereis que ninguno es plano. No es cuestión ni de lubricar, ni de llevar el hilo recto ni nada, si el motor en vacío (sin llegar al cuerpo caliente) suelta pasos, eso no es buena señal. No creo que nadie pueda imprimir durante mucho tiempo en esas condiciones, y los que lo estais haciendo ya habeis cambiado de extrusor...

Yo por ahora me apaño, porque tengo otros extrusores pero este cuerpo de extrusion es una patata (como crítica constructiva claro Sonrisa) Igual con un empujador de avellanado redondo podemos hacer algo... pero no tengo ninguno de ese diametro :/
Citar
por cierto, esto es muy recomendable:
http://reprappr.blogspot.be/2014/07/grab...trial.html

I unnido con una raspberry pi.... ni os lo imaginais!
Citar
battlestars3l4 escribió:Pues el problema que tenemos no es de motor, es del avellanado del extrusor. No se cual os ha tocado a vosotros, pero el mio es recto, casi como un engranaje. El problema de pérdida de pasos, es simplemente porque el filamento es incapaz de pasar entre la polea y el engranaje. Si buscais empujadores de mk7 vereis que ninguno es plano. No es cuestión ni de lubricar, ni de llevar el hilo recto ni nada, si el motor en vacío (sin llegar al cuerpo caliente) suelta pasos, eso no es buena señal. No creo que nadie pueda imprimir durante mucho tiempo en esas condiciones, y los que lo estais haciendo ya habeis cambiado de extrusor...

Yo por ahora me apaño, porque tengo otros extrusores pero este cuerpo de extrusion es una patata (como crítica constructiva claro Sonrisa) Igual con un empujador de avellanado redondo podemos hacer algo... pero no tengo ninguno de ese diametro :/
No comprendo, a que empujador te refieres?
Al racor? El mío era recto y lo avellane?
Hay algo mas mal?
Citar
Supongo que te refieres al engranaje del eje del motor, de momento a mi me va bien, eso sí el motor con la fuerza a todo lo que da si no se salta pasos

Enviado desde mi SM-N915FY mediante Tapatalk
Citar
si, a lo que se refiere Geminis
Citar
Geminis74 escribió:Supongo que te refieres al engranaje del eje del motor, de momento a mi me va bien, eso sí el motor con la fuerza a todo lo que da si no se salta pasos

Enviado desde mi SM-N915FY mediante Tapatalk

Lo malo de ponerlo tan alto para que no salte pasos si se echa unas horas imprimiendo se calienta bastante
Citar
Entonces la conclusión es que el bloque mk7, por lo menos nuestra remesa kossel es una castaña?

Voy a comenzar a mirar el mk8 si es así
Citar
Blasphemor escribió:Entonces la conclusión es que el bloque mk7, por lo menos nuestra remesa kossel es una castaña?

Voy a comenzar a mirar el mk8 si es así

A mi salio por 34 € aprox con envio 24h desde españa, si quieres te paso enlace por privado
Citar
Pues yo lo he montado esta mañana y el único problema que he tenido es al poner el filamento no encaraba por el racord.
Extruye perfecto, sin saltos
Citar
En 3despana ya han recibido más MK8, yo ya he pedido el mio a ver si llega mañana y lo pruebo

Enviado desde mi SM-N915FY mediante Tapatalk
Citar
camaleon662 escribió:
Blasphemor escribió:Entonces la conclusión es que el bloque mk7, por lo menos nuestra remesa kossel es una castaña?

Voy a comenzar a mirar el mk8 si es así

A mi salio por 34 € aprox con envio 24h desde españa, si quieres te paso enlace por privado
Pasame el link, que si veo que hay problemas, lo cambio y fuera
Gracias.
Voy a ver si con la cama firme, puedo calibrar e imprimir
Citar
http://www.3despana.com/bowden/294-empuj...motor.html

Va con racores y soporte de motor, enchufar y listo
Citar
Gabilan escribió:Pues yo lo he montado esta mañana y el único problema que he tenido es al poner el filamento no encaraba por el racord.
Extruye perfecto, sin saltos

Lo unico que he hecho diferente que en el video de blasphemor es que el engranaje del motor lo he montado alreves.
Citar
Bufff, Bendito bloque mk7 de mis narices, me lo acabo de cargar, ahora que está jodido, voy a ver si puedo pasar del racor.ya os diré como va y fotos
Citar
Por cierto, si todo el mundo esta teniendo problemas que os parece comprar en grupo el mk8 también, el agujero de mi cartera cada vez es más grande
Citar
No he encontrado en todo el post donde se conecta el sensor de filamento y si hay que configurar algo.
Citar
Gabilan escribió:No he encontrado en todo el post donde se conecta el sensor de filamento y si hay que configurar algo.

Ese por ahora no tiene funcion, va suelto
Citar
Una cosa el hotend pierde plastico por todos lados..... vaya clon. Me sale plástico por arriba del bloque calefactor, alguna solución proyectos arduino? Luego subo fotos.

El bloque tampoco termina de funcionar del todo.

Saludos,
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Biqu Kossel area de impresión 250*250*380mm argonauta 9 1,738 19-08-2018, 10:47 PM
Último mensaje: pepe555
Información [Anycubic] Delta Kossel Pulley/Linear & Plus cna 152 30,111 16-06-2018, 10:23 PM
Último mensaje: lilsaint
  Problema con Anycubic Kossel rsd 4 1,125 20-11-2017, 08:55 AM
Último mensaje: zastilla
  Duda sobre la cama caliente de la Anycubic Kossel elsnaker 0 734 29-10-2017, 07:24 PM
Último mensaje: elsnaker
Fotografía Actualizando Kossel Stepan 8 1,357 08-10-2017, 11:08 AM
Último mensaje: Stepan