Calificación:
  • 1 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[MONTAJE Y DUDAS] Kossel Plus 3d printer
Cita:Asegúrate también de que hayas soldado bien.

Pues no, en realidad no sé si he soldado bien, pero parece que sí.
Volviendo al problema de los motores, anoche probé a intercambiar el del eje X con el Y y he comprobado que los motores funcionan, así que intuyo que es el driver lo que falla. cuando tenga un rato probaré a intercambiar drivers para confirmar

En cuanto al LCD veo que nadie tiene idea de qué puede ser. He estado googleando y tampoco he encontrado un caso así.
Citar
jon escribió:
Cita:Asegúrate también de que hayas soldado bien.

Pues no, en realidad no sé si he soldado bien, pero parece que sí.
Volviendo al problema de los motores, anoche probé a intercambiar el del eje X con el Y y he comprobado que los motores funcionan, así que intuyo que es el driver lo que falla. cuando tenga un rato probaré a intercambiar drivers para confirmar

En cuanto al LCD veo que nadie tiene idea de qué puede ser. He estado googleando y tampoco he encontrado un caso así.
Yo te diría que pruebes a volver a instalar el marlin.

Asegurate que el botón rojo no esta tocando o si no se ha quedado pillado el botón de la ruleta o algo así
Citar
has conectado bien el lcd? asegurate de conertar el 1 con el 1 y el 2 con el 2, viene en la serigrafia y tiene sentido de conexion.
Citar
hasta que no conectes la sonda no se quitara el el mintemp y te dara un fallo que no te deja mover correctamente todo, sobre todo el extrusor.
Citar
Hola chavales,
Tengo un problema a la hora de calibrar. Cuando hago movimientos en el eje X e Y de 10mm por el LCD, el extrusor va haciendo saltos, es como si cuando uno de los motores empuja, los otros se dejan llevar. Así que no tengo movimientos cóncavos/convexos sino en forma de "S". A alguien le ha pasado?
He comprobado que si los incrementos van de 1mm en 1mm este problema no occurre. Podeis probar y decirme si os pasa eso?
Pa no perder tiempo os digo lo que he hecho:
Comprobar todas las medidas de la estructura,
modificar en el marlin los valores de concavidad hasta que no tenia el problema en incrementos de 1mm
tensar todas las correas
calibrar los motores con alta y con baja potencia.

Muchas gracias!
Citar
este extrusor no tira nada de nada, potencia al máximo y el motor es incapaz de empujar, no es un problema de aceite, es un problema del extrusor. Alguien lo ha hecho funcionar realmente??? No se puede embadurnar esto de aceite que se estropean las impresiones! Yo creo que el motor no es suficientemente potente... Con los motores que tengo en mi otra impresora, si no pasa.... destroza el filamento! Aquí simplemente pierde pasos en frio... no se si los que compren el mk8 van a solucionar el problema o simplemente hacer evidente que el motor no vale.... Por eso las prusa tienen una reductora, para que el motor pueda empujar...
Citar
Lo de 10mm de movimiento no lo he comprobado. Pero lo del extrusor, a mi al menos me funciona, sufrí hasta ponerlo bien pero funciona. Si lo pongo a empujar en frío, acaba comiéndose el filamento, con lo cual , no parece tener poca potencia ,sólo que simplemente es que el extrusor es chungo.
Citar
battlestars3l4 escribió:este extrusor no tira nada de nada, potencia al máximo y el motor es incapaz de empujar, no es un problema de aceite, es un problema del extrusor. Alguien lo ha hecho funcionar realmente??? No se puede embadurnar esto de aceite que se estropean las impresiones! Yo creo que el motor no es suficientemente potente... Con los motores que tengo en mi otra impresora, si no pasa.... destroza el filamento! Aquí simplemente pierde pasos en frio... no se si los que compren el mk8 van a solucionar el problema o simplemente hacer evidente que el motor no vale.... Por eso las prusa tienen una reductora, para que el motor pueda empujar...

a mi con el al maximo si que funcionaba aunque a veces algun paso se saltaba, eso si muy pocos, e cambiado al mk8 y le he podido bajar la potencia un poco aunque aun asi le cuesta, estoy pensando si pedir este para probar:

http://impresoras3dlowcost.com/122-motor...kg-cm.html
Citar
battlestars3l4 escribió:este extrusor no tira nada de nada, potencia al máximo y el motor es incapaz de empujar, no es un problema de aceite, es un problema del extrusor. Alguien lo ha hecho funcionar realmente??? No se puede embadurnar esto de aceite que se estropean las impresiones! Yo creo que el motor no es suficientemente potente... Con los motores que tengo en mi otra impresora, si no pasa.... destroza el filamento! Aquí simplemente pierde pasos en frio... no se si los que compren el mk8 van a solucionar el problema o simplemente hacer evidente que el motor no vale.... Por eso las prusa tienen una reductora, para que el motor pueda empujar...

Ami me sucede lo mismo, no hay cojones a que empuje el filamento bien sin perder pasos. Yo creo que es mas bien un problema al hacer los agujeros del bloque mk7 quedaron descentrados y eso obliga a e filamento hacer un gesto raro y de ahi a que vaya duro y no lo empuje.

E intentado pararlo con la mano el motor pero no hay huevos entonces no creo que sea un problema del motor mas bien ami me parece del bloque, por eso el cambio de bloque del extrusor.

Saludos,
Citar
Despues de montar la cama caliente, aun con los separadores, noto que el calor baja igual hacia la electronica, yo creo que se podian diseñar unas esquinas inferiores algo mas altas, 5cm aprox, que permita tener mas espacio en la electronica y poder montar algunos ventiladores para refrigerarla asi tambien se podria hacer algun soporte entre las dos partes del vslot para poner un conector de alimentacion, un boton de encendido, un conector usb, etc. Yo he intentado retocar el diseño de las originales pero no lo he conseguido, si alguien se anima a hacer el diseño se lo agradeceria enormemente
Citar
camaleon662 escribió:Despues de montar la cama caliente, aun con los separadores, noto que el calor baja igual hacia la electronica, yo creo que se podian diseñar unas esquinas inferiores algo mas altas, 5cm aprox, que permita tener mas espacio en la electronica y poder montar algunos ventiladores para refrigerarla asi tambien se podria hacer algun soporte entre las dos partes del vslot para poner un conector de alimentacion, un boton de encendido, un conector usb, etc. Yo he intentado retocar el diseño de las originales pero no lo he conseguido, si alguien se anima a hacer el diseño se lo agradeceria enormemente
Mírate el "mod" en el apartado mods kossel que hice yo, le puse tornillos más largos abajo y separe unos 5 cm la electronica
Citar
camaleon662 escribió:Despues de montar la cama caliente, aun con los separadores, noto que el calor baja igual hacia la electronica, yo creo que se podian diseñar unas esquinas inferiores algo mas altas, 5cm aprox, que permita tener mas espacio en la electronica y poder montar algunos ventiladores para refrigerarla asi tambien se podria hacer algun soporte entre las dos partes del vslot para poner un conector de alimentacion, un boton de encendido, un conector usb, etc. Yo he intentado retocar el diseño de las originales pero no lo he conseguido, si alguien se anima a hacer el diseño se lo agradeceria enormemente
Mírate el "mod" en el apartado mods kossel que hice yo, le puse tornillos más largos abajo y separe unos 5 cm la electronica

Por cierto, deberíais poner corcho o similar para aislar y que el calor este solo en la cama
Citar
Blasphemor escribió:
camaleon662 escribió:Despues de montar la cama caliente, aun con los separadores, noto que el calor baja igual hacia la electronica, yo creo que se podian diseñar unas esquinas inferiores algo mas altas, 5cm aprox, que permita tener mas espacio en la electronica y poder montar algunos ventiladores para refrigerarla asi tambien se podria hacer algun soporte entre las dos partes del vslot para poner un conector de alimentacion, un boton de encendido, un conector usb, etc. Yo he intentado retocar el diseño de las originales pero no lo he conseguido, si alguien se anima a hacer el diseño se lo agradeceria enormemente
Mírate el "mod" en el apartado mods kossel que hice yo, le puse tornillos más largos abajo y separe unos 5 cm la electronica

Por cierto, deberíais poner corcho o similar para aislar y que el calor este solo en la cama
Si, tu mod ya me fije pero no me acaba de convencer ya que se resuce la base de apoyo, el corcho voy mañana a comprarlo que ayer cuando lo monte no tenia y algo de calor le quitara

Enviado desde mi SM-N910F mediante Tapatalk
Citar
camaleon662 escribió:
Blasphemor escribió:
camaleon662 escribió:Despues de montar la cama caliente, aun con los separadores, noto que el calor baja igual hacia la electronica, yo creo que se podian diseñar unas esquinas inferiores algo mas altas, 5cm aprox, que permita tener mas espacio en la electronica y poder montar algunos ventiladores para refrigerarla asi tambien se podria hacer algun soporte entre las dos partes del vslot para poner un conector de alimentacion, un boton de encendido, un conector usb, etc. Yo he intentado retocar el diseño de las originales pero no lo he conseguido, si alguien se anima a hacer el diseño se lo agradeceria enormemente
Mírate el "mod" en el apartado mods kossel que hice yo, le puse tornillos más largos abajo y separe unos 5 cm la electronica

Por cierto, deberíais poner corcho o similar para aislar y que el calor este solo en la cama
Si, tu mod ya me fije pero no me acaba de convencer ya que se resuce la base de apoyo, el corcho voy mañana a comprarlo que ayer cuando lo monte no tenia y algo de calor le quitara

Enviado desde mi SM-N910F mediante Tapatalk
Yo en cuanto pueda imprimir, haré lo que dices alargar las piezas esas o unas patas
Citar
blasphemor, no puedes imprimir??? si fuiste el primero en montarla?!

alguien tiene el mismo problema de movimientos en s con incrementos de10mm??
Citar
battlestars3l4 escribió:blasphemor, no puedes imprimir??? si fuiste el primero en montarla?!

alguien tiene el mismo problema de movimientos en s con incrementos de10mm??
La verdad no lo he intentado más de 2 veces, estoy esperando la cama caliente, estoy de vacaciones.
Me imagino que la semana que viene me llegue todo y ya me ponga a tope.

Eso si, el tema calibración aun no lo tengo nada claro
Citar
Que dudas tenéis sobre la calibración?

Yo monté la semana pasada los patines con tornillos como los que usáis vosotros, y calibrarla es un juego de niños..... xD

Antes yo la calibraba aflojando el tornillo del endstop y subiendo o bajando el soporte del mismo a ojímetro, eso si que era complicado.

Con los tornillos, es coser y cantar, una gozada! :elrisas: :elrisas: :elrisas:

Sobre el MK7, es un buen extrusor y bien conocido en la comunidad. Ahí tenéis que tener algo que os frena el filamento. O bien muy retorcido el ptfe (lo mejor es dejarlo ir a donde quiera el y no guiarlo), el tubo interior del hotend doblado o algo similar. Yo monté el MK8 y de primeras tenía los mismos saltos, fue al poner un pequeño filtro a la entrada del filamento cuando se empezó a solventar, y no por el cambio en si, aunque queda muy bonito.... jajajajaja.
Con el filtro nos aseguramos de limpiarlo de impurezas y lo lubricamos lo justo para no tener problemas. Lleva en el interior un trozo de gomaespuma.

resim

resim

Sobre el aceite, es para lubricar el bowden en las primeras impresiones, incluso en los foros de e3d lo recomiendan para pla ya que crea una capita en el hotend que impide que este se pegue.

También influyen mucho las retracciones que tengáis, intentad no pasar de 3mm en las pruebas. Retraer en exceso es atasco asegurado en bowden, aunque no sean tan traumáticos como en un j-head. Aquí no suele tocar desmontar hotend.
Citar
entonces blasphemor de donde has sacado la potencia de los motores, a mi con 1.1 en el extrusor se queda flojo y tengo que subirlo, el problema es que ahora me toca desmontarlo todo otra vez......, pero bueno que remedio, a mi con 1.4 me iba bien el extrusor, volveré a probar antes de montarlo XD.
Citar
biketrial981 escribió:Que dudas tenéis sobre la calibración?

Yo monté la semana pasada los patines con tornillos como los que usáis vosotros, y calibrarla es un juego de niños..... xD

Antes yo la calibraba aflojando el tornillo del endstop y subiendo o bajando el soporte del mismo a ojímetro, eso si que era complicado.

Con los tornillos, es coser y cantar, una gozada! :elrisas: :elrisas: :elrisas:

Sobre el MK7, es un buen extrusor y bien conocido en la comunidad. Ahí tenéis que tener algo que os frena el filamento. O bien muy retorcido el ptfe (lo mejor es dejarlo ir a donde quiera el y no guiarlo), el tubo interior del hotend doblado o algo similar. Yo monté el MK8 y de primeras tenía los mismos saltos, fue al poner un pequeño filtro a la entrada del filamento cuando se empezó a solventar, y no por el cambio en si, aunque queda muy bonito.... jajajajaja.
Con el filtro nos aseguramos de limpiarlo de impurezas y lo lubricamos lo justo para no tener problemas. Lleva en el interior un trozo de gomaespuma.

resim

resim

Sobre el aceite, es para lubricar el bowden en las primeras impresiones, incluso en los foros de e3d lo recomiendan para pla ya que crea una capita en el hotend que impide que este se pegue.

También influyen mucho las retracciones que tengáis, intentad no pasar de 3mm en las pruebas. Retraer en exceso es atasco asegurado en bowden, aunque no sean tan traumáticos como en un j-head. Aquí no suele tocar desmontar hotend.

El motor que tienes montado es distinto al nuestro, de cuantos amperios es?
Citar
biketrial981 escribió:Que dudas tenéis sobre la calibración?

Yo monté la semana pasada los patines con tornillos como los que usáis vosotros, y calibrarla es un juego de niños..... xD

Antes yo la calibraba aflojando el tornillo del endstop y subiendo o bajando el soporte del mismo a ojímetro, eso si que era complicado.

Con los tornillos, es coser y cantar, una gozada! :elrisas: :elrisas: :elrisas:

Sobre el MK7, es un buen extrusor y bien conocido en la comunidad. Ahí tenéis que tener algo que os frena el filamento. O bien muy retorcido el ptfe (lo mejor es dejarlo ir a donde quiera el y no guiarlo), el tubo interior del hotend doblado o algo similar. Yo monté el MK8 y de primeras tenía los mismos saltos, fue al poner un pequeño filtro a la entrada del filamento cuando se empezó a solventar, y no por el cambio en si, aunque queda muy bonito.... jajajajaja.
Con el filtro nos aseguramos de limpiarlo de impurezas y lo lubricamos lo justo para no tener problemas. Lleva en el interior un trozo de gomaespuma.

resim

resim

Sobre el aceite, es para lubricar el bowden en las primeras impresiones, incluso en los foros de e3d lo recomiendan para pla ya que crea una capita en el hotend que impide que este se pegue.

También influyen mucho las retracciones que tengáis, intentad no pasar de 3mm en las pruebas. Retraer en exceso es atasco asegurado en bowden, aunque no sean tan traumáticos como en un j-head. Aquí no suele tocar desmontar hotend.
Gracias por las palabras bike,
Viendo tus fotos, también pondré tubo ptfe tanto a la entrada como a la salida del bloque mk7 algo ayudará digo yo.
Yo tengo el driver a 1,1 v creo que a mi no me sube más, intentaré cambiar el driver por el de algún eje.


Sobre la calibración, si puedes poner como lo haces estaría agradecido
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Biqu Kossel area de impresión 250*250*380mm argonauta 9 1,691 19-08-2018, 10:47 PM
Último mensaje: pepe555
Información [Anycubic] Delta Kossel Pulley/Linear & Plus cna 152 29,227 16-06-2018, 10:23 PM
Último mensaje: lilsaint
  Problema con Anycubic Kossel rsd 4 1,078 20-11-2017, 08:55 AM
Último mensaje: zastilla
  Duda sobre la cama caliente de la Anycubic Kossel elsnaker 0 699 29-10-2017, 07:24 PM
Último mensaje: elsnaker
Fotografía Actualizando Kossel Stepan 8 1,292 08-10-2017, 11:08 AM
Último mensaje: Stepan