Calificación:
  • 1 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[MONTAJE] Ulticampy v2
fdoangulo escribió:
JPS escribió:Si, Campy dijo que tenía unos valores bastante más altos, leí incluso de alguien que pasaba de los 1000mA, pero también leí que alguien funcionaba a 350. Así que probando y probando los dejé en 380mA y tira bastante bien. Para muestra un botón, más de 3hrs de impresión, ABS y cama caliente a 80.

resim

resim

Parece que aguantó bien, aunque de momento lo máximo que he impreso son poco más de 7 hrs, pero diría que es estable.

Yo también tengo ese mechero :roto2:

y yo :yeah: :yeah: :yeah: Meparto Meparto Meparto
Citar
Ok ja los tengo a 380mA los ejes y 550mA el extrusor y ahora están templados.
Gracias
Citar
He probado la electrónica y al hacer girar los motores solo giran hacia un lado, lo estoy probando con el display LCD sin conectar el USB, el marlin que esta cargado es el de la ulticampy v2.
Alguien sabe de que puede ser?
Citar
homer32 escribió:He probado la electrónica y al hacer girar los motores solo giran hacia un lado, lo estoy probando con el display LCD sin conectar el USB, el marlin que esta cargado es el de la ulticampy v2.
Alguien sabe de que puede ser?

has hecho el homming de x e y? puede que sea una tontería, pero para poder mover los motores a ambos lados debes hacer primero el homing.
Citar
Buenas,
quería plantearles una pregunta. En el husillo, a todos les pasa que por el propio peso de la tuerca, pueda caer girando por si sola??
Pedí esos husillos para mi prusa, pero cuando me llegaron me di cuenta que el avance es enorme, y parece que el carro x valla a caer por su propio peso(cosa que no he podido probar todavía).
un saludo
Centrado en el blanco no te caes del banco :icon_e_biggrin: :icon_e_biggrin:
Citar
Buenas, estoy montando la electrónica y tengo algunas dudas, alguien me puede decir las potencias de los motores y un esquema eléctrico de todo? No encuentro nada por la wiki.
Citar
lambite escribió:Buenas, estoy montando la electrónica y tengo algunas dudas, alguien me puede decir las potencias de los motores y un esquema eléctrico de todo? No encuentro nada por la wiki.

Pues lo hemos dicho un poco más arriba, 380mA en todos los ejes y 550mA en el extrusor, teniendo en cuenta que los driver sean DRV8825, no se si con otros drivers las medidas son diferentes. Respecto al esquema entiendo que quieres ver como va conectado ¿no?, yo es la primera impresora que monto y seguí un poco el esquema general de la Ramps 1.4 y la tengo funcionando.
Citar
lo acabo de ver ahora, lo que no encuentro es un esquema para la ramps 1.4 que incluya todo es decir los motores, finales de carrera, el servo para nivelar, tampoco me ha dado tiempo a buscar mucho. A ver si alguien me puede pasar un link donde venga. Un saludo y muchas gracias
Citar
lambite escribió:lo acabo de ver ahora, lo que no encuentro es un esquema para la ramps 1.4 que incluya todo es decir los motores, finales de carrera, el servo para nivelar, tampoco me ha dado tiempo a buscar mucho. A ver si alguien me puede pasar un link donde venga. Un saludo y muchas gracias

Tengo uno echo a medias, el conector C14 está mal(compruebalo con el tester), pero para hacerte una idea vale.

https://www.dropbox.com/s/mtqdlyniozocdc...a.pdf?dl=0
Citar
dracnas escribió:
lambite escribió:lo acabo de ver ahora, lo que no encuentro es un esquema para la ramps 1.4 que incluya todo es decir los motores, finales de carrera, el servo para nivelar, tampoco me ha dado tiempo a buscar mucho. A ver si alguien me puede pasar un link donde venga. Un saludo y muchas gracias

Tengo uno echo a medias, el conector C14 está mal(compruebalo con el tester), pero para hacerte una idea vale.

https://www.dropbox.com/s/mtqdlyniozocdc...a.pdf?dl=0
muchisimas gracias voy a echarle un ojo
Citar
Bueno, después de bastantes días imprimiendo hoy me está ocurriendo una cosa extraña.
Cuando mando la impresión desde la tarjeta SD, la impresora calienta el hotend y la cama, y justo antes de empezar a hacer el autolevel de la cama, se para. La pantalla empieza a parpadear y se queda bloqueada la impresora.
Le he cargado varias veces el Marlin a ver si se solucionaba pero no hay manera. Ha sido hoy de repente, no me había pasado antes. Por otra parte, si conecto la impresora por USB al ordenador y envío la impresión desde la SD si que funciona... A alguien mas le ha pasado algo parecido?
Citar
Creo que ocurre por una caída de tensión al usar el servo, prueba a hacerlo con la impresora conectada por USB a un PC encendido. Prueba y comenta a ver si van por ahí los tiros.
Citar
tintin_91 escribió:Bueno, después de bastantes días imprimiendo hoy me está ocurriendo una cosa extraña.
Cuando mando la impresión desde la tarjeta SD, la impresora calienta el hotend y la cama, y justo antes de empezar a hacer el autolevel de la cama, se para. La pantalla empieza a parpadear y se queda bloqueada la impresora.
Le he cargado varias veces el Marlin a ver si se solucionaba pero no hay manera. Ha sido hoy de repente, no me había pasado antes. Por otra parte, si conecto la impresora por USB al ordenador y envío la impresión desde la SD si que funciona... A alguien mas le ha pasado algo parecido?

Si, me paso hoy por primera vez, que casualidad.
En mi caso le metí una cadena para los cables y debido a esta modificación pase el cable del servo por el mismo agujero que la cama.
El servo se volvio loco, la pantalla empezó a parpadear y la impresora se paro, despues pulsé la seta.
La solución fue apantallar el cable, puedes probar a separar el cable de la cama, pasarlo por otro agujero y pruebas a ver si te va.
Para meterle la pantalla compre un metro de cable de antena en los chinos, le quite la pantalla y se la puse al cable con termorretractil por encima.
Recomiendo a todo el mundo apantallar el cable de la cama o separarlo del resto, aunque no sea tan apreciable como en mi caso, seguro que le da precisión a la máquina.
Citar
dracnas escribió:
tintin_91 escribió:Bueno, después de bastantes días imprimiendo hoy me está ocurriendo una cosa extraña.
Cuando mando la impresión desde la tarjeta SD, la impresora calienta el hotend y la cama, y justo antes de empezar a hacer el autolevel de la cama, se para. La pantalla empieza a parpadear y se queda bloqueada la impresora.
Le he cargado varias veces el Marlin a ver si se solucionaba pero no hay manera. Ha sido hoy de repente, no me había pasado antes. Por otra parte, si conecto la impresora por USB al ordenador y envío la impresión desde la SD si que funciona... A alguien mas le ha pasado algo parecido?

Si, me paso hoy por primera vez, que casualidad.
En mi caso le metí una cadena para los cables y debido a esta modificación pase el cable del servo por el mismo agujero que la cama.
El servo se volvio loco, la pantalla empezó a parpadear y la impresora se paro, despues pulsé la seta.
La solución fue apantallar el cable, puedes probar a separar el cable de la cama, pasarlo por otro agujero y pruebas a ver si te va.
Para meterle la pantalla compre un metro de cable de antena en los chinos, le quite la pantalla y se la puse al cable con termorretractil por encima.
Recomiendo a todo el mundo apantallar el cable de la cama o separarlo del resto, aunque no sea tan apreciable como en mi caso, seguro que le da precisión a la máquina.

Si, los servos son muy sensibles a los campos mágnéticos generados por las corrientes altas (como la del hotend o la de la cama). lo mejor es apantallar el cable Mola
Citar
Apantallar el cable de la cama, el cable del servo o cualquiera de los dos?
Citar
repente escribió:Apantallar el cable de la cama, el cable del servo o cualquiera de los dos?

Principalmente el del servo, además hay otras soluciones como ponerle un aro de ferrita o un condensador a la alimentación del servo. Pero me da a mi que lo más mejor es apantallar el cable y no pasarse mucho en la longitud, a mi me daba problema al principio por ser demasiado largo.
Citar
dracnas escribió:
tintin_91 escribió:Bueno, después de bastantes días imprimiendo hoy me está ocurriendo una cosa extraña.
Cuando mando la impresión desde la tarjeta SD, la impresora calienta el hotend y la cama, y justo antes de empezar a hacer el autolevel de la cama, se para. La pantalla empieza a parpadear y se queda bloqueada la impresora.
Le he cargado varias veces el Marlin a ver si se solucionaba pero no hay manera. Ha sido hoy de repente, no me había pasado antes. Por otra parte, si conecto la impresora por USB al ordenador y envío la impresión desde la SD si que funciona... A alguien mas le ha pasado algo parecido?

Si, me paso hoy por primera vez, que casualidad.
En mi caso le metí una cadena para los cables y debido a esta modificación pase el cable del servo por el mismo agujero que la cama.
El servo se volvio loco, la pantalla empezó a parpadear y la impresora se paro, despues pulsé la seta.
La solución fue apantallar el cable, puedes probar a separar el cable de la cama, pasarlo por otro agujero y pruebas a ver si te va.
Para meterle la pantalla compre un metro de cable de antena en los chinos, le quite la pantalla y se la puse al cable con termorretractil por encima.
Recomiendo a todo el mundo apantallar el cable de la cama o separarlo del resto, aunque no sea tan apreciable como en mi caso, seguro que le da precisión a la máquina.

Bff que pereza tener que desmontar el cableado ahora... A ver si saco tiempo y lo hago. Por el momento seguiré imprimiendo teniéndola conectada al pc. Gracias!
Citar
Buenas! Un pequeño offtopic...

Algún vecino de Sevilla que tenga o vaya a tener la Ulticampy v2?

Quiero pedir la mía, será la primera que monte/tenga y de cara al montaje, siempre es una ayuda tener gente cercana con la que contrastar!

Graciasss
Citar
Hola buenas,

tengo un pequeño problema con el auto bed level , y es que en algunos puntos el servo no baja suele pasar en los últimos 2 puntos, porque puede ser? en los demás funciona sin problemas.

alguien ha tenido o ha leído sobre un problema similar? llevo un rato toqueteando y no doy con el problema.
Citar
dracnas escribió:Hubo varias tuercas en el agujero de los paneles que no me entraban (es normal por el mecanizado, ya contaba),

Esto me esta pasando con todas, no me entra ninguna, habia pensado en lo del soldador, ya vere como me las apaño, pero me da miedito con todas las que son.

Un saludo
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  dudas montaje Heat Bed Cama caliente Silicona Asier esnal 26 5,705 10-09-2018, 10:59 AM
Último mensaje: Thingibox
  [PROYECTO] Ulticampy impresora 3D tipo Ultimaker o Makerbot campy 977 123,690 26-10-2017, 07:42 PM
Último mensaje: shaftman
  Extrusor directo ulticampy fbforos 0 529 05-06-2017, 04:25 PM
Último mensaje: fbforos
  [ULTICAMPY] ¿Alguien ha diseñado espejos intercambiables? Lepes 9 1,407 08-09-2016, 11:51 AM
Último mensaje: Lepes
  [HUMOR] La verdad al descubierto: Montaje impresora DIY Lepes 5 1,193 24-06-2016, 09:36 AM
Último mensaje: Lepes