Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
MKS MOSFET Cama Caliente Extrusor RAMPS Impresora 3D Heat Bed Extruder I0093
#1
Hola, tengo una anet A8 y me compre por ebay en electroshop este mosfet MKS MOSFET Cama Caliente Extrusor RAMPS Impresora 3D Heat Bed Extruder I0093

es el mosfet de 30A conectado exactamente como en la imagen aunque no tiene ninguna complicación 
resim
pero no funciona la cama no calienta y la impresión no se inicia porque la temperatura no sube, con el polimetro compruebo que al mosfet desde la fuente le llega voltaje y también desde la salida de la placa a la cama cuando la placa manda señal,comprobando voltajes con el polimetro si hago un puente con el gnd de la salida de la placa a la cama con el D8 del conector que no se usa, se enciende un led verde en el mosfet y  funciona pero es constante no corta cuando llega a 50º, esta el mosfet defectuoso o yo no estoy haciendo algo bien, saludos y gracias
Citar
#2
Solucionado, el problema es que la polaridad de la salida de la placa estaba mal, puse el mosfet con dos fuentes y funciono a la primera y como los voltajes estaban correctos no me di cuenta de la polaridad estaba invertida saludos.
Citar
#3
Gracias, sera util para si a alguien le pasa algo similar, yo mismo tengo uno como ese en camino y me sera de utilidad saberlo. Un saludo
Citar
#4
si el canal de youtube que sale en tu firma es tuyo ¿ no habías metido un relé de estado solido?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  LCD Ender 3 + Ramps 1.4 Juanan_AB 10 1,026 27-06-2020, 10:17 AM
Último mensaje: Juanan_AB
  DUDA Conexión de Servomotor DC en Ramps Mekruh27 4 107 25-05-2020, 02:00 PM
Último mensaje: Mekruh27
  Problema con cama caliente MK3 xexicarrera 8 126 25-05-2020, 11:28 AM
Último mensaje: xexicarrera
  CONSULTA problema con la Ramps 1.4 rogelio5702 2 137 14-05-2020, 12:29 AM
Último mensaje: rogelio5702
  CONSULTA Tempratura Ramps 1.5 JulenMG 0 101 07-05-2020, 11:20 PM
Último mensaje: JulenMG