Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Kit Prusa I3 P3Steel Pro 3DEspana + MK9 + MK3 349€
Hola a todos,yo me he pillado esta impresora,es la primera y la verdad que esta muy bien a escepcion del extrusor que me ha dado muchos problemas.
El extrusor me dejaba de extruir y parecia que el motor no podia con el filamento o se lo comia,lo he desmontado como 10 veces y vuelto a montar y siempre pasaba lo mismo,no era capaz de imprimir una pieza entera.
Lo que observaba es que el filamento no entra recto a traves de los agujeros y el rodamiento con lo que le pase una broca para agrandar un poco el hueco y parece que iba mejor pero fallo otra vez,le meti una arandela al rodamiento como comentan en este hilo y aun asi me fallaba,recorte el muelle tensor a ver si ejercia menos fuerza pero aun con esas fallaba,al final lo que hice fue cambiar el rodamiento por uno con un diametro un poco mejor y POR FINNNNNN imprimo en condiciones,ahora puedo empujar el filamento con la mano y con el nozle caliente sacar el filamento extruido cosa que antes era imposible.
Toda esta parrafada es para que si a alguien le pasa que mire primero ese rodamiento que a simple vista parece que va bien pero luego falla.?
Ota cosa,he notado que si pongo a imprimir una pieza,y el extrusor esta pegado a la cama,no tiene fuerza a calentar y me da el fallo de que no calienta y debo reiniciarla,eso es normal?,imagino que si pero si alguien me lo confirma se lo agradezco,por cierto,el recubrimiento que llevaba el extrusor ya no lo tengo devido a todo lo citado anteriormente,a lo mejor es devido a eso.
Todo esto no quita que la impresora este muy bien.
Gracias.
Citar
(20-04-2016, 08:04 PM)JORGE13 escribió: Hola a todos,yo me he pillado esta impresora,es la primera y la verdad que esta muy bien a escepcion del extrusor que me ha dado muchos problemas.
El extrusor me dejaba de extruir y parecia que el motor no podia con el filamento o se lo comia,lo he desmontado como 10 veces y vuelto a montar y siempre pasaba lo mismo,no era capaz de imprimir una pieza entera.
Lo que observaba es que el filamento no entra recto a traves de los agujeros y el rodamiento con lo que le pase una broca para agrandar un poco el hueco y parece que iba mejor pero fallo otra vez,le meti una arandela al rodamiento como comentan en este hilo y aun asi me fallaba,recorte el muelle tensor a ver si ejercia menos fuerza pero aun con esas fallaba,al final lo que hice fue cambiar el rodamiento por uno con un diametro un poco mejor y POR FINNNNNN imprimo en condiciones,ahora puedo empujar el filamento con la mano y con el nozle caliente sacar el filamento extruido cosa que antes era imposible.
Toda esta parrafada es para que si a alguien le pasa que mire primero ese rodamiento que a simple vista parece que va bien pero luego falla.?
Ota cosa,he notado que si pongo a imprimir una pieza,y el extrusor esta pegado a la cama,no tiene fuerza a calentar y me da el fallo de que no calienta y debo reiniciarla,eso es normal?,imagino que si pero si alguien me lo confirma se lo agradezco,por cierto,el recubrimiento que llevaba el extrusor ya no lo tengo devido a todo lo citado anteriormente,a lo mejor es devido a eso.
Todo esto no quita que la impresora este muy bien.
Gracias.


Bueno, veo que no soy el único al que el extrusor le ha salido rana. Yo sigo sin fiarme de que termine una pieza como debe ser, porque con PLA se suele atascar. Lo que has dicho del rodamiento tiene lógica. ¿donde lo has comprado y que dimensiones tiene?

En cuanto a lo de que no caliente cuando está pegado a la cama, no le encuentro mucho sentido. Por mucho calor que quiera disiparse a través del nozzle no veo probable que no sea capaz de calentar el extrusor. De todos modos, calibra bien la cama para que no llegue a tocar.
Salu2
Citar
¿Alguien con la cama de 200x300 podría explicarme cómo ha colocado el endstop del eje z?

Lo he puesto según las fotos del manual, pero el mío no tiene la "ruedecita" y por mucho que desplace la cama hacia atrás no veo que toque en ningún lado:

resim

¿Alguien me echa una mano? @campy?

No encuentro la opción para editar mi anterior mensaje (será que estoy empanao >_<), así que pongo dos fotos de mi montaje, a ver si alguien me ilumina:

resim
resim

PD: ¿la cama se monta así a pelo?¿no pasa nada con el agujero del centro para el termisor?
Citar
Me temo que toca hacer apaños para el final de carrera del eje Y. Yo lo monté sobre el accesorio que venía con la impresora, en la propia guia del eje, pero soldé una plaquita metálica a la chapa que lleva el interruptor de final de carrera para que llegara al soporte de la cama

salu2
Citar
Tras forrar los cables del display con un par de capas de cinta de aluminio, con su correspondiente hilo de puesta a masa, los problemas de letras chinas en pantalla han desaparecido. De paso, he puesto un relé a la cama, porque el mosfet se ponía a 80 grados y amenazaba con morir en breve...

salu2
Citar
(25-04-2016, 07:02 AM)katraska escribió: Tras forrar los cables del display con un par de capas de cinta de aluminio, con su correspondiente hilo de puesta a masa, los problemas de letras chinas en pantalla han desaparecido. De paso, he puesto un relé a la cama, porque el mosfet se ponía a 80 grados y amenazaba con morir en breve...

salu2
Me interesa lo del relé, enlace o foto?

Enviado desde mi Aquaris X5 mediante Tapatalk
Citar
(25-04-2016, 07:05 AM)Zolber escribió:
(25-04-2016, 07:02 AM)katraska escribió: Tras forrar los cables del display con un par de capas de cinta de aluminio, con su correspondiente hilo de puesta a masa, los problemas de letras chinas en pantalla han desaparecido. De paso, he puesto un relé a la cama, porque el mosfet se ponía a 80 grados y amenazaba con morir en breve...

salu2
Me interesa lo del relé, enlace o foto?

Enviado desde mi Aquaris X5 mediante Tapatalk

Buenas, te paso una foto, aunque no se ve mucho porque lo he metido en una tarjeta de prototipos:

resim

El circuito es muy simple. Te pongo el antes y el después, para comparar.


El cable que viene de la fuente de alimentación para alimentar la cama se lleva al relé, sin pasar por la RAMPS. Como la conmutación de la RAMPS es de lógica negativa (el positivo está siempre aplicado a la cama, y el mosfet lo que hace es proporcionar el negativo), alimentamos la bobina del relé permanentemente con el positivo en un extremo, y en el otro extremo conectamos la salida negativa hacia la cama. Es decir, en reposo tendremos 12V a un extremo de la bobina, que vienen de la fuente, y la salida negativa de la RAMPS también nos proporcionará 12V, porque el mosfet está cortado. Cuando la RAMPS quiera encender la cama, esa salida bajará a 0 voltios, excitando la bobina del relé. Ponemos un diodo en inversa para que la bobina no nos genere tensiones negativas.  El conmutador que gobierna el relé simplemente se encargará de poner el borne de masa al negativo de la cama, o quitarselo cuando esté en reposo.

Antes:

resim

Despues:

resim

En la foto del circuito el diodo no se ve porque está debajo de la brida de nylon

Por cierto, el relé es de 20A, pero no está de mas ponerlo mas grande, porque se calienta un poco.

salu2
Citar
Pues yo estoy contento, estoy con la temperatura de la cama caliente. Aparte le pondré el rele (cogere uno con base de telemecanique) y un mando con interruptor de encendido y apagado con luz del que os muestro las fotos resimresimresimresimresimresim


Enviado desde mi iPhone utilizando Tapatalk
Citar
(20-04-2016, 08:04 PM)JORGE13 escribió: Hola a todos,yo me he pillado esta impresora,es la primera y la verdad que esta muy bien a escepcion del extrusor que me ha dado muchos problemas.
El extrusor me dejaba de extruir y parecia que el motor no podia con el filamento o se lo comia,lo he desmontado como 10 veces y vuelto a montar y siempre pasaba lo mismo,no era capaz de imprimir una pieza entera.
Lo que observaba es que el filamento no entra recto a traves de los agujeros y el rodamiento con lo que le pase una broca para agrandar un poco el hueco y parece que iba mejor pero fallo otra vez,le meti una arandela al rodamiento como comentan en este hilo y aun asi me fallaba,recorte el muelle tensor a ver si ejercia menos fuerza pero aun con esas fallaba,al final lo que hice fue cambiar el rodamiento por uno con un diametro un poco mejor y POR FINNNNNN imprimo en condiciones,ahora puedo empujar el filamento con la mano y con el nozle caliente sacar el filamento extruido cosa que antes era imposible.
Toda esta parrafada es para que si a alguien le pasa que mire primero ese rodamiento que a simple vista parece que va bien pero luego falla.?
Ota cosa,he notado que si pongo a imprimir una pieza,y el extrusor esta pegado a la cama,no tiene fuerza a calentar y me da el fallo de que no calienta y debo reiniciarla,eso es normal?,imagino que si pero si alguien me lo confirma se lo agradezco,por cierto,el recubrimiento que llevaba el extrusor ya no lo tengo devido a todo lo citado anteriormente,a lo mejor es devido a eso.
Todo esto no quita que la impresora este muy bien.
Gracias.

estoy en las mismas, con ABS va muy bien y no se atasca, pero con PLA... no me puedo fiar de que acabe nada... de vez en cuando empieza con ruiditos tipo click click... pero otras ni avisa, deja de extruir y punto.

lo he desmontado como 10 veces y mas o menos consegui dejarlo un poco mas fino, pero como bien dices el rodamiento cuando lo pones en su sitio independientemente de lo que apretes se queda clavado. Mirare de conseguir uno mejor o pelin mas fino.

gracias.

No me gusta como van los cables desde elextrusor y estaba pensando en hacerle una cadena para los cables, alguien lo ha hecho ya?
:huh:
Citar
Hola a todos chicos.

Para PLA, es bastante recomendable usar una espuma con una gota de aceite de cocinar (una sola gota) para que el PLA se limpie y se impregne de aceite, esto evita que el PLA como dilata se quede pegado en el nozzle.

Como os digo funciona a la perfección, nosotros imprimimos con 5 impresoras unas 15-16 Horas diarias y 0 atascos, tanto con E3dV6 J-head o MK9

Para los MK9 estoy probando a mecanizar el brazo para dar algo mas de holgura al paso del filamento, tengo que seguir haciendo pruebas pero aparentemente se puede imprimir mas rápido y dar mas velocidad a las retracciones.

Ahora revisamos todos los MK9 antes de enviarlos para ver que el filamento discurre suavemente, no obstante si alguien tiene problemas tenemos aquí unos 30 brazos listos para mecanizar y enviar por correos, solo tiene que escribirme

Como hay interesados en poner a los ejes cadenetas, os adjunto un kit de piezas que diseñaron los chicos de la politecnica de Madrid y que me dijeron que podía compartir sin problema

Os adjunto el link, están diseñadas para cadeneta de 10x10
http://www.3despana.com/cableado-adaptad...x15mm.html


http://www.wiki3despana.com/descargas/p3...itcade.rar


Un saludo!
Impresoras 3D Open Source
3DCampy.com
Citar
Yo lo cierto es que estoy muy contento, una vez le coges la medida a la máquina es una gozada, yo para el ABS uso siempre un perímetro de soporte para evitar el warping en la medida de lo posible. Es más, ahora mismo estoy imprimiendo un ventilador de capa que se me pegó al extrusor para poder imprimir flexible, cuando vaya un poco más desahogado intentaré diseñar otra pieza que quede más separada y haga su función, cuando lo tenga comparto.
Por cierto, hay unos temas que me gustaría mejorar de mi máquina, a ver como lo véis:
*Sensor capacitivo
*Colocar relé al extrusor (como en la cama) para dejar completamente libre la placa arduino
*Montar unos rodamientos a las varillas roscadas en la parte superior
*Doble extrusor
Soy ambicioso pero ya que me pongo... jijiji
Citar
Interesante todo el post, he optado por comprar el kit comentare mis experiencias o incluso algunas mejoras que pueda aportar!!!

Lo del relé entre la cama y la electronica es genial!!!

¿tambien pondreis rele entre el extrusor y la electonica?

Me he pillado tb el sensor de auto nivelación ahora toca buscar el stl del soporte por thingiverse, alguien tiene el sensor con soporte en el mk9?
Citar
(03-05-2016, 04:23 PM)dvera16 escribió: Yo lo cierto es que estoy muy contento, una vez le coges la medida a la máquina es una gozada, yo para el ABS uso siempre un perímetro de soporte para evitar el warping en la medida de lo posible. Es más, ahora mismo estoy imprimiendo un ventilador de capa que se me pegó al extrusor para poder imprimir flexible, cuando vaya un poco más desahogado intentaré diseñar otra pieza que quede más separada y haga su función, cuando lo tenga comparto.
Por cierto, hay unos temas que me gustaría mejorar de mi máquina, a ver como lo véis:
*Sensor capacitivo
*Colocar relé al extrusor (como en la cama) para dejar completamente libre la placa arduino
*Montar unos rodamientos a las varillas roscadas en la parte superior
*Doble extrusor
Soy ambicioso pero ya que me pongo... jijij
Va a ser muy interesante ver como haces lo del relé para el extrusor... Yo al menos no conozco ningún extrusor que funcione a 220v

(25-04-2016, 06:41 PM)katraska escribió:
(25-04-2016, 07:05 AM)Zolber escribió:
(25-04-2016, 07:02 AM)katraska escribió: Tras forrar los cables del display con un par de capas de cinta de aluminio, con su correspondiente hilo de puesta a masa, los problemas de letras chinas en pantalla han desaparecido. De paso, he puesto un relé a la cama, porque el mosfet se ponía a 80 grados y amenazaba con morir en breve...

salu2
Me interesa lo del relé, enlace o foto?

Enviado desde mi Aquaris X5 mediante Tapatalk

Buenas, te paso una foto, aunque no se ve mucho porque lo he metido en una tarjeta de prototipos:

resim

El circuito es muy simple. Te pongo el antes y el después, para comparar.


El cable que viene de la fuente de alimentación para alimentar la cama se lleva al relé, sin pasar por la RAMPS. Como la conmutación de la RAMPS es de lógica negativa (el positivo está siempre aplicado a la cama, y el mosfet lo que hace es proporcionar el negativo), alimentamos la bobina del relé permanentemente con el positivo en un extremo, y en el otro extremo conectamos la salida negativa hacia la cama. Es decir, en reposo tendremos 12V a un extremo de la bobina, que vienen de la fuente, y la salida negativa de la RAMPS también nos proporcionará 12V, porque el mosfet está cortado. Cuando la RAMPS quiera encender la cama, esa salida bajará a 0 voltios, excitando la bobina del relé. Ponemos un diodo en inversa para que la bobina no nos genere tensiones negativas.  El conmutador que gobierna el relé simplemente se encargará de poner el borne de masa al negativo de la cama, o quitarselo cuando esté en reposo.

Antes:

resim

Despues:

resim

En la foto del circuito el diodo no se ve porque está debajo de la brida de nylon

Por cierto, el relé es de 20A, pero no está de mas ponerlo mas grande, porque se calienta un poco.

salu2

Yo lo del relé le veo su sentido cuando la cama es de 220v. Para una cama de 12v me parece un poco absurdo. Para eso no pongas un relé y compra una ramps de calidad tipo ramps 1.4 sb premiun de staticsboards con mosfets buenos y de fabricación española...
Citar
No tiene porqué ir a 220, si el rele lo usas para alimentar desde la fuente directamente desahogas a l electrónica, aunque me ha dado una idea, hay resistencias de la que se usan en los extrusores que funcionan a 220. En la fábrica donde trabajo, para cortar plástico usamos de 220v con rele de estado sólido

Tengo pedido un sensor y he estado trasteando en el almacén del trabajo para ver resistencias de 220 y posiblemente haga un engendro de extrusor alimentado a 220 pero maniobrado desde la tarjeta. El sistema es el mismo que con las camas de silicona, con la precaución de que estas resistencias calientan en cero coma.


Enviado desde mi iPhone utilizando Tapatalk
Citar
(05-05-2016, 10:31 AM)zastilla escribió:
(03-05-2016, 04:23 PM)dvera16 escribió: Yo lo cierto es que estoy muy contento, una vez le coges la medida a la máquina es una gozada, yo para el ABS uso siempre un perímetro de soporte para evitar el warping en la medida de lo posible. Es más, ahora mismo estoy imprimiendo un ventilador de capa que se me pegó al extrusor para poder imprimir flexible, cuando vaya un poco más desahogado intentaré diseñar otra pieza que quede más separada y haga su función, cuando lo tenga comparto.
Por cierto, hay unos temas que me gustaría mejorar de mi máquina, a ver como lo véis:
*Sensor capacitivo
*Colocar relé al extrusor (como en la cama) para dejar completamente libre la placa arduino
*Montar unos rodamientos a las varillas roscadas en la parte superior
*Doble extrusor
Soy ambicioso pero ya que me pongo... jijij
Va a ser muy interesante ver como haces lo del relé para el extrusor... Yo al menos no conozco ningún extrusor que funcione a 220v

(25-04-2016, 06:41 PM)katraska escribió:
(25-04-2016, 07:05 AM)Zolber escribió: Me interesa lo del relé, enlace o foto?

Enviado desde mi Aquaris X5 mediante Tapatalk

Buenas, te paso una foto, aunque no se ve mucho porque lo he metido en una tarjeta de prototipos:

resim

El circuito es muy simple. Te pongo el antes y el después, para comparar.


El cable que viene de la fuente de alimentación para alimentar la cama se lleva al relé, sin pasar por la RAMPS. Como la conmutación de la RAMPS es de lógica negativa (el positivo está siempre aplicado a la cama, y el mosfet lo que hace es proporcionar el negativo), alimentamos la bobina del relé permanentemente con el positivo en un extremo, y en el otro extremo conectamos la salida negativa hacia la cama. Es decir, en reposo tendremos 12V a un extremo de la bobina, que vienen de la fuente, y la salida negativa de la RAMPS también nos proporcionará 12V, porque el mosfet está cortado. Cuando la RAMPS quiera encender la cama, esa salida bajará a 0 voltios, excitando la bobina del relé. Ponemos un diodo en inversa para que la bobina no nos genere tensiones negativas.  El conmutador que gobierna el relé simplemente se encargará de poner el borne de masa al negativo de la cama, o quitarselo cuando esté en reposo.

Antes:

resim

Despues:

resim

En la foto del circuito el diodo no se ve porque está debajo de la brida de nylon

Por cierto, el relé es de 20A, pero no está de mas ponerlo mas grande, porque se calienta un poco.

salu2

Yo lo del relé le veo su sentido cuando la cama es de 220v. Para una cama de 12v me parece un poco absurdo. Para eso no pongas un relé y compra una ramps de calidad tipo ramps 1.4 sb premiun de staticsboards con mosfets buenos y de fabricación española...

Desde luego, si no tienes la ramps aún, lo suyo sería eso (aunque no se cuanto piden por esa ramps que mencionas). En mi caso que ya tenía la ramps del kit, entre tirarla a la basura o poner un relé que saqué del cajón, tenía la cosa clara. ;-)

Miré en cambiar el mosfet por uno decente, pero también he leido que llegan a quemarse las pistas del circuito impreso, el fusible rearmable, la regleta de conexiones .... vamos, que lo del relé resulta sencillo, barato y fiable.

salu2
Citar
No tiene porqué ir a 220, si el rele lo usas para alimentar desde la fuente directamente desahogas a l electrónica, aunque me ha dado una idea, hay resistencias de la que se usan en los extrusores que funcionan a 220. En la fábrica donde trabajo, para cortar plástico usamos de 220v con rele de estado sólido
Citar
(05-05-2016, 12:08 PM)dvera16 escribió: No tiene porqué ir a 220, si el rele lo usas para alimentar desde la fuente directamente desahogas a l electrónica, aunque me ha dado una idea, hay resistencias de la que se usan en los extrusores que funcionan a 220. En la fábrica donde trabajo, para cortar plástico usamos de 220v con rele de estado sólido

Tengo pedido un sensor y he estado trasteando en el almacén del trabajo para ver resistencias de 220 y posiblemente haga un engendro de extrusor alimentado a 220 pero maniobrado desde la tarjeta. El sistema es el mismo que con las camas de silicona, con la precaución de que estas resistencias calientan en cero coma.


Enviado desde mi iPhone utilizando Tapatalk

Si te animas con la idea del extrusor a 220v, coméntalo por aquí. Gracias
Citar
Dalo por hecho!
Citar
(02-05-2016, 09:26 PM)campy escribió: Hola a todos chicos.

Para PLA, es bastante recomendable usar una espuma con una gota de aceite de cocinar (una sola gota) para que el PLA se limpie y se impregne de aceite, esto evita que el PLA como dilata se quede pegado en el nozzle.

Como os digo funciona a la perfección, nosotros imprimimos con 5 impresoras unas 15-16 Horas diarias y 0 atascos, tanto con E3dV6 J-head o MK9

Para los MK9 estoy probando a mecanizar el brazo para dar algo mas de holgura al paso del filamento, tengo que seguir haciendo pruebas pero aparentemente se puede imprimir mas rápido y dar mas velocidad a las retracciones.

Ahora revisamos todos los MK9 antes de enviarlos para ver que el filamento discurre suavemente, no obstante si alguien tiene problemas tenemos aquí unos 30 brazos listos para mecanizar y enviar por correos, solo tiene que escribirme

Como hay interesados en poner a los ejes cadenetas, os adjunto un kit de piezas que diseñaron los chicos de la politecnica de Madrid y que me dijeron que podía compartir sin problema

Os adjunto el link, están diseñadas para cadeneta de 10x10
http://www.3despana.com/cableado-adaptad...x15mm.html


http://www.wiki3despana.com/descargas/p3...itcade.rar


Un saludo!

Muchas gracias por la cadena!!!

Respecto al MK9, mi problema era el rodamiento del contrafuerte, va muy justo, por lo que no rodaba. Lubricandolo bien y limando un poco el hueco en el gatillo (brazo) va de lujo. Ademas de eso lime tambien una esquina del brazo donde rozaba un tornillo del extrusor del motor.

Muchas gracias por todo!!! un lujo tenerte por aqui!!
:huh:
Citar
Hola compañeros buenas tardes estoy montando esta impresora y ahora me ha llegado el momento de montarle el sensor inductivo.

El compañero campy me ha dicho que busque en thingiverse el soporte pero encuentro varios alguien tiene este sensor montado y me puede decir exactamente la pieza que me hace falta para soportarlo?

Un millón de gracias saludos
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  3DEspana.com cupón 10% de descuento campy 31 5,765 27-04-2017, 12:37 PM
Último mensaje: RafaOctoBot
Estrella [OFERTA] [Cupón 5€] P3Steel by HTA3D HTA3D 13 3,406 05-12-2016, 08:54 PM
Último mensaje: Ruben
  3DEspana Kit completo 299€ prusa I3 Metacrilato campy 0 1,118 30-01-2016, 04:54 PM
Último mensaje: campy
  ABS/PLA 17€/kg Mejoras en la P3Steel y nuevos productos RepParts3D 21 2,338 03-10-2014, 05:33 PM
Último mensaje: CalamarCosmico
  Oferta 3DEspana Prusa I3 Desde 329,99€ campy 1,272 55,212 27-05-2014, 04:51 PM
Último mensaje: campy