Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Instalar relé
daniez escribió:Pues debes conectar A1 y A2 a los conectores de la RAMPS donde actualmente tienes la cama.

Puentea las patillas 11 y 21 entre si.
Puentea las patillas 14 y 24 entre si.

Luego conecta la cama de la siguiente manera.

El polo negativo directo de la cama a la fuente y el polo positivo de la cama al puente de las patillas 11 y 21. Luego el 14 y 24 debe de ir al positivo de la fuente.

Saludos

Aqui esta la informacion que me dio a mi el compañero "daniez" para instalar ese mismo rele que compre yo en mi ciudad, aun no le he puesto por uno u otros motivos, pero la guia de como ponerlo es esa.

Saludos y espero que te sirva y ya comentaras que tal va ese rele. Guiño
Citar
solucionado, el problema era el diodo... lo he tenido que desconectar para que funcione todo correctamente.

Gracias
Citar
tengo unas cuantas dudas, en el apartado: Fallo de diseño BRUTAL en la RAMPS que tortura a los MOSFET http://spainlabs.com/foro/viewtopic.php?f=32&t=761

se comenta de poner 2 diodos (Los cogéis y los conectáis uno en antiparalelo con la cama caliente y otro en antiparalelo con el calentador del hotend)

pero en este caso el que va a la cama con el rele comentais de ponerlo en paralelo, es asi?

ya tenia los dos soldados a la placa en antiparalelo Facepalm menos mal que compre uno de sobra Confundidois1: ya he quitado el de la cama

entonces dejo, antiparalelo con el calentador del hotend, paralalo cama? :nuse:

recomendais soldar el diodo de la cama a la placa o solo el del hotend?

otra pregunta en el apartado de ramps y en rele comentais diodos diferentes
opcion 1 FR107, un UF4007, un 1N4937
opcion 2 4001 o 4007 cual pongo ? tengo de los 2
Citar
El relé tiene una bobina que genera una corriente importante en sentido inverso cuando se corta el suministro, y pude dañar la electrónica. Para evitarlo se pone un diodo. Los diodos que recomiendan para proteger los MOSFET son precisamente para eso: evitar rebotes de elementos inductivos, así que no necesitas poner los dos.

Por lo que he leído (después de soldar los diodos a mi RAMPS) tampoco necesitas poner esos diodos que recomiendan en ese artículo porque al MOSFET no le afectan esos rebotes.
Citar
... pero no le harán daño que estén soldados ;-)

Yo tengo todo el montaje y me va bien.

Saludos
La impresión 3D casera no es una ciencia exacta: a las mismas entradas y ejecutando el mismo proceso, no siempre sale el mismo resultado .... para desconsuelo de los que sólo queremos conseguir imprimir en 3D :(
Citar
me parece lo he jodido del todo, despues de calibrar los motores he puesto el rele, ressultado, esto no tira, he desmontado todo,
la placa sola del alduino no la puedo conectar con el ordenador error compilando pero se encienden los lez

si monto la rams con arduino solo al pc se enciende los lez 2 parpadeos y se apaga

he frito todo? joder joder, esta semana me ha tocado currar de noches, y de dia he estado atolondrado no me ha dado el coco demasiado :dale2:

socorroooo Facepalm
Citar
Asier esnal escribió:me parece lo he jodido del todo, despues de calibrar los motores he puesto el rele, ressultado, esto no tira, he desmontado todo,
la placa sola del alduino no la puedo conectar con el ordenador error compilando pero se encienden los lez

si monto la rams con arduino solo al pc se enciende los lez 2 parpadeos y se apaga

he frito todo? joder joder, esta semana me ha tocado currar de noches, y de dia he estado atolondrado no me ha dado el coco demasiado :dale2:

socorroooo Facepalm

si le doy a verificar sale:
core.a(main.cpp.o): In function `main':
C:\Users\Asier_Pc\Documents\asier\configuracion impresora\arduino-1.0.5-r2\hardware\arduino\cores\arduino/main.cpp:5: undefined reference to `setup'
C:\Users\Asier_Pc\Documents\asier\configuracion impresora\arduino-1.0.5-r2\hardware\arduino\cores\arduino/main.cpp:15: undefined reference to `loop'

parece que el repetier conecta :nuse:
Citar
Hola,

Mira a ver si esto Arduino code won't compile after saving te puede ayudar.

Un saludo y ánimo,
La impresión 3D casera no es una ciencia exacta: a las mismas entradas y ejecutando el mismo proceso, no siempre sale el mismo resultado .... para desconsuelo de los que sólo queremos conseguir imprimir en 3D :(
Citar
Hola,

queria hacerles una pegunta. Alguien sabe si este rele (http://www.ebay.de/itm/SSR-Solid-State-R...3cdcc5e8e0) esta bien? La cama me dura una eernidad en calentarse pero no se que rele comprar.....

Me han recomendado este rele: http://www.ebay.de/itm/Blinkrelais-CF14-...4897.l4275 pero no se como hacer las conexiones porque tiene 3 patas en vez de cuatro.....
Aqui esta una imagen del rele:

resim

Alguien sabra como se conecta este rele?

Muchas gracias....
Citar
diabliyo87 escribió:
diabliyo87 escribió:Este es el dibujo de las conexiones que hice, me fije en la polaridad del diodo, pero igual lo hice mal, mira a ver que te parece.
resim


He vuelto a hacer otra vez lo del relé pero con un rele de coche de 30A y se me ha vuelto a freir el diodo, yo no se que sucede si el esquema se supone que está bien... :evil:

Esta vez mientras se freia como que se iba y venia la luz, vamos que estaba actuando el rele y como que apagaba y encendia, afectaba a la tira de leds que tengo de iluminacion, los ventiladores y de todo...

¿Que demonios hago mal? :evil:


Hola, creo que has conectado mal la salida de la RAMPS hacia las bobinas del relé, el cable negro que sacas de la RAMPS corresponde al positivo de la RAMPS y el cable rojo que sacas de la RAMPS corresponde al negativo de la RAMPS. Teniendo en cuenta esto, tienes el diodo colocado en paralelo en lugar de en antiparalelo, creo que por eso se te funde cada vez que lo conectas. Prueba a cambiar los cables de posición o darle la vuelta al diodo.

Espero que te sirva, un saludo!
Citar
La próxima vez que vaya al desguace pillo reles a dos manos y os lo pongo en el compraventa con su esquemita de conexión y esas cosas.
A más de uno le vendrá bien, y tampoco me quiero hacer de oro.
De momento tengo en casa alguno e 20 y 30 A. Si alguien lo quiere que mande MP y se lo mando con un papel de como se conecta Mola
Citar
ebarriosjr escribió:Hola,

queria hacerles una pegunta. Alguien sabe si este rele (http://www.ebay.de/itm/SSR-Solid-State-R...3cdcc5e8e0) esta bien? La cama me dura una eernidad en calentarse pero no se que rele comprar.....

Me han recomendado este rele: http://www.ebay.de/itm/Blinkrelais-CF14-...4897.l4275 pero no se como hacer las conexiones porque tiene 3 patas en vez de cuatro.....
Aqui esta una imagen del rele:

resim

Alguien sabra como se conecta este rele?

Muchas gracias....

Ese rele es de rele de intermitencia. Da una señal de pulsos. Se suele usar en los intermitentes del coche o en el limpiaparabrisas. Para ti no te vale :dale2: :dale2:
Citar
cansi22 escribió:La próxima vez que vaya al desguace pillo reles a dos manos y os lo pongo en el compraventa con su esquemita de conexión y esas cosas.
A más de uno le vendrá bien, y tampoco me quiero hacer de oro.
De momento tengo en casa alguno e 20 y 30 A. Si alguien lo quiere que mande MP y se lo mando con un papel de como se conecta Mola

Cuando la haga crees que me vendrá bien???
un saludo
Citar
Francisco escribió:
cansi22 escribió:La próxima vez que vaya al desguace pillo reles a dos manos y os lo pongo en el compraventa con su esquemita de conexión y esas cosas.
A más de uno le vendrá bien, y tampoco me quiero hacer de oro.
De momento tengo en casa alguno e 20 y 30 A. Si alguien lo quiere que mande MP y se lo mando con un papel de como se conecta Mola

Cuando la haga crees que me vendrá bien???
un saludo
Yo la mia sin reles va bien. Tarda en calentar pero no se apaga la cama ni nada
Citar
Bien pero si el calentamiento de los transistores es elevado mas vale controlarlo. Si poniendo un rele se consigue que no se caliente, ya sabemos que el mayor enem¡go de los componentes es la temperatura. :oops:
Gracias por la info. Cuando la tenga funcionando que sera para el 2020, le pondré rele. Meparto Meparto
Citar
Para una cama de 220v, el esquema de conexión al relé, ¿sería el mismo? Además del diodo para que no meta corriente a la electronica, ¿haría falta algo más?

Alguien tiene puesta ya una cama de silicona de 220v?

Gracias!
Citar
ya esta a pleno rendimiento, perfecto, la cama silicona se calienta muy bien a 12v a la fuente

mas o menos tarda la mismo que conectada directa a la ramps

os hago una tabla a partir de temperatura de 20 grados a temperatura actual de casa en la mitad de la sala

50º en 50 segundos
75º en 4 minutos
85º en 7 minutos
90º en 8minutos
95º en 10 minutos
100º en 12 minutos
105º en 15 minutos

y qui dejo el experimento, decir que un dia me dio por darle cala y llego hasta las 134 grados como una campeona

estaría muy interesante ver cuanto tarda a 220v, seguro que merece la pena, la siguiente una de esas
Citar
Tengo montado este y va de perlas.
http://www.nagares.es/buscador/detalle_r...go=0102031
salud.
Citar
Si a alguien le interesa nosotros tenemos un kit de relé, que te trae todo lo necesario conectores, cables, clemas, termoretractil, etc .

Por unos 10 euros

resim

PD: a 220 calienta mucho mas rápido, lo digo por propia experiencia
Imprimimos tus ideas!!
<!-- w --><a class="postlink" href="http://www.galiprint3d.com">www.galiprint3d.com</a><!-- w -->
Citar
diabliyo87 escribió:
teammariano escribió:Y que voltage mides cuando conectas la cama en la fuente?

Cuando conecto la cama sola a la fuente mido 12,54v en la fuente y 12,05v en la cama, asi iria bien alimentada, apenas hay perdidas.

Thorontir escribió:Perdona por el cutrepaint, no estoy ahora para mucho más. A ver si nos aclaramos, por que o te entiendo mal, o tenemos un imposible Lengua

Yo entiendo que tienes esto:

resim

Es decir, electricamente la masa de ramps, fuente y cama es el mismo punto eléctrico. Luego, si el relé conduce, la vcc de fuente, ramps y cama es la misma. Si no conduce, la vcc de fuente y ramps es la misma, y la de la cama está al aire. Los contactos de la bobina son los de la salida de la ramps. Pero de estos nos olvidamos de momento.

¿Hasta aquí estamos de acuerdo?

Si es así como lo tienes, no puede haber en la cama una Vcc distinta de la Vcc que hay en la ramps y la fuente. Salvando la pequeña diferencia por la caída de voltaje en el cable.

Que igual estoy muy empanado, pero no lo veo.

diabliyo87 escribió:Acabo de leer tu ultimo edit.

Explico anteriormente como va conectado el rele en el post anterior.
Voy a explicar como lo estoy midiendo porque lo mismo lo hago mal...
Cojo el polimetro y en el rango de 20v pongo el negro con el negro y el rojo con el rojo en la fuente, para el rele cojo y pongo el negro en un borne y el rojo en el otro, para la cama pongo el rojo en su borne y el negro en el otro.

En la fuente estamos de acuerdo, en el relé olvídate, en la cama es donde tienes que tocar los conectores de entrada. Y si quieres verifica también la entrada de alimentación de la ramps, pero si es lo del dibujo repito que la única diferencia debería ser la caída en el cable. Y no van a caer 6V...

Lo tengo conectado asi
resim

espero que se vea bien.

Si quieres puedo hasta hacer un video si no lo ves claro :elrisas: pero en la fuente me da 12 y en la cama 7 yo no lo entiendo jajajaja

Buenas, voy a hacer lo del relé y tengo uno similar a éste.
En los dos esquemas que aparecen en las fotos, se marca el pin 87 distinto de los dos que tiene el relé. En cual hay que conectarlo y a que patilla equivale cada uno, porque hay dos patilla 87, una en el centro del relé y otra en un lateral. Pongo una foto

   
   

Por otro lado, donde se coloca el diodo?
Gracias
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  instalar drivers Tmc2208 en Mecreator 2 Drawler 9 467 29-11-2018, 03:30 PM
Último mensaje: mundo2017
  Interior de un relé solido Merenat 0 651 20-02-2017, 12:19 PM
Último mensaje: Merenat
  Mala experiencia con el Relé gowkster 23 4,357 20-05-2016, 06:37 PM
Último mensaje: WeSo
  [SOLUCIONADO]Rele solido siempre en ON litoeirexa 6 1,380 03-05-2016, 07:23 PM
Último mensaje: litoeirexa
  [PROBLEMA] Relé siempre encendido Sanx 7 2,087 09-03-2016, 07:09 PM
Último mensaje: fushi