Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
I3 mega, se para cuando lleva unas horas
#1
Hola buenas, no se que le pasa ala impresora, que cuando lleva unas horas mas de 5 normalmente se para,  y no continua, y en la pantalla le dices que stop y dice comando erróneo, no es el sd por que  en la otra impresora no da problemas, un saludo
Citar
#2
Hola a mi me pasaba con cura le daba al boton de la ruleta y a funcionar
Citar
#3
yo lo realizo con el sympli,y le doy a continue y pone comando erroneo
Citar
#4
Hola, las paradas repentinas en impresiones de larga duración, suelen ser debidas a problemas de temperatura.
Comprueba que te esté funcionando el ventilador que va sobre la electrónica.

P.S.: Por lo que puedo apreciar por las fotos y videos, no parece que traiga un ventilador en la caja que alberga todos los componentes eléctricos/electrónicos.
No sería mala idea acoplarle uno, aunque sea de pequeño tamaño, para que extraiga el aire caliente hacia el exterior.
Citar
#5
(11-11-2018, 03:32 PM)Simemart escribió: Hola, las paradas repentinas en impresiones de larga duración, suelen ser debidas a problemas de temperatura.
Comprueba que te esté funcionando el ventilador que va sobre la electrónica.

P.S.: Por lo que puedo apreciar por las fotos y videos, no parece que traiga un ventilador en la caja que alberga todos los componentes eléctricos/electrónicos.
No sería mala idea acoplarle uno, aunque sea de pequeño tamaño, para que extraiga el aire caliente hacia el exterior.

Buenas, si tiene ventilador donde la placa base, aunque pequeño, y lo del ventilador lo mirare haber si esta mal, por otro lado la otra impresora que es la misma me esta dando otro error, le pongo a 205 grados y no se queda parado, al principio va de 198 a 213, luego va regulándose algo pero cambia de 203 a 207...que tengo que hacerle
Citar
#6
Si la regulacion de temperatura es mala y te oscila demasiado has de hacer un PID Autotune (busca en google, hay mil tutoriales).
Si lo tienes mal calibrado podria estar produciendosete un aumento gradual de la temperatura de la cama o del extrusor que no sea capaz de compensar, aunque parezca mentira si esta mal ajustado aunque estes a 210 de 200° no se va a apagar la salida de ese mosfet y podria seguir subiendo la temperatura.

Por ultimo si esto ocurriese podria estar entrandote la proteccion por sobretemperatura con la cual la impresora se bloquea y conmuta todas sus salidas a 0, parandose como si fuese un paro de emergencia y directamente no haciendo caso de nada mas.

Fijate aparte si el ventilador que refrigera el barrel del extrusor esta encendido y en buen estado. Si estas teniendo estos problemas yo se lo haria a las dos impresoras, no pierdes nada y quiza te solucione los problemas de ambas.
Citar
#7
(12-11-2018, 08:19 PM)Shellmer escribió: Si la regulacion de temperatura es mala y te oscila demasiado has de hacer un PID Autotune (busca en google, hay mil tutoriales).
Si lo tienes mal calibrado podria estar produciendosete un aumento gradual de la temperatura de la cama o del extrusor que no sea capaz de compensar, aunque parezca mentira si esta mal ajustado aunque estes a 210 de 200° no se va a apagar la salida de ese mosfet y podria seguir subiendo la temperatura.

Por ultimo si esto ocurriese podria estar entrandote la proteccion por sobretemperatura con la cual la impresora se bloquea y conmuta todas sus salidas a 0, parandose como si fuese un paro de emergencia y directamente no haciendo caso de nada mas.

Fijate aparte si el ventilador que refrigera el barrel del extrusor esta encendido y en buen estado. Si estas teniendo estos problemas yo se lo haria a las dos impresoras, no pierdes nada y quiza te solucione los problemas de ambas.

Buenas, me podrías decir un tutorial en español, es que todos los que veo son en ingles, y que valga para esta impresora claro esta jajaja, estado mirando con un amigo, y los ventiladores termistor etc....están bien.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Novato con Anycubic I3 MEGA no imprime, sólo hace base y luego no imprime cotarejo 0 65 08-11-2018, 08:53 PM
Último mensaje: cotarejo
  Desplazamiento capas con Anycubic i3 Mega Dracool 13 1,092 17-09-2018, 05:42 PM
Último mensaje: NHell
Exclamación Problema al imprimir con SD en Anycubic i3 Mega Pablo_83 10 456 13-09-2018, 11:44 AM
Último mensaje: BlackBit
  Problema con la nivelación de la Anycubic i3 mega con ultrabase Maclao666 6 775 12-09-2018, 05:47 PM
Último mensaje: ruanova
  CONSULTA Efecto cremallera Anycubic i3 mega EMANUEL34 1 243 08-09-2018, 08:19 PM
Último mensaje: NHell