Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Homing del eje Z funciona al revés
#1
Hola buenas, tengo la prusa tratando de realizar las primeras impresiones y tengo el problema de que el homing del eje Z me funciona al revés.

Es un poco extraño, he tratado de solucionarlo por software invirtiendo tanto en marlin como en repetier y nada, también he girado al revés las conexiones y sigue igual.

Parece ser que está configurado de tal forma que si yo no lo subo arriba manualmente, entonces manualmente no baja, y el homing lo hace para arriba.

Lo más raro es que antes esto creo que no me ocurría, fue al cambiar toda la electrónica de sitio y me pasa esto.

Es molesto porque si le doy a imprimir no pueden salir las capas porque los motores en vez de ir para arriba van para abajo. Voy a seguir tratando de toquetear cosas a ver.

Lo que no he mirado es la corriente subministrada a los motores (tengo un multimetro pero me ha dado palo mirarlo, y no quería tocar nada mientras fuese bien) y por último, la conexión la tengo en serie, sé que lo normal es tenerla en paralelo, pero como antes me funcionaba bien, lo he tenido siempre así. ¿Creéis que el hecho de tenerlo en serie en vez de en paralelo influye?

La cosa es que sí puede ir para arriba o para abajo, el endstop funciona bien también, pero no sé que demonios he hecho que al cambiar la electrónica de sitio y volver a conectar las cosas sale así. ¿Podría ser que hubiera conectado el motor z1 en la clavija del z2 y el motor z2 en la clavija z1?

Voy a probar pero voy a ser prudente, que ahora que tengo la prusa a punto de caramelo no me quiero cargar nada.
Citar
#2
Solucionado. Había conectado el endstop en el pin de más arriba, en vez de al que tocaba xD. a imprimir!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Ramps 1.4 hace el home al revés mocman 4 322 18-08-2018, 06:56 PM
Último mensaje: mocman
  CONSULTA Rumba no funciona con LCD full graphics gale9010 1 530 13-10-2017, 09:43 PM
Último mensaje: poliveira1978
  el eje Y se para al hacer homing albertoteruel 2 572 19-12-2016, 06:10 PM
Último mensaje: albertoteruel
  [AYUDA] Autobed leveling no funciona correctamente Jrx07 8 1,128 29-11-2016, 01:55 AM
Último mensaje: Jrx07
  LCD steel no funciona sin USB rusako 25 5,275 06-01-2016, 04:53 PM
Último mensaje: javi_tecla