Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Hilos entre piezas
#1
Hola a todos.

Hoy estaba imprimiendo un par de piezas y has ahora no habia tenido este problema, o al menos no tan visible.

Al saltar de una pieza a otra la impresora deja unos hilos o rebabas bastante abundantes.
Os dejo una foto para q lo veais.

Alguien sabe de q puede ser???

Gracias de antemano.
resim


Enviado desde mi iPhone utilizando Tapatalk
Novato con Anet A8
Citar
#2
A mi tambien me pasa lo mismo y no se si se debe a la velocidad de retraccion del filamento, que deberia de ser mas alta.
Citar
#3
Yo lo tengo a 25 mm/s y 2.5mm de retracción y perfecto
Citar
#4
(25-10-2016, 08:36 PM)Blasphemor escribió: Yo lo tengo a 25 mm/s y 2.5mm de retracción y perfecto

2.5mm de retracción es demasiado, si utilizas un extrusor como el e3d vas a tener problemas de atascos.
http://wiki.e3d-online.com/wiki/E3D-v6_T...Retraction

(25-10-2016, 08:00 PM)dan3512 escribió: Hola a todos.

Hoy estaba imprimiendo un par de piezas y has ahora no habia tenido este problema, o al menos no tan visible.

Al saltar de una pieza a otra la impresora deja unos hilos o rebabas bastante abundantes.
Os dejo una foto para q lo veais.

Alguien sabe de q puede ser???

Gracias de antemano.
resim


Enviado desde mi iPhone utilizando Tapatalk

Prueba bajando 3 o 4 grados la temperatura del extrusor e imprime las mismas piezas, si esto no funciona, sube un poco la retracción (si utilizas un extrusor de marca, te recomiendo que mires los ajustes sugeridos de retracción). Otra cosa, si tienes ventilador para enfriar las piezas, subele un poco la velocidad, eso tambien puede ayudar a que el plastico enfrie y fije antes de hacer hilos.
Citar
#5
(25-10-2016, 08:53 PM)FailSafe escribió:
(25-10-2016, 08:36 PM)Blasphemor escribió: Yo lo tengo a 25 mm/s y 2.5mm de retracción y perfecto

2.5mm de retracción es demasiado, si utilizas un extrusor como el e3d vas a tener problemas de atascos.
http://wiki.e3d-online.com/wiki/E3D-v6_T...Retraction

(25-10-2016, 08:00 PM)dan3512 escribió: Hola a todos.

Hoy estaba imprimiendo un par de piezas y has ahora no habia tenido este problema, o al menos no tan visible.

Al saltar de una pieza a otra la impresora deja unos hilos o rebabas bastante abundantes.
Os dejo una foto para q lo veais.

Alguien sabe de q puede ser???

Gracias de antemano.
resim


Enviado desde mi iPhone utilizando Tapatalk

Prueba bajando 3 o 4 grados la temperatura del extrusor e imprime las mismas piezas, si esto no funciona, sube un poco la retracción (si utilizas un extrusor de marca, te recomiendo que mires los ajustes sugeridos de retracción). Otra cosa, si tienes ventilador para enfriar las piezas, subele un poco la velocidad, eso tambien puede ayudar a que el plastico enfrie y fije antes de hacer hilos.
Tienes razón lo acabo de mirar y es 1.5mm
Citar
#6
Yo tuve este mismo problema pero en plan salvaje, y como han comentado arriba se soluciona jugando a bajar un poco la temperatura y a mi también me ayudó bajar el flow ya que el problema es que seguía saliendo hilo mientras se desplazaba la punta.
Citar
#7
Bajar la temp es peligroso, como bajar el flow, son trampas para solucionar un problema que no esta relacionado con eso,ya que asi se unen peor las capas y luego las piezas son mucho mas fragiles.

Eso se soluciona en teoria con mas retraccion , pero el problema que veo es que la estas haciendo a camara lenta, sube la velocidad de retraccion a 60 y vuelve a probar...

Yo en mi maquina bowden, tengo mas retraccion por el sistema bowden, 4mm en e3d pero a una velocidad de 100... Y ni rastro de rebabas... Eso si-ojo, la velocidad depende tb de lo que pueda dar tu motor extrusor...

Tambien influye el software, porque ai programas que hacen las retracciones estacionarias... En simplify 3d tienes la opcion wipe para solucionar problemas en extrusores que goteen mucho...
Citar
#8
Ok. Muchas gracias. Probare con los consejos q me dais y a ver q pasa




Enviado desde mi iPhone utilizando Tapatalk
Novato con Anet A8
Citar
#9
Buenas compañero mirate este vídeo es sobre tu problema y como solucionarlo
https://youtu.be/XZTBSJAswbs

Enviado desde mi SM-G935F mediante Tapatalk
Citar
#10
Fantastico video. Muchas gracias


Enviado desde mi iPhone utilizando Tapatalk
Novato con Anet A8
Citar
#11
no hay de que yo sigo ese canal y la verdad que e aprendido bastante en un par de meses Sonrisa espero que te haya servido de ayuda Sonrisa
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA pausas inexplicables entre capas LUIS SANMARTIN 11 401 12-09-2018, 06:53 PM
Último mensaje: LUIS SANMARTIN
  CONSULTA Dudas entre Anet E-10 y CR-10 mini inakigarm1 1 635 14-11-2017, 06:52 PM
Último mensaje: cna
  Problema con filamento entre capas tresdmark 6 907 03-06-2017, 03:13 PM
Último mensaje: Xsion
  problema entre capas raro xpredator3d 7 807 03-06-2017, 03:00 PM
Último mensaje: Xsion
  diferencias entre desplazamiento de ejes Jasobrino 6 1,100 18-01-2017, 09:45 PM
Último mensaje: Jasobrino