Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Fuente de alimentación petada
#1
No veas la reseque me ha hecho conectar la fuente de alimentación, y que meter un chispazo de inmediato. Después de esto me ha dado por abrirla, y en su interior tenía un simpático selector de 110 o 220 V. El puto cabrón del vendedor ya me podía haber avisado, sobre todo teniendo en cuenta que la enviaba a Europa. En fin, que por lo que veo tiene un fusible que al comprobarlo no me está dando continuidad entre los dos puntos. ¿Hay posibilidad de que si cambio este fusible la fuente vuelva a funcionar?

Os adjunto unas fotos…

resim

El fusible es el que está arriba a la derecha


Mi blog sobre Arduino
Citar
#2
Prueba a cambiarlo, sino seguramente se abra jodido el primario del trafo...

Enviado desde mi Nexus 4 usando Tapatalk 2
Citar
#3
A simple vista se ve la placa en perfectas condiciones, tampoco se ve ninguna zona quemada. Supongo que cambiando el fusible se pondrá a andar de nuevo. Vaya putada lo del selector. A ver como le vienen las fuentes a la gente de la conjunta, supongo que vendrán ya puestas a 220V.
Citar
#4
Arrimando las narices, la verdad es que no huele nada a quemao ni tiene nada negro


Mi blog sobre Arduino
Citar
#5
simple, prueba puentiando con algun alambre el fusible
pero primero asegurate que este en 220.

si vuelve a funcionar solo tendras que cambiar el fusible.
Citar
#6
Cambiando el fusible deberia funcionar, no se ven daños aparentes. Y con cuidado solo para comprobar puedes hacer lo que te dicen de puentear, asi sales de dudas.

Regata escribió:A simple vista se ve la placa en perfectas condiciones, tampoco se ve ninguna zona quemada. Supongo que cambiando el fusible se pondrá a andar de nuevo. Vaya putada lo del selector. A ver como le vienen las fuentes a la gente de la conjunta, supongo que vendrán ya puestas a 220V.

La de la conjunta tiene selector, pero es visible y seleccionable desde fuera y ya viene a 220. Anda que no venia rebuscado el de Pepo..
Citar
#7
MonoPensante escribió:simple, prueba puentiando con algun alambre el fusible
pero primero asegurate que este en 220.

si vuelve a funcionar solo tendras que cambiar el fusible.
+1 puentealo primero a ver si el resto funciona y luego ya lo cambias
Citar
#8
MonoPensante escribió:simple, prueba puentiando con algun alambre el fusible
pero primero asegurate que este en 220.

si vuelve a funcionar solo tendras que cambiar el fusible.

Claro, y si no es el fusible, tendrás una fogata / explosión en tu cara xD
O como poco, un daño irreparable, que no debería de ser tanto.
En mi fuente esta tuve que arreglar una soldadura de una bobina que había quebrado por una ostia en el transporte, así que no hagas tonterías y si vas a probarla, hazlo con seguridad.
Citar
#9
Pon una bombilla en serie,así si hace corto no pasa nada;-)

Enviado desde mi GT-I9100 usando Tapatalk 2
Citar
#10
n0p escribió:
MonoPensante escribió:simple, prueba puentiando con algun alambre el fusible
pero primero asegurate que este en 220.

si vuelve a funcionar solo tendras que cambiar el fusible.

Claro, y si no es el fusible, tendrás una fogata / explosión en tu cara xD
O como poco, un daño irreparable, que no debería de ser tanto.
En mi fuente esta tuve que arreglar una soldadura de una bobina que había quebrado por una ostia en el transporte, así que no hagas tonterías y si vas a probarla, hazlo con seguridad.


si no es el fusible no va a funcionar igual ,asi que no va a explotar en su cara ni nada.

n0p muy bueno tu chiste
parece que miras muchas peliculas de hollywood, lo digo por lo de las explociones jajaja Meparto Meparto Meparto
Citar
#11
Efectivamente era el fusible. Voy a poner un porta.

resim
Citar
#12
MonoPensante escribió:
n0p escribió:
MonoPensante escribió:simple, prueba puentiando con algun alambre el fusible
pero primero asegurate que este en 220.

si vuelve a funcionar solo tendras que cambiar el fusible.

Claro, y si no es el fusible, tendrás una fogata / explosión en tu cara xD
O como poco, un daño irreparable, que no debería de ser tanto.
En mi fuente esta tuve que arreglar una soldadura de una bobina que había quebrado por una ostia en el transporte, así que no hagas tonterías y si vas a probarla, hazlo con seguridad.


si no es el fusible no va a funcionar igual ,asi que no va a explotar en su cara ni nada.

n0p muy bueno tu chiste
parece que miras muchas peliculas de hollywood, lo digo por lo de las explociones jajaja Meparto Meparto Meparto
Ponte que había un corto en el secundario de un trafo.
El fusible peta para parar el corto, pero si puenteas el fusible, petas el primario del trafo ... o cualquier cosa que haya entre el corto y la entrada de corriente.
Y no es difícil provocar un fuego o una explosión con estas cosas. ¿Nunca has oido petar un condensador? a mi me reventó uno en la cara mientras comprobaba un monitor Sonrisa
Citar
#13
Pepo escribió:Efectivamente era el fusible. Voy a poner un porta.

resim


que bien pepo que se pudo solucionar facil.
si te resulta mas comodo poner un porta fusible no estaria mal,ya que la funcion de ese fusible es proteger la fuente de cualquier falla de la red electrica.


n0p escribió:Ponte que había un corto en el secundario de un trafo.
El fusible peta para parar el corto, pero si puenteas el fusible, petas el primario del trafo ... o cualquier cosa que haya entre el corto y la entrada de corriente.
Y no es difícil provocar un fuego o una explosión con estas cosas. ¿Nunca has oido petar un condensador? a mi me reventó uno en la cara mientras comprobaba un monitor Sonrisa

n0p si hubiese un corto en el secundario no afectaria al primario ya que son 2 circuitos distintos separados por el trafo exactamente.
encuanto a los condensadores te dire que los ocupaba para hacerle bromas a mis compañeros del instituto :twisted:
lo que sale de ellos es esencialmente papel y humo.

un gran saludo a ambos Mola
Citar
#14
Aún así, con circuitos a 220, muchísimo cuidado siempre.
Citar
#15
Malas noticias shurmanos ... la fuente ha explotado definitivamente. No entiendo muy bien porque ... pero os cuento. He hecho un taladro en la placa porque necesitaba desplazar un poco el portafusibles debido a su tamaño. Antes de hacerlo me he fijado de no tocar niguna pista ni por la parte de arriba ni por la de abajo de la placa. Con el soldador he puesto estaño para compensar y unir el desplazamiento. Y en cuanto lo he enchufado .. apenas ha durado 2 segundos antes de explotar. ¿A que se debe esto si con el punte iba de PM?. Os pongo una imagen para que la comenteis y me podais dar un tiron de orejas.

Saludos

resim


Mi blog sobre Arduino
Citar
#16
DOnde has hecho los taladros? Podrias haber puesto un portafusibles aereo.
Citar
#17
Ni idea de que habia protafusibles aereos. Mañana os cuelgo una foto ... que ahora no estoy en el piso.


Mi blog sobre Arduino
Citar
#18
Una cosa ... si peto el fusible ... porque quemo tambien el mosfet(no se si es un mosfet ... lo digo por la forma)?


Mi blog sobre Arduino
Citar
#19
Habra petao ese componente y el fusible despues. Me da a mi que ese cambio no te salio bien.

Existen unos portafusibles, que es una capsula donde metes el fusible y de ella salen 2 cables que sueldas donde quieras.
Citar
#20
De cuanto es el fusible que tenía y de cuanto el que le has puesto?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  APORTE DIY - Fuente Alimentación regulable LM317 kuadri 0 185 04-06-2018, 09:02 PM
Último mensaje: kuadri
  CONSULTA Alimentacion para placas de leds Spyke_sk 0 210 16-11-2017, 11:30 PM
Último mensaje: Spyke_sk
  Fuente conmutada sacar mas amperaje davidluab 2 2,165 22-10-2016, 10:40 AM
Último mensaje: davidluab
  Fuente solar rafatipe@gmail.com 4 622 10-09-2016, 11:00 PM
Último mensaje: rafatipe@gmail.com
  Problema con fuente atx david55384 14 2,447 19-05-2016, 11:03 PM
Último mensaje: david55384