Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Fuente alimentación Anet A8
#1
Quisiera por favor que alguien me pueda ayudar con el siguiente problema. Tengo una Anet A8 y al querer poner un ventilador a la placa sin darme cuenta al desatornillar una de las salidas negativas de 12V dí con el mismo en la carcasa de la fuente y dió un chispazo y ya no funciona la fuente. La he abierto por si acaso había saltado algún condensador o por ver si el fusible estaba abierto o algo chamuscado y no veo nada de nada. Desoldé los dos condensadores primeros para poder medirlos y parece ser que están correctos, me pareció verlos un poco hinchados pero no lo están, así que siguiendo fuí al final pues hay dos diodos iguales y uno me daba continuidad de las dos formas y al quitarle y medir con el tester, también estaba correcto.
¿que puede ser?
También quería saber si la fuente de alimentación de un PC me podría valer para la impresora.
Gracias.
Citar
#2
Bueno, quizás me he explicado mal. No pretendía que me dijerais cómo arreglar la fuente. Lo que me gustaría saber  es porqué razón al tocar con el atornillador el tornillo de tierra y la chapa de la carcasa saltan chispas o sea hace un corto. Yo la única explicación que veo es que los transistores de alto voltaje así como un diodo que tienen placas disipadoras están en contacto con la carcasa, cosa que no debería ser. Lo más lógico es que la carcasa esté aislada por completo del circuito, si estos componentes tienen disipadores propios.
Debido a este razonamiento, supongo que lo más lógico es que hayan saltado uno o los dos transistores o bien el diodo, creo que es un Domper  (el transistor) pero en fin no entiendo demasiado del tema de electrónica.
Y la segunda pregunta es saber si alguno ha utilizado la fuente de un PC con una impresora de este tipo, supongo que si el voltaje y los amperios coinciden no debe haber ningún problema el asunto está en que ésta fuente dice que da 20A y la fuente del PC según la etiqueta dice en la salida de cc en +3,3V da 28A, en +5V 40A y en +12V da 18. Debido a esto espero que alguna persona que entienda me pueda aclarar el panorama.
Citar
#3
Bueno pues, si sirve para algo os comento que he desmontado primero el diodo y me daba la misma lectura  de 247 con la pinza negativa en el centro y la positiva a un lado y al otro, por lo que he soldado nuevamente dicho diodo. A continuación he desoldado los dos transistores 13009 que creo que como dije antes se llaman damper y que en un lado lleva una resistencia y al otro un diodo. Uno me ha dado con la patilla 1 en + y la 2 en - una lectura de 524 ohm y con la patilla 3 en + la lectura es CERO, o sea no da lectura. El segundo con la patilla 2 en - y la 3 en + me da continuidad y la patilla 1 - y la 3 en + también da continuidad con la patilla 2 en - y la uno en + me da 080. Por lo que creo que éste es el que está bien, no obstante voy a cambiar los dos porque ya puestos no merece la pena andar con bobadas. Una vez que tenga los transistores en mi poder y los coloque en su sitio, volveré a ver si funciona o no la fuente. Eso si, voy a poner los tornillos que sujetan los disipadores a la carcasa, de nylon además de poner cinta americana en la parte donde se encuentran los tornillos de conexión. Ya os contaré el resultado.
En el momento que me sea posible subo las imágenes de las lecturas.

No puedo subir las fotos por ser los archivos demasiado grandes y total no es más que lo que he dicho. La putada es que he consultado con Electrónica Merchán que es la más cercana y sólo tienen uno en existencia.No es caro, pero en comparación con los precios generales de los componentes si se sube a la parra, vale 2,50€. Me tendré que conformar la putada más gorda es que por medicación no puedo conducir y me va a costar más caro el envío que el transistor. Voy a ver si aprovecho y veo algo más que necesite. Hay que joerse, no tengo suerte ni para que se me rompa NA.

No puedo subir las fotos por ser los archivos demasiado grandes y total no es más que lo que he dicho. La putada es que he consultado con Electrónica Merchán que es la más cercana y sólo tienen uno en existencia.No es caro, pero en comparación con los precios generales de los componentes si se sube a la parra, vale 2,50€. Me tendré que conformar la putada más gorda es que por medicación no puedo conducir y me va a costar más caro el envío que el transistor. Voy a ver si aprovecho y veo algo más que necesite. Hay que joerse, no tengo suerte ni para que se me rompa NA.
Citar
#4
Bueno como veo que nadie responde, me voy a responder a mi mismo. He cambiado los dos transistores 13009 por otros que aunque son de la misma numeración no son iguales en cuanto al tamaño pero parece que sí en cuanto a funcionalidad.
La verdad es que no me fiaba ni un pelo de que sirvieran y estuve trabajando con una fuente de alimentación de un PC como dije anteriormente y la verdad es que iba perfectamente.
Una vez sustituidos los dos transistores monté la fuente y la conecté a la impresora. El funcionamiento por ahora es buenísimo, le he puesto un trabajo de una hora y tres cuartos de impresión para ver si aguanta el funcionamiento y parece ser que va de maravilla.
resim
Como podéis ver en la fotografía son muy diferente, los de arriba son lo viejos que estropeé y los de abajo los nuevos.
resim
Esto es lo que estoy imprimiendo como prueba.
Si tenéis alguna pregunta con mucho gusto si puedo responder, contar con ello.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  APORTE DIY - Fuente Alimentación regulable LM317 kuadri 0 640 04-06-2018, 09:02 PM
Último mensaje: kuadri
  CONSULTA Alimentacion para placas de leds Spyke_sk 0 533 16-11-2017, 11:30 PM
Último mensaje: Spyke_sk
  Fuente conmutada sacar mas amperaje davidluab 2 3,921 22-10-2016, 10:40 AM
Último mensaje: davidluab
  Fuente solar rafatipe@gmail.com 4 1,006 10-09-2016, 11:00 PM
Último mensaje: rafatipe@gmail.com
  Problema con fuente atx david55384 14 4,183 19-05-2016, 11:03 PM
Último mensaje: david55384