Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Firmware OpenWRT en el route de Ya.com
#1
Hola.

Escribo estas líneas, para ver si alguien mas experimentado en la materia me puede echar una mano. Tras mi portabilidad de ADSL a pepephone (con la consecuente perdida de número de teléfono), mi intención es poder seguir haciendo llamadas mediante un servicio de VOIP externo. El caso es que he intentado seguir este tutorial, pero los mensajes que me salen por la consola, no se corresponden con los que aparecen en el tutorial. Es mas, no consigo llegar a arrancar el modo administrador del router, porque se me queda en un bucle infinito y nunca me llega a sacar el mensaje de que pulse 3 veces espacio.

El caso es que he hecho pruebas, tanto en Windows 7, como en Mac OSX, pero con el mismo resultado. Conecto este conversor serie/usb al router y pasa una cosa muy curiosa. Si lo conecto TX-RX y RX-TX (como indican en el tutorial), no me muestra los mensajes de arranque. Sin embargo, si los emparejo TX-TX y RX-RX, si que me muestra los mensajes. El caso es que los mensajes que saca no se corresponden con los esperado. Se ve claramente que son los mensajes de arranque del del router, pero no me sale la opción de los tres espacios.

¿Que puede ser?.¿No utilizo el conversor adecuado?.

Si alguien pudiese arrojarme algo de luz al tema, seria de gran ayuda.

Saludos y gracias de antemano.



Mi blog sobre Arduino
Citar
#2
Hola, es bastante interesante lo que quieres hacer, quizás si no recibes lo que esperas es que tu router tiene un firmware o una "bootbase" distintos.
¿Que modelo de router es exactamente?
Citar
#3
freestyle escribió:Hola, es bastante interesante lo que quieres hacer, quizás si no recibes lo que esperas es que tu router tiene un firmware o una "bootbase" distintos.
¿Que modelo de router es exactamente?

Es un Astoria AVR7518PW.

Concretamente este:

resim




Mi blog sobre Arduino
Citar
#4
Te dejo la página oficial en openwrt, según parece hay driver para todo
http://wiki.openwrt.org/toh/astoria/arv7518pw

En esta web tienes algo más de info pero en ingles
Citar
#5
Pega unas capturas de lo que consigues ver para ver si nos dan alguna pista
Citar
#6
En cuanto llegue a casa subo un video para que quede mas claro.


Mi blog sobre Arduino
Citar
#7
Hola! Estoy en el mismo caso con un router avr7518pw con firmware 0.20.045 en el cual nisiquiera consigo configurar para usar con la línea de pepephone. Estoy usando un xavi 7968 con pepephone porque no he sido capaz de configurarlo con los parámetros de pepephone asique la voip demomento nada.
Pepo escribió:Hola.

Escribo estas líneas, para ver si alguien mas experimentado en la materia me puede echar una mano. Tras mi portabilidad de ADSL a pepephone (con la consecuente perdida de número de teléfono), mi intención es poder seguir haciendo llamadas mediante un servicio de VOIP externo. El caso es que he intentado seguir este tutorial, pero los mensajes que me salen por la consola, no se corresponden con los que aparecen en el tutorial. Es mas, no consigo llegar a arrancar el modo administrador del router, porque se me queda en un bucle infinito y nunca me llega a sacar el mensaje de que pulse 3 veces espacio.

El caso es que he hecho pruebas, tanto en Windows 7, como en Mac OSX, pero con el mismo resultado. Conecto este conversor serie/usb al router y pasa una cosa muy curiosa. Si lo conecto TX-RX y RX-TX (como indican en el tutorial), no me muestra los mensajes de arranque. Sin embargo, si los emparejo TX-TX y RX-RX, si que me muestra los mensajes. El caso es que los mensajes que saca no se corresponden con los esperado. Se ve claramente que son los mensajes de arranque del del router, pero no me sale la opción de los tres espacios.

¿Que puede ser?.¿No utilizo el conversor adecuado?.

Si alguien pudiese arrojarme algo de luz al tema, seria de gran ayuda.

Saludos y gracias de antemano.



Mi blog sobre Arduino
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Firmware 3D Tevo Tornado richalencat 0 252 19-06-2018, 09:17 PM
Último mensaje: richalencat