Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Filamento deja a extruir a mitad de impresión
#1
Saludos,
A mitad de impresión compruebo que el extrusor esta en el "aire", ya que ha dejado de salir filamento y la impresora a seguido imprimiendo y el extrusor cogiendo altura.

Apago todo. Desarmo el ventilador del extrusor, caliento y desatasco. El filamento vuelva fluir.

Me pongo a imprimir otra vez y al cabo de un rato me encuentro otra vez que el filamento ha dejado de salir  :-(

Aparentemente el motor y la rueda dentada que mueve el filamento estan bien...

¿Alguna sugerencia?

Gracias
Citar
#2
Empezaría mirando la retracción.
También si los dientes del extrusor se han embozado del patinar del propio filamento.

desde el parietalk
Citar
#3
Gracias por la pronta respuesta...
Los dientes aparetemente estan bien.
Cuando me dices que mira la retracción ¿a qué te referieres?

Ahora mismo estoy imprimiendo otra pieza. La impresora esta imprimiendo, pero el acabado de la pieza es pauperrimo. Es como si el hilo que sale del filamento no fuese constante, sin uniformidad.

Gracias de nuevo
Citar
#4
Has cambiado de PLA?. Me ha pasado lo mismo, hace un par de semanas.. Yo e tenido que comprar barrel y extrusor.. Se fundió el teflón..

Enviado desde mi HUAWEI RIO-L01 mediante Tapatalk
Citar
#5
Yo no tengo la anet, igual hay algo más especifico del modelo.

Cuando va de un lado a otro para no dejar hilillos tira para atrás el filamento un poco. Si es mucho al volver a empujarlo se pueden hacer atascos.

desde el parietalk
Citar
#6
Mira a ver la otra rueda, la polea o como se llame. A mí se me aflojó y no me cargaba bien el filamento porque al moverse perdía el carril.
Citar
#7
A mi me ha pasado eso en alguna ocasión con PLA por problemas en la refrigeración del lado frío del fusor.
El filamento entrante se calienta y se dilata hasta obstruir el canal de entrada.
Se distingue porque al sacar el filamento atascado, el trocito más próximo al fusor es algo más grueso que el filamento del rollo

suerte con ello
Citar
#8
En cuanto saque un rato volvere a desarmar el extrusor y comprobar que la rueda dentada y la polea que hace de carril estan bien colocadas.

Ahora mismo esta imprimiendo pero el resultado deja mucho que desear... espero que no este dañado el motor... sabe Dios...

Gracias a todos por los comentarios
Citar
#9
SOLUCIONADO
La polea que guía al filamento tenia el tornillo suelto. Ajustarlo de nuevo y a correr.

Gracias a todos por los comentarios aportados.
Citar
#10
Mola haber acertado y más siendo novato, jejeje
Citar
#11
me paso igual, y es que fue la única polea que no caí en que había que apretar los tornillitos
Citar
#12
Yo me di cuenta porque el ventilador que va ahí puesto lo tengo apartado, con lo que tengo visión de toda esa zona y vi esa polea que bailaba bastante.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Deja surcos simétricos o cicatrices ovaladas. menchen22 2 412 11-01-2018, 01:26 PM
Último mensaje: neoxM3
  ANET A8 SE ENFRIA A MITAD IMPRESIÓN By_Freex 2 600 03-10-2017, 10:56 PM
Último mensaje: goguito82
  impresión con filamento de madera Jasobrino 3 786 30-03-2017, 11:00 AM
Último mensaje: Jasobrino