Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Extrusor deja de tirar material, motor mueve en falso el filamento
#1
Buenas, me compre una impresora anet a8 y sin querer he roto el barrel con teflon, por lo que cambie el hotend completo por uno identico nuevo, tras colocarlo, empiezo a notar que luego de un rato de impresion se empieza a escuchar un sonido como que el filamento no esta siendo empujado por el motor del extrusor, como que se traba y deja de extrudar material, dejo un video del problema aca:

https://www.youtube.com/watch?v=yJIfYi6vSRI

Intente apretando mas los tornillos de la pieza dentada, y tambien colocarle una tuerca para  poner mas en paralelo la guia, el barrel lo baje bastante, ya que sino se empieza a calentar el acrilico y la zona del motor aunque no creo que sea un problema, ya que el filamento hasta ahi entra correctamente, la temperatura esta en promedio de 190 y 210 ya que imprimo con PLA, y la cama a 60-70°. Todo el resto funciona correctamente, y ni bien adquiri la impresora imprimi dos piezas las cuales no tubieron ningun problema, y luego de cambiar el hot end, surge esto, aunque considero que sea algo descalibrado, 
Agradeceria mucho su ayuda,

Error: https://www.youtube.com/watch?v=yJIfYi6vSRI4

se ve claramente como en un momento parece soltarse algo, o dislocarse, y empezar a hacer un sonido de tropiezo con el filamento. 
Gracias
Citar
#2
Esos saltos que da es porque no está extrayendo material, el motor empuja, pero como no puede salir rebota. Las causas suelen ser: temperatura baja o que se a obstrudo la boquilla
Citar
#3
Hola, tu extrusor se atasca, el motor no puede empujar el filamento y pierde pasos (es el tac-tac que se escucha).
Por las imágenes, parece claro que sucede al poco tiempo de hacer una retracción, por lo que primero comprueba la configuración que tienes para ella.
Para un extrusor directo como ese, puedes probar con 2 mm de distancia y 50 mm/s de velocidad  (es la velocidad máxima posible de extrusión con el firmware de serie).
Si con eso no se soluciona, tendrás que cambiar el barrel. Ese que has instalado es de los que suelen traer los J-Head. El original es algo más largo y sin el rebaje en la rosca cerca del cubo calentador.
En todo caso, creo que no tienes bien montado el conjunto. Está demasiado alejado el cubo calentador del soporte del extrusor y eso puede influir en la refrigeración del barrel.
La parte que queda al aire estará demasiado caliente y puede hacer que el filamento se funda ligéramente. Roscalo de forma que entre más en el cuerpo que refrigera el ventilador del extrusor.
No tienes puesta la boquilla del ventilador de capa, pero yo diría que te debe de quedar demasiado alta respecto a la boquilla.
Contrariamente a lo que piensan algunos, el sistema de refrigeración del extrusor que trae la A8 de serie sí cumple su función.
El disipador aleteado de aluminio, siempre que esté firmemente fijado con los dos tornillos inferiores, refrigera la pieza donde rosca el barrel, cosa que es muy importante para que el filamento no se ablande demasiado antes de entrar en la parte del barrel que va roscada en el cubo calentador. Por ello, conviene que quede la menor parte de barrel posible entre dicha pieza y el cubo calentador.
También el soporte metálico del carro contribuye a la refrigeración, aunque en menor medida ya que es de hierro pintado.
Y tambien conviene que el barrel asome por la parte superior de dicho bloque, de forma que se acerque lo más posible al engranaje y la polea de arrastre (sin llegar a tocarlos).
De esa forma se evita que, si tiene que hacer más fuerza de lo normal, se doble el filamento antes de entrar en el barrel y se facilita también encontrar el agujero de este durante el cambio de filamento.
En estas imagenes tienes el barrel original y como debería de quedar montado:

resim

resim

Un saludo.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Ender 3 deja de imprimir en z 4.8 poxtius 3 117 14-11-2018, 05:24 PM
Último mensaje: poxtius
  [SOLUCIONADO] Pegotes de material dvera16 8 827 28-04-2018, 10:09 AM
Último mensaje: dvera16
  El motor del extrusor hace ruido y da saltitos homer32 8 4,291 09-04-2018, 08:35 PM
Último mensaje: bish
  CONSULTA Extrusor lleno de filamento!! sanlega 1 276 04-04-2018, 08:03 AM
Último mensaje: ICEM4N
  CONSULTA Material para imprimir erfer 2 246 28-03-2018, 10:49 AM
Último mensaje: fbforos