Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Es normal?
#1
Hola,despues de quitar el atasco de la boquilla y empezar a funcionar otra vez,veo que encima del cubo hay plastico fundido!! Como si saliese entre el barrel y el cubo... es normal eso? No he quitado nunca el barrel... puede que la boquilla no este bien apretada? Dejo alguna foto aunque no se aprecia bien...

resim

como colgar fotos

Al imprimir veo que de vez en cuando sale un pegote que ahora no creo que sea por la boquilla sino de ese que se esta derritiendo!
En esta foto os dejo lo que he sacado de encima del cubo...

resim

A veces durante la impresion,supongo que al caer mas plastico la boquilla choca y le cuesta pasar...

El cubo de calibracion ha salido bien en cuanto a medidas,aristas,etc... parece que esta bien,pero podeis observar como se han quedado alguno de esos "pegotes" por ahi en medio...

resim

resim

resim

resim

En fin,que a ver si os ha pasado y me podeis ayudar con esto...
Gracias!
Citar
#2
cuando suele salir por arriba, lo primero ya suele ser muy muy dificil recuperable (cubo nuevo, por que se vuelve bastante complicado quitar el plastico fundido de la rosca del mismo) , y suele ser poque no se ha realizado el apriete en caliente a 265 grados mas o menos de la boquilla contra el barrel, y luego dejar enfriar de todo, que es lo que suele hacer la acción de "sellado" para que no existan estas fugas...
Citar
#3
Ostras! Pues quité la boquilla en caliente, pero la puse luego en frio!! Leí que había que quitarla en caliente pero nada de como habia que enroscarla :-(
Intentaré desmontarla de nuevo y volverla a poner...
Por cierto,como se calienta? Yo le doy a preheat pla y se me pone a 190 grados.
Gracias
Citar
#4
(04-12-2017, 04:00 PM)oliwan escribió: Ostras! Pues quité la boquilla en caliente, pero la puse luego en frio!! Leí que había que quitarla en caliente pero nada de como habia que enroscarla :-(
Intentaré desmontarla de nuevo y volverla a poner...
Por cierto,como se calienta? Yo le doy a preheat pla y se me pone a 190 grados.
Gracias

la enroscas en frio. hasta que mas o menos haga tope. luego conectas la maquina al ordenador con un programa de control , y mandas calentar a 265 grados.

con la misma llave de tubo (imagino xD , lo ideal es un pico de loro para agarrar el cubo mientras aprietas con una llave de tubo la boquilla) que apretastes la boquilla, veras que en caliente, te admite un poco de giro mas, aprietas ese poco, (sin pasarte! solo es un poco, quizas 1/4 de vuelta!) y luego cortas corriente para dejar enfriar de golpe,y asi ya quedaria sellado!
Citar
#5
Gracias de nuevo! Si,una llave del 8 es para la boquilla. Lo apretare de nuevo a ver si se soluciona. He leido en algun post por aqui que poniendo teflon algo arreglas...
Nunca la he conectado al ordenador pq hago todo desde la sd, que programa de control me recomiendas para mac?
Gracias
Citar
#6
(04-12-2017, 05:35 PM)oliwan escribió: Gracias de nuevo! Si,una llave del 8 es para la boquilla. Lo apretare de nuevo a ver si se soluciona. He leido en algun post por aqui que poniendo teflon algo arreglas...
Nunca la he conectado al ordenador pq hago todo desde la sd, que programa de control me recomiendas para mac?
Gracias
lo del teflon no estoy nada seguro de que arregla nada, el teflon es para liquidos en principio... amen que tendria que ser un teflon especial, porque la tira de teflon que venden en ferreterias, alguna vez hice pruebas y se quemaba con el calor.

http://www.pronterface.com/

que tiene version para OSX!

saludos
Citar
#7
(04-12-2017, 05:54 PM)Jesushh369 escribió: Hola a todos, quizá no se aqui donde escribir esto, y pido perdón por la intrusion, pero tengo un problema que me está liando y no se como solucionarlo, veréis cuando inserto la tarjeta micro sd y elijo el archivo para imprimir la temperatura del extrusor no aumenta, tengo que hacerlo desde la pantalla lcd de la anet a8, es un rollo por que siempre tengo que estar tocando los botones de la lcd, un saludo y gracias

el problema debe estar en el software que genera el gcode, si desde el lcd va, la impresora esta perfecta! que tienes en el start y end gcode? mandamelo por privado si eso, asi no ensuciamos este hilo.  o ponlo en un post aparte, que tambien esta bien tenerlo ai por si a otra persona le pasa alguna vez algo similar.

saludos
Citar