Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Error impresión en el mismo punto
#1
Buenos Días:
Tengo el siguiente problema. Se me desplaza la impredion en el eje Y. Me ocurre en el mismo punto, en piezas iguales. Si cambio de pieza me pasa en otro punto distinto. Los drivers están bien calibrados y ventilados. y la correa del eje y esta tensa y la polea bien fijada.

resim

No entiendo que pasa. Ya he montado varias veces el mismo modelo de impresora y van bien. En cambio las dos últimas me dan este error.

Tengo que decir que tanto las que funcionan bien como las que fu cionan mal tienen el marlin 1.1.3.

Gracias
Citar
#2
has probado a imprimir desde el pc y no desde la SD?
Citar
#3
Una vez que falle, revisa el fichero de la SD. Mira a ver si se ha corrompido. No se porque razón me lo ha hecho dos veces. Genero el gcode, lo reviso y veo que esta todo bien. Pongo a imprimir y siempre se para en el mismo punto. Reviso el fichero y esta corrupto. Todo bien mas o menos hasta la mitad, a partir de ahi codigo raro.


Enviado desde mi iPad utilizando Tapatalk
Citar
#4
A mi me ha pasado esto muchas veces, y mas ahora con la calor, tiene toda la pinta de que se calienta el pololus y peta, prueba a refrigerarlo con un ventilador.
Otra cosa, y esto ya es mas raro...cambie el pololus una cuantas veces, lo refrigeré igual...al final era el motor que estaba malo. Lo cambié y remedio de santo.
Citar
#5
Perdona, no habia visto bien el fallo, como dice xero83 o temperatura o un fallo en la conexión del motor.


Enviado desde mi iPad utilizando Tapatalk
Citar
#6
Hola, yo he tenido este mismo problema en mi impresora y me ha vuelto loco...

Que valores tienes puesto de max_acceleration en el Marlin???

Enviado desde mi MI MAX mediante Tapatalk
Citar
#7
Hola, comprueba la corriente de los motores por si se sobrecalientan y prueba a generar de nuevo el fichero.
Por otro lado y aunque parezca una tontería, en ocasiones a mi me ha pasado ese mismo problema y simplemente era por que algún cable al llegar a ese punto se enganchaba...
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA ERROR DE TEMPERATURA TEVO TORNADO!!! pram0s 0 272 30-06-2018, 09:02 AM
Último mensaje: pram0s