Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Error de calentamiento y reiniciar la maquina
#1
Buenas, 
 estoy teniendo problemas con la Anet a8 desde que la he actualizado con el firmware Skynet v2.3.2 fix 2, la actualice porque me compre el sensor de autonivelacion, también le puse dos mosfet uno para la cama y otro para el extrusor. Desde entonces cuando me pongo a imprimir al poco tiempo la maquina se para y empieza a sonar el ventilador del estrusor y en la pantalla pone error por calentamiento reinicie la maquina.

Le he quitado los dos mosfet y me sigue pasando lo mismo, no se que le esta pasando la verdad.

No tengo idea de electrónica soy un usuario básico.
Citar
#2
Fíjate en la temperatura del Hotend cuando se detiene, puede ser que tengas que ajustar el PID.
La impresora para si baja la temperatura... no se si es un 5% sobre el valor que le has programado, la mía para sobre los 200° programándose para 210°.
También puede ser, que tu ventilador de capa sople hacia el hotend, o sople demasiado y lo enfríe.


Enviado desde mi Redmi 3 mediante Tapatalk
Citar
#3
El problema por lo que acabo de probar es con la cama caliente, en el cura lo he puesto a 0 grados y me esta imprimiendo una pieza y sin problemas, he pedido a un youtube si me puede pasar su configuration.h para el skynet que le funciona bien ya que no se como modificar el archivo correctamente.
Luego quitare la cama caliente y se la llevara un vecino para que la vea su hermano que trabaja en electrónica por si tiene algún corto.

Espero que con eso se solucione todo y pueda imprimir tranquilamente.

@RAFA_ZS muchas gracias por la respuesta gracias a ella he buscado lo que el PID que no tenia ni idea.
Citar
#4
@neoxM3 tiene en su canal de Youtube un video explicando muy bien como configurar el PID con Skynet, tanto del fusor como de la cama.
Por otro lado, supongo que se pueda implementar el PID de la cama con un mosfet, aunque aún no he visto ningún comentario de alguien que lo tenga. Yo utilizo un relé de estado sólido.
Seguramente, tu problema sea más de configuración del firmware que de la cama en sí, pero si no pones un pantallazo del apartado del PID de tu fichero configuration.h, no podremos decir más.
Citar
#5
Yo tengo un MOSFET, y si funciona el PID sin problema.
La mayoría de los problemas de calentamiento son por los termistores, mira que esté bien colocado en la cama, si está despegado o se mueve puede pasarte eso.
Si la cama coge temperatura es muy difícil que esté mal, si no hay control, no corta, no llega a coger la temperatura adecuada, seguramente es del termistor.
Si no calienta nada, o está abierta o te ha petado el MOSFET, que puede ponerse en corto y en ese caso no paran de calentar.
Ponla en calentamiento a 50 o 60 °C y fíjate lo que hace la temperatura de la cama y nos cuentas. Si no llega, si se pasa ...si no calienta.
Mira el vídeo de Neox, el PID es para el extrusor, pero también para la cama, si está activado y muy mal ajustado puede detener la impresora por un mal control de temperatura.
Un saludo!

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
#6
Buenas,
en los mosfet estaban mal los optoacoplador y en la cama caliente estaba mal creo recordar una resistencia o teton que esta justo donde esta los pin para los cables y al estar mal no hacia el recorrido o algo asi.
Este lunes tendré de nuevo la cama caliente y los mosfet y los pondré para ver si ya funcionan correctamente.

Muchas gracias por ayudarme
Citar
#7
(22-06-2017, 10:06 AM)konty escribió: Buenas, 
 estoy teniendo problemas con la Anet a8 desde que la he actualizado con el firmware Skynet v2.3.2 fix 2, la actualice porque me compre el sensor de autonivelacion, también le puse dos mosfet uno para la cama y otro para el extrusor. Desde entonces cuando me pongo a imprimir al poco tiempo la maquina se para y empieza a sonar el ventilador del estrusor y en la pantalla pone error por calentamiento reinicie la maquina.

Le he quitado los dos mosfet y me sigue pasando lo mismo, no se que le esta pasando la verdad.

No tengo idea de electrónica soy un usuario básico.

Ese problema es por que el conector de plástico de la cama caliente se quema del calor (al ser un plástico malo), la solucion rapida es esta:

https://www.youtube.com/watch?v=e6S6Xd7raFw
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  error en la pantalla de la ANET A8 feralaz 10 122 Ayer, 02:20 PM
Último mensaje: Simemart
  error área de impresión TUERTO79 9 214 21-10-2018, 10:39 PM
Último mensaje: TUERTO79
  CONSULTA Error después de pausar puxkill 2 121 09-10-2018, 12:46 PM
Último mensaje: buratatxo
Pregunta La maquina no calienta, problema con def ks64 38 5,630 03-09-2018, 02:01 PM
Último mensaje: ottochuffen
  CONSULTA ERROR RARO - Ayuda! Joaquin3188 1 265 28-03-2018, 04:58 PM
Último mensaje: fbforos