Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
El primer problemon "placa"
#1
Hola buenas tardes.
Haber si alguien me puede orientar.
No me había dado cuenta que el ventilador del extrusor no gira.He probado los dos ventiladores en la otra salida de la placa (FAN 2) para descartar fallo del ventilador y van correctos y en la que falla (FAN 1) arranca da dos vueltas y ya no va.
La recibí hace dos días..se hará cargo el vendedor o puedo hacer alguna prueba que me pudierais aconsejar...gx y un saludo
Citar
#2
¿no le habrás dicho que "de dos vueltas y luego se pare"?
No se que programa usas, pero dile desde ese programa que ponga en marcha el ventilador al 100% y lo verificas.
Un saludo.
Citar
#3
Uso el programa cura. Pero aún no la tengo conectada al pc...no tengo los drivers.perdi el USB el primer día.
Desde cura y conectado me dejaría variar ese parámetro o hay algún otro programa que pueda hacerlo? Gracias por responder.
Desde el menú de la impresora se puede hacer?
Citar
#4
Hola, el ventilador que va conectado en FAN1 es el de capa (el que tiene la tobera) y el que va en FAN2 es el del extrusor (que refrigera el bloque del extrusor).
Ten en cuenta que el primero solo funciona cuando se le da la orden de hacerlo, normalmente durante una impresión.
Cuando se enciende la impresora, si tiene la tarjeta SD colocada gira unas pocas vueltas y se para.
Si la SD no está en el lector, gira durante unos segundos y luego se para también.
El ventilador del extrusor funciona de forma continua, siempre que la impresora esté encendida.
Citar
#5
Mi impresora no es una Anet, pero esto se le puede hacer a cualquiera, ¿no habéis pensado ponerle un interruptor? Al menos al del bloque del extrusor.

Hay veces que estoy toqueteando la impresora, ni siquiera tengo el fusor encendido y me molesta que esté funcionando desde que enciendo la impresora, así que a un solo hilo del ventilador le intercalas un interruptor (si es el negativo mejor) y lo pones donde mejor te parezca, listo. Los ventiladores consumen muy poco, así que uso hilos de cable de teléfono y el interruptor también vale cualquiera. Obviamente hay que tener cuidado para conectarlo al empezar a calentar el fusor, pero a mí no me importa.

PD: Que conste que mis ventiladores van directos desde la fuente, no pasa por la electrónica.

Saludos!
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#6
@mariano, si aun no lo tienes conectado al ordenador, no te agobies, es muy probable que este todo bien.
El ventilador de capa como ya se ha dicho, solo se pone en marcha si se le pide; O tú desde el terminal, o con un código G, o desde el fichero para imprimir la pieza.
No sé si en las opciones de tu impresora, desde la pantalla puedes probar el ventilador de capa... pero no es habitual.
Así que espera, y cuando te conectes lo podrás verificar.
Un saludo.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  DUDA Se quemo la soldadura de placa madre RodrigoU 4 221 15-10-2018, 04:30 PM
Último mensaje: RodrigoU
  CONSULTA Novato con su primer problemilla jabidin 2 180 14-09-2018, 07:07 PM
Último mensaje: jabidin
  DUDA Cambiar placa Anet A8 por ramos 1.4 + arruinó mega chino lucascoves 4 313 15-08-2018, 07:17 PM
Último mensaje: lucascoves
  Placa Anet averiada? The_Phoenix 8 398 30-07-2018, 12:05 PM
Último mensaje: The_Phoenix
  CONSULTA Mi placa es un ladrillo? Vicente48 1 235 19-07-2018, 12:51 PM
Último mensaje: Apm987