Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
ERROR AL VERIFICAR MARLIN
#1
Hola a todos....

Tras los problemas tratando de configurar mi Rostock Delta en el configuration.h del Marlin
me decidi a copiar y pegar el "configuration.h de Rich Catell".....

Pero sin modificar nada del original, al VERIFICAR me da el siguiente error:

"Versions of Arduino IDE prior to 1.6.8 are no longer supported, please update your toolkit."

El arduino que utilizo fue descargado hace unos dias y es la version 1.8.2 "aunque Marlin lo identifica como Arduino 15"

¿Como puedo modificar este tema para terminar de subir el firmware?

Muchas Gracias !!!
Citar
#2
No puedes coger un configuration.h de aquí y ponérselo a un Marlin de allí. Tiene que corresponder uno con otro.

Desconozco el Marlin del tal Rich pero o bien usas todo su Marlin o te acomodas el tuyo, no sólo el fichero de configuración.
Citar
#3
(30-03-2017, 03:32 PM)Cavalino escribió: Hola a todos....

Tras los problemas tratando de configurar mi Rostock Delta en el configuration.h del Marlin
me decidi a copiar y pegar el "configuration.h de Rich Catell".....

Pero sin modificar nada del original, al VERIFICAR me da el siguiente error:

"Versions of Arduino IDE prior to 1.6.8 are no longer supported, please update your toolkit."

El arduino que utilizo fue descargado hace unos dias y es la version 1.8.2 "aunque Marlin lo identifica como Arduino 15"

¿Como puedo modificar este tema para terminar de subir el firmware?

Muchas Gracias !!!

Buenas,
Tienes que bajarte la última versión de Arduino de su web, los últimos Marlin ya no soportan las anteriores (me paso a mi ayer). Yo me bajé la portable y ningún problema Icon_popcorn
Citar
#4
(06-04-2017, 01:03 AM)DoctorTesla escribió:
(30-03-2017, 03:32 PM)Cavalino escribió: Hola a todos....

Tras los problemas tratando de configurar mi Rostock Delta en el configuration.h del Marlin
me decidi a copiar y pegar el "configuration.h de Rich Catell".....

Pero sin modificar nada del original, al VERIFICAR me da el siguiente error:

"Versions of Arduino IDE prior to 1.6.8 are no longer supported, please update your toolkit."

El arduino que utilizo fue descargado hace unos dias y es la version 1.8.2 "aunque Marlin lo identifica como Arduino 15"

¿Como puedo modificar este tema para terminar de subir el firmware?

Muchas Gracias !!!

Buenas,
Tienes que bajarte la última versión de Arduino de su web, los últimos Marlin ya no soportan las anteriores (me paso a mi ayer). Yo me bajé la portable y ningún problema Icon_popcorn


Gracias por el dato, pero la version de mi Arduino es 1.8.2 (la ultima) pero Marlin la identifica como Arduino 15.... Creo que el problema no pasa por alli.
No obstante gracias, voy a probar con el Repetier Firmware. Esto del Marlin me supera.....

(31-03-2017, 11:41 AM)hectorri escribió: No puedes coger un configuration.h de aquí y ponérselo a un Marlin de allí. Tiene que corresponder uno con otro.

Desconozco el Marlin del tal Rich pero o bien usas todo su Marlin o te acomodas el tuyo, no sólo el fichero de configuración.

Hola gracias por la informacion, pero utilice "todo" el Marlin de Rich Cattell no solo el configuration.h
y sin cambiar nada de nada, lo quise VERIFICAR antes de compilar y me dio el error mencionado.
Pero gracias igual, voy a probar con el REPETIER FIRMWARE, creo que esto del Marlin me supera.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  ¿MKS Sbase + Marlin 2.0? 3Dsastre 1 67 14-11-2018, 11:13 PM
Último mensaje: Nullz
  El marlin no me hace caso spa_sergio 10 1,330 05-11-2018, 01:17 PM
Último mensaje: Simemart
  Marlin 1.1.9 en Anet A8 PatogomaII 9 1,372 18-10-2018, 07:45 PM
Último mensaje: jhony85
  CONSULTA Error bootloader Ender 3 Etimoe 0 186 13-10-2018, 10:14 AM
Último mensaje: Etimoe
Exclamación Problema verificar Marlin (antes no pasaba) Manu3l 11 485 09-09-2018, 07:49 PM
Último mensaje: Simemart