Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Dudas de impresión (primerizo 100%)
#41
Bueno, me compré una ramps nueva despues de pensar que sabía soldar. Cambié los pololus y todo lo que no había en una a la otra, y ahora la cama caliente, extrusor y ventilador parecen funcionar (me había cargado la clema para conectar estas cosas). El problema es que al cambiar los pololus de una ramps a otra debo haber hecho algo y ahora el eje Y y el motor del extrusor no se mueven.

Por lo poco que sé pienso que he tocado ligeramente (o mucho) los tornillos para ajustar la entrega de electricidad a cada motor, ya que se escuchan ruidos, como si intentase moverse pero no fuese capaz. La cuestion es... que pololu corresponde a que? Y otra duda, se puede ajustar un poco a ojo el tornillo o tiene que ser todo muy especifico y calibrado?

Edit: encontré un video (https://www.youtube.com/watch?v=KR0qvjOq8DU) donde te pone que pololu corresponde a que. La cuestion es que acabo de ponerme con el destornillador a ver si lo ajustaba y los dos motores que dan problemas silban, y al girar el tornillo aumenta o disminuye el sonido, pero no se mueven. De hecho llega un punto en el que el sonido para, y es como si de nuevo volviese a empezar de cero. Tal vez esto es (yo sin tener ni idea) porque la potencia se distribuye a lo largo de una vuelta de tuerca y luego empieza de cero, sin haber un tope.
Citar
#42
Eso es probable. Hay pololus que tienen el tornillo de ajuste "malo" y no tienen tope, o se pasan fácil volviendo a cero. Después de pitar tendrían que moverse.

Si tienes multímetro comprueba cuanto te dan, pégale una vuelta al video de calibración de overcraft. Prueba también a cambiar de sitio los pololus, no vaya a ser.
Citar
#43
jukillo escribió:Eso es probable. Hay pololus que tienen el tornillo de ajuste "malo" y no tienen tope, o se pasan fácil volviendo a cero. Después de pitar tendrían que moverse.

Si tienes multímetro comprueba cuanto te dan, pégale una vuelta al video de calibración de overcraft. Prueba también a cambiar de sitio los pololus, no vaya a ser.

He probado a cambiar el pololu del extrusor 1 (que no utilizo) por el del extrusor 0 y sigue igual, suenan pero despues no se mueven ni hacen ruido. Tengo multimetro pero sin estrenar, me veré los videos a ver si hay algo que pueda hacer sin romper nada.

Muchas gracias jukillo!

EDIT R.I.P: por jugar a ser un maestro de la electrónica he asesinado toda la electrónica. Un minuto de silencio. Proximamente, esta noche seguramente, abriré un post buscando alguien de mi zona que me monte la electrónica, que yo me rindo.
Citar
#44
Vaya hombre!! ¿Qué has liado ahora? Aunque no desesperes, estas cosas pasan. Yo me cargué un mega por pinchar mal un end stop..

Mírate las ramps 1.4sb de printallthethings. Las mejoras que tiene son interesantes.
Si te digo la verdad, yo los pololus no me rayé lo más mínimo, los puse a tope el primer día y así se quedaron.
Citar
#45
Venga, ya he arreglado la electrónica, pero ahora con el verano el aire está más caliente, y hoy, primer día de verano, ya he visto que un par de grados pueden hacer que una pieza quede muy mal. Para cubrirme las espaldas y no liarla quiero conectar un segundo ventilador, esta vez apuntando a la electrónica. La cuestion es... por donde lo enchufo? He leido en un hilo que se pueden enchufar dos ventiladores a la zona del segundo extrusor, pero no se si se refiere a meter dos cables en cada agujero.

Agradecería que alguien me dijese a que parte tengo que enchufar el segundo ventilador, y si tiene alguna sugerencia más estaré muuuuuy agradecido, que ya he fundido una eletronica, como para reventar otra!
Citar
#46
que fuente tienes??

Mételo directamente a la fuente y a correr. Yo lo tengo así con un interruptor.
Citar
#47
jukillo escribió:que fuente tienes??

Mételo directamente a la fuente y a correr. Yo lo tengo así con un interruptor.

Muchas gracias, al final lo he conectado a la fuente!
Citar
#48
Saludos,

Imprimo Pla, hot end a 180 i hot bed a 60.

La parte que esta en contacto con la base caliente parece como si se deritiese un poco.

Que os parece esta impresión? Algun consejo para mejorar-la?

resim

resim

Gracias,
Citar
#49
Wizatek escribió:Saludos,

Imprimo Pla, hot end a 180 i hot bed a 60.

La parte que esta en contacto con la base caliente parece como si se deritiese un poco.

Que os parece esta impresión? Algun consejo para mejorar-la?

Gracias,


En las fotos que has puesto creo que lo que se ve es la última capa, en la que si que veo que quedan huecos, y eso se puede arreglar con en slic3r, en la configuración > Advanced > extrusion width. Luego está lo que comentas, que parece derretido. En PLA 180º/60º es lo que utilizo yo como base, y no debería derretirse nada. Tal vez lo que te ocurre es que parece más ancha la primera capa y sobresale en caso de ser una pared vertical. Esto ocurre porque no hay suficiente espacio entre la punta del extrusor y la cama caliente, por lo que el plástico al salir se va para los lados, ensanchando la primera capa. Para arreglar esto te diría lo que dice Overcraft, que es que calibres utilizando un folio normal, haciendo que pase justo un folio en ese hueco, ni mas ni menos.

No se si puedo ayudarte en más, ya que en las fotos no se ve demasiado. Si tienes más dudas dispara que Spainlabs está para ayudar.
Citar
#50
Muchas gracias, ahora mismo estoy realizando la prueba Guiño, cualquier duda comentare ^_^

Gracias nuevamente.
Citar
#51
Saludos,

Me e pasado al Cura i tengo un problema..

Parece como si apenas saliera hilo i con el pronterface me quedan bien las piezas pero no termina de llenar la capa de arriba, no encuentro donde esta para modificar lo que me comentas arriba en el pronterface.

Estos son los parametros:
  • layer_height = 0.2
    wall_thickness = 0.3
    retraction_enable = True
    solid_layer_thickness = 1
    fill_density = 40
    nozzle_size = 0.35
    print_speed = 50
    print_temperature = 190
    print_temperature2 = 0
    print_temperature3 = 0
    print_temperature4 = 0
    print_bed_temperature = 50
    support = None
    platform_adhesion = None
    support_dual_extrusion = Both
    wipe_tower = False
    wipe_tower_volume = 15
    ooze_shield = False
    filament_diameter = 3
    filament_diameter2 = 0
    filament_diameter3 = 0
    filament_diameter4 = 0
    filament_flow = 100.0
    retraction_speed = 40.0
    retraction_amount = 4.5
    retraction_dual_amount = 16.5
    retraction_min_travel = 1.5
    retraction_combing = True
    retraction_minimal_extrusion = 0.02
    retraction_hop = 0.0
    bottom_thickness = 0.3
    object_sink = 0.0
    overlap_dual = 0.15
    travel_speed = 150.0
    bottom_layer_speed = 20
    infill_speed = 0.0
    inset0_speed = 0.0
    insetx_speed = 0.0
    cool_min_layer_time = 5
    fan_enabled = True
    skirt_line_count = 1
    skirt_gap = 3.0
    skirt_minimal_length = 150.0
    fan_full_height = 0.5
    fan_speed = 100
    fan_speed_max = 100
    cool_min_feedrate = 10
    cool_head_lift = False
    solid_top = True
    solid_bottom = True
    fill_overlap = 15
    support_type = Grid
    support_angle = 60
    support_fill_rate = 15
    support_xy_distance = 0.7
    support_z_distance = 0.15
    spiralize = False
    simple_mode = False
    brim_line_count = 20
    raft_margin = 5.0
    raft_line_spacing = 3.0
    raft_base_thickness = 0.3
    raft_base_linewidth = 1.0
    raft_interface_thickness = 0.27
    raft_interface_linewidth = 0.4
    raft_airgap = 0.22
    raft_surface_layers = 2
    fix_horrible_union_all_type_a = True
    fix_horrible_union_all_type_b = False
    fix_horrible_use_open_bits = False
    fix_horrible_extensive_stitching = False
    plugin_config =
    object_center_x = -1
    object_center_y = -1

Y la pieza aparece asi, a que se debe?

resim

la e puesto con mucha luz para que se vea bien, aqui parecfe que esta derritida pero en verdad a simple vista parece que apenas eche material.
Gracias,
Citar
#52
A mí me ha pasado varias veces en cura en las actualizaciones, mira el filamento en cura y que este puesto en 1.75 o 3 mm por si acaso,en la foto creo que falta material. Mira a ver yo me he despistado varias veces y me a salido eso, que a lo mejor no es.
Citar
#53
Wizatek escribió:Saludos,

Me e pasado al Cura i tengo un problema..

Parece como si apenas saliera hilo i con el pronterface me quedan bien las piezas pero no termina de llenar la capa de arriba, no encuentro donde esta para modificar lo que me comentas arriba en el pronterface.

Estos son los parametros:
  • layer_height = 0.2
    wall_thickness = 0.3
    retraction_enable = True
    solid_layer_thickness = 1
    fill_density = 40
    nozzle_size = 0.35
    print_speed = 50
    print_temperature = 190
    print_temperature2 = 0
    print_temperature3 = 0
    print_temperature4 = 0
    print_bed_temperature = 50
    support = None
    platform_adhesion = None
    support_dual_extrusion = Both
    wipe_tower = False
    wipe_tower_volume = 15
    ooze_shield = False
    filament_diameter = 3
    filament_diameter2 = 0
    filament_diameter3 = 0
    filament_diameter4 = 0

    filament_flow = 100.0
    retraction_speed = 40.0
    retraction_amount = 4.5
    retraction_dual_amount = 16.5
    retraction_min_travel = 1.5
    retraction_combing = True
    retraction_minimal_extrusion = 0.02
    retraction_hop = 0.0
    bottom_thickness = 0.3
    object_sink = 0.0
    overlap_dual = 0.15
    travel_speed = 150.0
    bottom_layer_speed = 20
    infill_speed = 0.0
    inset0_speed = 0.0
    insetx_speed = 0.0
    cool_min_layer_time = 5
    fan_enabled = True
    skirt_line_count = 1
    skirt_gap = 3.0
    skirt_minimal_length = 150.0
    fan_full_height = 0.5
    fan_speed = 100
    fan_speed_max = 100
    cool_min_feedrate = 10
    cool_head_lift = False
    solid_top = True
    solid_bottom = True
    fill_overlap = 15
    support_type = Grid
    support_angle = 60
    support_fill_rate = 15
    support_xy_distance = 0.7
    support_z_distance = 0.15
    spiralize = False
    simple_mode = False
    brim_line_count = 20
    raft_margin = 5.0
    raft_line_spacing = 3.0
    raft_base_thickness = 0.3
    raft_base_linewidth = 1.0
    raft_interface_thickness = 0.27
    raft_interface_linewidth = 0.4
    raft_airgap = 0.22
    raft_surface_layers = 2
    fix_horrible_union_all_type_a = True
    fix_horrible_union_all_type_b = False
    fix_horrible_use_open_bits = False
    fix_horrible_extensive_stitching = False
    plugin_config =
    object_center_x = -1
    object_center_y = -1

Y la pieza aparece asi, a que se debe?

resim

la e puesto con mucha luz para que se vea bien, aqui parecfe que esta derritida pero en verdad a simple vista parece que apenas eche material.
Gracias,

Gracias Indole pero no creo que sea eso aparece que esta en 3 en el codigo, pruebo en meterle en los demas a 3 tambien?
Citar
#54
Saludos,

Y despues de unas pequeñas modificaciones, 0.1 de capa con un hotend tipo budas boquilla 0.35, este es el resultado.

resim

Tiene unos pequeños errores que es porque esta impreso sin ventilador de capa, pero ha salido de prusa madre, que opinais?

Ventilador de capa a (altura de capa 0.2)

resim

Att: Wizatek
Citar
#55
Para no spamear en otro lado que no sea en el hilo donde pongo mis dudas, os doy una buena noticia y os pido algo. Me han nominado a artista del año en los premios que organizan los de 3D Print Show. Estoy entre los finalistas, y desafortunadamente el ganador es el que más votos recibe. Sin Spainlabs no hubiese podido llegar a esto, por lo que os doy las gracias por resolver todas mis dudas. Ya lo último, os pido por favor que me voteis en la siguiente página, soy el primero, Flowalistik!

http://3dprintshow.com/global-awards/art...-the-year/
Citar
#56
Felicidades soy seguidor tuyo de hace una semana, ya he votado por cierto tu diseño nominado lo voy hacer mañana en pla premiun 0,15 de capa, la escala sera lo que de 340mm de altura por lo menos 25 horas (si te dan el premio me debes 354 granos de pla jeje Meparto es broma) , se lo voy a regalar a mi sobrina.
Feliciadades otra vez, grande Flowalistik.
Citar
#57
FLOWALISTIK escribió:Para no spamear en otro lado que no sea en el hilo donde pongo mis dudas, os doy una buena noticia y os pido algo. Me han nominado a artista del año en los premios que organizan los de 3D Print Show. Estoy entre los finalistas, y desafortunadamente el ganador es el que más votos recibe. Sin Spainlabs no hubiese podido llegar a esto, por lo que os doy las gracias por resolver todas mis dudas. Ya lo último, os pido por favor que me voteis en la siguiente página, soy el primero, Flowalistik!

http://3dprintshow.com/global-awards/art...-the-year/

Ya está hecho compañero Mola

Saludos.
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#58
Muchas gracias! Si hay suerte Spainlabs podrá presumir de que uno de sus usuarios fue premiado!
Citar
#59
Voto emitido Guiño
Citar
#60
Como va esa impresora compañero que yo no soy ni primerizo, aún no tengo la impresora y leo atentamente tu hilo.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Dudas de principiante maryan 6 240 12-05-2018, 01:54 PM
Último mensaje: maryan
  dudas montaje Heat Bed Cama caliente Silicona Asier esnal 24 4,886 29-03-2018, 02:34 AM
Último mensaje: anseb12
  Instalacion titan aero: dudas robertote 2 242 06-03-2018, 09:03 PM
Último mensaje: robertote
  Presentación y dudas matm89 0 138 17-02-2018, 05:06 PM
Último mensaje: matm89
  Dudas con calidad en impresión aguedob 5 348 25-01-2018, 02:39 AM
Último mensaje: Sinteprod