Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Desplazamiento extraño eje Y
#1
Hola compañeros, tengo una impresora 3d infitary m508, muy típica, y desde hace mucho el eje Y al imprimir salen las cosas desplazadas, he nivelado la impresora reajustado correas, apretado tornillos, limpiado e incluso cambiado rodamientos, y sigue imprimiendo mal, estoy loco ya, no sé si podría ser de la electrónica o firmware y necesito ayuda, adjunto fotos, el cubo 3 de la imagen está hecho después de volver a nivelar, limpiar tensar correas y demás, espero que me puedan ayudar un saludito.resimresimresimresim

Enviado desde mi Mi Note 2 mediante Tapatalk
Citar
#2
No se ve bien pero parece que las esquinas de las primeras capas estan un poco levantadas por falta de adherencia (warping).Tambien se ve goshting ,en x e y ,podria ser por valores excesivos de velocidad de impresion ,aceleracion/deceleracion o tambien un cabezal extrusor muy pesado con muchas inercias.
Citar
#3
(02-04-2018, 11:28 PM)Bayaz escribió: No se ve bien pero parece que las esquinas de las primeras capas estan un poco levantadas por falta de adherencia (warping).Tambien se ve goshting ,en x e y ,podria ser por valores excesivos de velocidad de impresion ,aceleracion/deceleracion o tambien un cabezal extrusor muy pesado con muchas inercias.
Muchas gracias amigo, luego intento sacar mejorer fotos, la velocidad es la de siempre, que es la que ponia en el manual de montaje del fabricante creo recordar que 50mm/s, lo del peso en el extrusor puede ser, tengo un ventilador un tanto grandecillo luego adjunto también unas fotos. Un saludo.

Enviado desde mi Mi Note 2 mediante Tapatalk
Citar
#4
(03-04-2018, 01:22 PM)David30RM003 escribió:
(02-04-2018, 11:28 PM)Bayaz escribió: No se ve bien pero parece que las esquinas de las primeras capas estan un poco levantadas por falta de adherencia (warping).Tambien se ve goshting ,en x e y ,podria ser por valores excesivos de velocidad de impresion ,aceleracion/deceleracion o tambien un cabezal extrusor muy pesado con muchas inercias.
Muchas gracias amigo, luego intento sacar mejorer fotos, la velocidad es la de siempre, que es la que ponia en el manual de montaje del fabricante creo recordar que 50mm/s, lo del peso en el extrusor puede ser, tengo un ventilador un tanto grandecillo luego adjunto también unas fotos. Un saludo.

Enviado desde mi Mi Note 2 mediante Tapatalk
Aquí te adjunto unas fotillos más: el extrusor tiene todo de origen menos el ventilador de extrusor que lo tuve que cambiar. Un saludo.resimresimresimresimresim

Enviado desde mi Mi Note 2 mediante Tapatalk
Citar
#5
Yo lo que creo apreciar ahí, sobretodo en la primera de tus imagenes del post es que tienes un descuadre entre los ejes X e Y... me da la impresión de que las esquinas no están a 90º, si no a algo menos.

Ese es el primer detalle que le veo... otra cosa que veo es que tienes ghosting en las caras de las piezas, te recomiendo que pruebes a cambiar los parámetros de impresión para realizar las capas mas externas de la pieza a una velocidad inferior (20 o 30mm/s)... tienes un extrusor muy pesado o una cama algo floja y las inercias te están jugando malas pasadas. Yo estoy en la misma situación y al final el reducir las aceleraciones aunque ayuda no es la solución definitiva... al reducirlas la impresora tarda mucho más tiempo en terminar las piezas y es mas practico tocar velocidades y que vaya mas lenta al realizar los perímetros externos y mas rápida al realizar rellenos.
Citar
#6
(03-04-2018, 07:40 PM)Shellmer escribió: Yo lo que creo apreciar ahí, sobretodo en la primera de tus imagenes del post es que tienes un descuadre entre los ejes X e Y... me da la impresión de que las esquinas no están a 90º, si no a algo menos.

Ese es el primer detalle que le veo... otra cosa que veo es que tienes ghosting en las caras de las piezas, te recomiendo que pruebes a cambiar los parámetros de impresión para realizar las capas mas externas de la pieza a una velocidad inferior (20 o 30mm/s)... tienes un extrusor muy pesado o una cama algo floja y las inercias te están jugando malas pasadas. Yo estoy en la misma situación y al final el reducir las aceleraciones aunque ayuda no es la solución definitiva... al reducirlas la impresora tarda mucho más tiempo en terminar las piezas y es mas practico tocar velocidades y que vaya mas lenta al realizar los perímetros externos y mas rápida al realizar rellenos.
Vale muchas gracias, puede ser que los muelles de la cama caliente esten un poco flojos, osea que ya no empujen bien, eso lo llevo notando hace tiempo, probaré a reducir la velocidad en cuanto tengs tiempo, comentare los resultados, muchas gracias a todos por sacarme de este abujero 3d jajajaja ??.

Enviado desde mi Mi Note 2 mediante Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Ruido extraño como de algo suelto ICEM4N 0 208 26-09-2018, 02:17 PM
Último mensaje: ICEM4N
  Desplazamiento capas eje X fermargo 1 697 10-11-2017, 11:25 PM
Último mensaje: Masoar