Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Delta Kosser. Detalles finales. (espero)
#1
Buenas! soy novato, espero que sea el sitio correcto.
Bueno, el caso es que me he comprado una impresora 3d, concretamente la de este enlace:

http://es.aliexpress.com/item/Automatic-...46955.html

Tras un dia siguiendo las precarias instrucciones que trae (solo en inglés), he conseguido montarla.
Era curioso, porque las intrucciones te hacian hacer x cosas, y luego para el siguiente paso, tenias que deshacer cosas para poder por ejemplo, meter unos tornillos en la barra que acabas de atornillar, o cosas así.

Luego venian algunos cables se salian de los conectores que se salian, y otros incluso al reves!
Vamos, un follón para montarla.
Ya la tengo montada, calibrada y todo (lo que no se si es normal, al calibrarlo se queda a 5 mm de la cama).

Lo que no hay forma de hacer funcionar es el extrusor (creo que se llama así, el motor que va pasando el filamento al hotend).
No se si será que el motor está mal, o que, pero vamos, es eso, alguien tiene idea de que puede ser?

La placa es una Arduino. (aunque no se ahora mismo exactamente que tipo, o si hay muchos o que, tengo que mirarlo!)
jaja
Citar
#2
Buenas! Y bienvenido.
El extrusor solo funciona si tiene previamente caliente el hotend

Enviado desde mi Aquaris E5 FHD mediante Tapatalk

(31-03-2016, 07:11 AM)Pintxiki escribió: Buenas! Y bienvenido.
El extrusor solo funciona si tienes previamente caliente el hotend, a una temperatura creo que e mas de 170°C.
Es una medida de seguridad pues en frío no se puede extruir el material.

En cuanto al Z tienes que ajustar el final de carrera para que pueda bajar más.
Probablemente tengas un tornillo vertical que es el que toca el switch y que podrás ajustar para que baje lo suficiente

Un saludo

Enviado desde mi Aquaris E5 FHD mediante Tapatalk



Enviado desde mi Aquaris E5 FHD mediante Tapatalk
Citar
#3
Es como la mia, y yo no tuve problemas con ella...


Has puesto los tornillos de encima de los carros? Los que van a pegar contra los endstops

Enviado desde mi Nexus 6 mediante Tapatalk
Citar
#4
pregunta, pagaste aduanas ?
Citar
#5
Si, yo 60€ pero aún así, merece la pena

Enviado desde mi Nexus 6 mediante Tapatalk
Citar
#6
Fotografía 
si, yo he pagado 68,22 € en aduanas tambien.



Ya probe a darle caña con el hotend caliente, el pronterface dice "sacando 50 mm de filamento", pero el extrusor no hace nada.
Pues yo he tenido problemas a mogollón, voy a probar otra vez, sino no me quedará otra que ir a una tienda, podrá ser que el motor viene malo de fábrica?


mirad como queda el filamento en el extrusor, no parece muy forzado?
En las fotos del manual sale que va recto, este va bastante apretao

oye no se subir imagenes aqui, la he subido a una pagina xD

http://postimg.org/image/8pfm8zl0r/
Citar
#7
Lo dudo... Si no toca las narices al chino que te mande otro.

Revisa las polaridades, si anduviste con los cables... Será de eso tienen que ser A+ A- B+B- si no recuerdo mal...

Enviado desde mi Nexus 6 mediante Tapatalk
Citar
#8
ya funciona el extrusor! creo que el programa se quedó bugueado al cancelar mi extrusión en frio o así, no se me ocurre otra cosa xD

Lo que pasa es eso, lo veo muy forzado el filamento.
Tu lo tienes así?

http://postimg.org/image/8pfm8zl0r/
Citar
#9
Lo tengo menos forzado...

Enviado desde mi Nexus 6 mediante Tapatalk
Citar
#10
ya estoy a punto!
he intentado hacer una impresión de prueba pero ha salido raro, al principio los bordes si los ha imprimido, pero al ir a imprimir el interior los "hilos" salian muy finos, y despegados de la cama.


Supongo porque será que no tengo bien puesta la altura (altura total y de inicio de impresión), no?

Es que según las instrucciones no me queda claro.
Dice que lo ponga arriba del todo, luego lo baje hasta muy cerca de la cama y le ponga un papel en ella.
Luego que vaya bajando 0.1 hasta que toque el papel.

Y en teoria ya estaria, pero lo hago así y no me sale bien, la primera vez es la que mejor salió, que era a 292

En teoria que distancia tiene que haber entre el hotend y la cama?
Citar
#11
Ese 292 lo metiste al marlin después?

Enviado desde mi Nexus 6 mediante Tapatalk
Citar
#12
(31-03-2016, 08:27 PM)gale9010 escribió: Ese 292 lo metiste al marlin después?

Enviado desde mi Nexus 6 mediante Tapatalk

Sip! lo estoy variando 0,02 milimetros arriba y abajo.

El problema por el que no imprimia nada es porque la velocidad de extrusión era muy lenta, la he subido y ahora hace intentos, pero salen las capas despegadas una de otra...
Citar
#13
Velocidad y temperatura? Tienes todo bien configurado?

Enviado desde mi Nexus 6 mediante Tapatalk
Citar
#14
(31-03-2016, 09:26 PM)gale9010 escribió: Velocidad y temperatura? Tienes todo bien configurado?

Enviado desde mi Nexus 6 mediante Tapatalk

En teoria según el manual si, estoy haciendo pruebas aumentando el tamaño de las capas y bajando la velocidad de impresión.
que complicado todo xD

o yo soy muy torpe, que tambien puede ser xD

Acabo de darme cuenta... el ventilador no se para en ningún momento, tal como enchufo la impresora, se pone en marcha, y no se para hasta que no la desenchufo, según le digo al programa deberia parar solo para la primera capa, no?
Luego en el control manual del repetier, tampoco me hace caso, lo bajo, lo intento parar, y sigue funcionando como el solo... puede ser eso?
Citar
#15
De donde eres? Quiza alguien te pueda ayudar... Prueba a 215° y si no, sube un video para ver que hace

Enviado desde mi Nexus 6 mediante Tapatalk
Citar
#16
(31-03-2016, 11:58 PM)gale9010 escribió: De donde eres? Quiza alguien te pueda ayudar...  Prueba a 215° y si no, sube un video para ver que hace

Enviado desde mi Nexus 6 mediante Tapatalk


Pues ando por Barcelona ciudad
Ok, pondré a 215 y probaré!
Gracias!

Vale, ya he encontrado el problema, el extrusor, como te puse en la foto estaba demasiado forzado.
Ahora le he abierto el agujero de la pieza de plastico del extrusor con un destornillador al rojo vivo y agrandandolo, y ya por fin ha imprimido bien!
o al menos, ha imprimido... jajaja
Citar
#17
Es la version mini o la normal?

La verdad que estos chinos... entre que traducen mal, ponen las fotos que no son, y las descripciones igual, al final uno no sabe que compra.

Yo busco una Rostock grande, no la mini. ¿La tuya cual es?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Problemas al calibrar delta. Fendetestas 4 142 08-10-2018, 06:17 PM
Último mensaje: Fendetestas
Estrella Delta Marlin G29 validation mesh new line robotic 0 110 24-08-2018, 04:36 PM
Último mensaje: new line robotic
  Z-Probe para Anycubic Delta. Fendetestas 0 181 02-07-2018, 12:21 PM
Último mensaje: Fendetestas
Triste CONSULTA problemas capas finales ( bolas ) robotel2018 7 305 04-06-2018, 03:01 PM
Último mensaje: buratatxo
  espero puedan ayudarme juan amor 6 401 04-05-2018, 10:11 AM
Último mensaje: Rubenulo