Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
DUDA Ventilador del hotend
#1
Hola buenaass!!

No tengo mucha idea de impresoras y estoy trabajando en un TFG con una Tronxy X5SA que me está dando muchos problemas...
La impresora empieza imprimiendo bien pero al pasar como un minuto deja de salir material y se forma un tapón. Creo que debe ser porque el ventilador del hotend no se pone en funcionamiento cuando le doy a imprimir. Manualmente si que se enciende perfectamente pero no se activa al imprimir piezas. Alguien sabría como cambiar el gcode o que tendría que hacer para ponerlo en marcha durante toda la impresión???

Un saludoo gracias Sonrisa
Citar
#2
Hola @Martacg, bienvenido/a al foro.
Para poder indicarte algo con propiedad, necesitaría que me aclarases si el tapón se forma en el interior del hotend o en la salida de la boquilla y cual es el ventilador al que te refieres como del hotend: el que refrigera el cuerpo del extrusor (ventilador del extrusor) o el que inyecta aire sobre la pieza mientras se imprime (ventilador de capa).
Los dos ventiladores tienen un comportamiento distinto. Lo normal es que el del extrusor funcione continuamente desde que se enciende la impresora.
El ventilador de capa es el que se activa cuando comienza la impresión y se controla su activación mediante el apartado de refrigeración del programa de corte.
Citar
#3
Hola @Simemart gracias por responder,

La impresora es nueva, pero una persona que si tenía más experiencia con impresoras (que ahora no está en España) le puso algunas "mejoras", así que algunas de las piezas no son las originales. En concreto, ahora solo tiene el ventilador del extrusor, el ventilador de capa ya no lo tiene como puedes ver en estas fotos:


resim

resim

Y este es el tapón que se forma a los pocos minutos de empezar a imprimir:

resim

No sé como hacer para que el ventilador se ponga en marcha en la impresión, porque creo que ese es el problema  Undecided
Citar
#4
Hola, puede que esa impresora esté basada en una Tronxy X5SA pero está muy modificada y ese es el ventilador del extrusor, sí. Como te decía, debe funcionar como mínimo en cuanto se calienta el extrusor.
Normalmente, las placas tienen un conector especifico para él y lo alimentan desde el momento mismo de encenderla.
Si no hace eso el tuyo, comprueba que lo tengas conectado en el lugar apropiado. Si no sabes cual es, pon una foto en la que se vea bien la placa para saber cual tienes.
El atasco se produce porque al no funcionar ese ventilador, se calienta en exceso el filamento antes de entrar en el fusor, lo que hace que se ablande y deforme.
Por otra parte, prescindir del ventilador de capa no es buena idea. Si piensas imprimir con PLA lo vas a necesitar.
Citar
#5
Hola @Simemart, mira esta es la placa que tiene, y si no me equivoco los cables del ventilador del extrusor son los que están marcados:

resim

He leído que quizá los pueda conectar a una fuente de 12V como última opción si no encuentro el problema, aunque sea un poco rollo a lo mejor funciona así no??
Citar
#6
Hola, esos dos conectores que están juntos son el FAN1 y FAN2, en uno de ellos va el ventilador del extrusor y en el otro el de capa.
Parece que los cables del ventilador del extrusor están conectados al FAN1 y veo que tienes conectados al FAN2 unos cables (azul y negro), ¿de qué son?
De esos dos conectores, el que da corriente nada más conectar la placa es el que corresponde al ventilador del extrusor.
El otro se controla mediante la configuración de refrigeración del programa de corte y normalmente se puede indicar que esté desactivado o en qué capa se debe activar y la velocidad a la que tiene que girar.
El programa de corte lo controla incluyendo en el lugar apropiado del archivo gcode de la pieza, los comandos gcode M106 Sxxx para activarlo, con xxx un número entre 0 (apagado) y 255 (velocidad máxima) y M107 para apagarlo.
Si fuese necesario (por que tuvieses averiada la placa u otro motivo), se podría conectar el ventilador de capa directamente a la alimentación de 12V, por ejemplo en los bornes de alimentación de la placa.
Pero mejor prueba primero los conectores de los ventiladores.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Hotend múltiple. ffontana 4 646 08-01-2019, 10:55 PM
Último mensaje: Rafa330
  (SOLUCIONADO) Hotend recalentado David30RM003 3 1,055 31-07-2017, 06:47 PM
Último mensaje: David30RM003
  ¿Problema ventilador blower? Mattelec 3 1,393 03-10-2016, 06:24 PM
Último mensaje: Shellmer
  Buscando Un Hotend para cambio de mi P3steel PedroAngel 5 1,721 05-08-2016, 05:44 PM
Último mensaje: david55384
  Ventilador 30x30 de alto caudal? makarov 6 1,942 24-03-2016, 11:17 AM
Último mensaje: makarov