Calificación:
  • 1 voto(s) - 1 Media
  • 1
  • 2
  • 3
  • 4
  • 5
DUDA Problema al activar EEPROM anet e10 marlin
#1
Hola de nuevo. Consegui arreglar el bootloader con un arduino hace poco. Pero ahora para guardar el offset con pronterface no me deja. Me dice que no esta habilitada. Lo activo en arduino y no me deja subirlo me da error misscasht o algo parecido.
Alguna idea de que puede ser
Gracias
Citar
#2
¿Has seguido los pasos del tutorial para subirlo?
Si la respuesta es sí... Y por lo tanto tienes seleccionado el tipo de Arduino, verifica el puerto.
Este puede cambiar a al conectar y desconectar el cable y el software de Arduino no lo detecta.
Suerte
Citar
#3
Tengo seleccionado en tarjeta Anet v1.0 al subir firmware no tengo problema pero en cuanto activo la linea de habilitar Eeprom me da el error.
Citar
#4
Vele!
Imagino que tienes el firmware que viene por defecto en la Anet, el 1.6.x
Si es así... Lleva "capada" esa opción.
Tendrás que reemplazarlo por uno estándar.
Pero recuerda que tendrás que parametrizar TODO desde cero.
Hay un par de buenos tutoriales en este sitio sobre cómo hacer una copia de tu firmware y luego reemplazarlo.

Si no es así. Puede que te falten librerías o necesites habilitar más cosas.
¿Puedes, como te pedí en el mensaje anterior, copiar el error completo? Con todas las líneas su son varias (mira hacia arriba donde muestre el error)
Porque acertar que te pasa es mucho más difícil que leerlo.
Gran sonrisa

Suerte

Rectifico y te pido disculpas.
No fue a ti a quien le pedí que pusiera el mensaje de error... Desafortunadamente hay una epidemia de gente que no ve importante dar detalles para que se le pueda ayudar.
Lo dicho mis disculpas.
Citar
#5
A mi me lo as puesto en otro que me sale como incompleto en el tutorial del autolevel jajajaja
Ahora cuando este en casa te lo pondre a ver si lo soluciono
Gracias
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  ANET A6 y MARLIN 2.x Desmoly 4 55 Hace 2 horas
Último mensaje: Desmoly
  CONSULTA Problema con marlin Vicente48 2 133 01-10-2018, 05:42 PM
Último mensaje: Escocés
  CONSULTA Problema anet a8: no carga sd ramigon 3 162 22-09-2018, 07:53 PM
Último mensaje: ramigon
  anet a8 fallor marlin sansuy 2 179 10-08-2018, 03:20 PM
Último mensaje: Simemart
  Anet a8 problema con circunferencias ahf_86 1 165 27-07-2018, 11:47 AM
Último mensaje: neoxM3