Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
DUDA No me calibra la temperatura de la cama
#1
Por que al intentar meter el comando "m303 e-1 s60 c8" en el repetier host me dice que error en el numero del extrusor he probado también en el pronterface y me sigue diciendo los mismo y no consigo calibrar el PID de la cama
Citar
#2
Realmente no lo sé, solo te puedo decir que revises todo lo que dice en la wiki: http://marlinfw.org/docs/gcode/M303.html
- que tengas activa la directiva en marlin de PIDTEMPBED
- activa EEPROM para guardar los valores
- revisa con M503 el log que te da (a ver si ahí viene el índice de la cama)

No creo que tenga nada que ver, pero cambia el orden de los parámetros, el c8 debería ser el primer valor.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#3
Hola, los parámetros del comando M303 dependen del firmware que se esté usando. Por ejemplo, en Repetier la cama es P1 y en Smothieware suele ser E1.
El órden en que se escriban los parámetros no es relevante.

P.S.: Si utilizas Marlin, supongo que habrás indicado un valor para el termistor de la cama, sino eso explicaría ese mensaje de error.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  No veo la temperatura de la cama en el lcd galiana 2 103 10-02-2020, 10:07 PM
Último mensaje: galiana
Exclamación Problema grave de temperatura en Anycubic i3 MEGA maniattico 2 333 29-12-2019, 01:08 PM
Último mensaje: maniattico
  DUDA No consigo estabilizar la temperatura Ender 3 phoenixyetinsons 8 373 24-11-2019, 12:16 AM
Último mensaje: Simemart
  Error al calentar: no alcanza suficiente temperatura jphurtadom 1 263 01-11-2019, 05:38 PM
Último mensaje: Simemart
  CONSULTA Caida de temperatura al empezar la primera capa de la pieza Nefreyu 10 1,505 27-08-2019, 12:08 AM
Último mensaje: Nefreyu