Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
DUDA La calidad se ha reducido y no encuentro el fallo
#1
¡Buenas! Aviso que estoy un poquillo verde en este tema, aunque he visto muchos vídeos, leído en webs y en foros; aun así después de haber hecho lo que decían en esas páginas, no consigo dar con la tecla de lo que me pasa. Intentaré resumirlo lo mejor posible. Gracias de antemano.

Tengo la Anet A8 desde hace unas tres - cuatro semanas. Desde esa fecha ha impreso en una calidad bastante decente. He impreso varias mejoras para la impresora como la guía de cadena para los cables del eje x y un soporte mejorado para el final de carrera del eje z. Y un soporte que me permite retirar de manera rápida el ventilador y el disipador del extrusor por si hubiera algún atasco.

Pues desde hace unos días, la calidad de la impresión se ha reducido considerablemente, y no he cambiado nada en la impresora en estos días. He intentado recalibrar la cama caliente, limpiar el nozzle y he revisado el endstop del eje z. Y no encuentro cual es el fallo. 

Os adjunto tres fotos. Dos de como ha quedado la primera capa (he parado la impresión para evitar daños) y una de la configuración de Cura.

Un saludo y ¡muchas gracias de antemano!

http://prntscr.com/ifnhp1

http://prntscr.com/ifnhzs

http://prntscr.com/ifmqnb
Citar
#2
Buenas.

Por la primera foto diria que esta mal la distancia entre el nozzle y la cama.

Recalibra cama y altura del Z , y nos cuentas.

Un saludo.
Citar
#3
La verdad es que tiene toda la pinta de sub extrusión. Lo primero y más fácil es llevar el nozzle a la temperatura de impresión que utilices , después pulsa el botón que libera el filamento y empujarlo a mano para ver cómo sale. Si sale recto hacia abajo está bien, pero si sale haciendo lacitos tienes un atasco parcial en el extrusor y debes limpiarlo. Después puedes probar lo mismo pero mandando un gcode de extrusión, lo puedes hacer desde el propio panel de la impresora. Con 10 o 20 cm tienes suficiente. Así compruebas que se alimenta bien el filamento. No debería oírse ningún clock, clock cuando esté extrayendo. Si se oye, también tienes un atasco. 
Después también está lo que comenta el compañero. Podría ser que la cama este demasiado cerca del nozzle, eso impide que salga el plástico que debe salir y provoca ese efecto. Si tienes el firmware Marlon la opción de autonivelado es genial para eso, sino haz un nivelado normal. Es muy importante que el papel pase suave entre el nozzle y la cama. En mis primeros nivelados lo dejaba demasiado justo y me hacía eso mismo. Es una tontería pero recuerda que al nivelar no debes apoyar la mano sobre la cama porque desvirtuarias el calibrado. 
Creo que una de las dos cosas te resolverá el problema, espero haberte ayudado. Saludos
Citar
#4
Buenas!
He estado probando el tema de la recalibración del eje Z y la altura de la cama. Tras varios intentos sigo sin dar con la tecla, he probado a usar un folio un pelín más grueso, pues había estado usando hojas de un cuaderno que eran muy finas para las calibraciones anteriores.

Os dejo unas fotos de las distintas impresiones que he inciado y parado a los pocos segundos. Lo que me llama la atención es que lo primeros trazos si los hace correctamente, pero cuando avanza la impresión pierde toda la calidad. Imprimo en PLA a 200 ºC y la cama a 60 ºC.

resim

Como dice el compañero Funkflyer creo que tengo un atasco parcial en el extrusor. Pues el filamento no sale completamente recto al fundirse, hace una pequeña curva y se enrosca. Procederé a desatascarlo y os diré que tal va.

Pd: ¿Me recomendáis flashear skynet o similar?
Citar
#5
(18-02-2018, 07:52 PM)kaix95 escribió: Buenas!
He estado probando el tema de la recalibración del eje Z y la altura de la cama. Tras varios intentos sigo sin dar con la tecla, he probado a usar un folio un pelín más grueso, pues había estado usando hojas de un cuaderno que eran muy finas para las calibraciones anteriores.

Os dejo unas fotos de las distintas impresiones que he inciado y parado a los pocos segundos. Lo que me llama la atención es que lo primeros trazos si los hace correctamente, pero cuando avanza la impresión pierde toda la calidad. Imprimo en PLA a 200 ºC y la cama a 60 ºC.

resim

Como dice el compañero Funkflyer creo que tengo un atasco parcial en el extrusor. Pues el filamento no sale completamente recto al fundirse, hace una pequeña curva y se enrosca. Procederé a desatascarlo y os diré que tal va.

Pd: ¿Me recomendáis flashear skynet o similar?

Compañero,

Empiezo por el final de tu mensaje... Si, yo pasaría a Marlin sin dudarlo, pero una vez encuentres el problema que tienes ahora, ya que el cambio te traerá mas trabajo para ajustarla y dejar la impresora fina y ajustada. Los ajustes de los PID's de extrusor y cama, seguridad que aporta y además de todo el resto de puntos que puedes ajustar, vale la pena.

Respecto al problema principal, te has planteado poner el cristal y laca? A mi me parece que el problema es de la altura del eje Z, pero con un cristal garantizas que queda plano, plano, además de la mejora en calidad y sacarte de encima la cinta de carrocero. 

Otra pregunta, cuando ajustas la altura, imagino que lo haces con la cama caliente desde hace unos minutos, no? Te lo digo por la dilatación de la cama y no sería la primera vez alguien ajusta en frío. Yo solía esperar para el ajuste del Z unos 15 minutos con la cama caliente cuando llegaba a la temperatura.

Saludos,
Citar
#6
(18-02-2018, 09:07 AM)Funkflyer escribió: La verdad es que tiene toda la pinta de sub extrusión. Lo primero y más fácil es llevar el nozzle a la temperatura de impresión que utilices , después pulsa el botón que libera el filamento y empujarlo a mano para ver cómo sale. Si sale recto hacia abajo está bien, pero si sale haciendo lacitos tienes un atasco parcial en el extrusor y debes limpiarlo. Después puedes probar lo mismo pero mandando un gcode de extrusión, lo puedes hacer desde el propio panel de la impresora. Con 10 o 20 cm tienes suficiente. Así compruebas que se alimenta bien el filamento. No debería oírse ningún clock, clock cuando esté extrayendo. Si se oye, también tienes un atasco. 
Después también está lo que comenta el compañero. Podría ser que la cama este demasiado cerca del nozzle, eso impide que salga el plástico que debe salir y provoca ese efecto. Si tienes el firmware Marlon la opción de autonivelado es genial para eso, sino haz un nivelado normal. Es muy importante que el papel pase suave entre el nozzle y la cama. En mis primeros nivelados lo dejaba demasiado justo y me hacía eso mismo. Es una tontería pero recuerda que al nivelar no debes apoyar la mano sobre la cama porque desvirtuarias el calibrado. 
Creo que una de las dos cosas te resolverá el problema, espero haberte ayudado. Saludos

(18-02-2018, 08:13 PM)wekoyote escribió:
(18-02-2018, 07:52 PM)kaix95 escribió: Buenas!
He estado probando el tema de la recalibración del eje Z y la altura de la cama. Tras varios intentos sigo sin dar con la tecla, he probado a usar un folio un pelín más grueso, pues había estado usando hojas de un cuaderno que eran muy finas para las calibraciones anteriores.

Os dejo unas fotos de las distintas impresiones que he inciado y parado a los pocos segundos. Lo que me llama la atención es que lo primeros trazos si los hace correctamente, pero cuando avanza la impresión pierde toda la calidad. Imprimo en PLA a 200 ºC y la cama a 60 ºC.

resim

Como dice el compañero Funkflyer creo que tengo un atasco parcial en el extrusor. Pues el filamento no sale completamente recto al fundirse, hace una pequeña curva y se enrosca. Procederé a desatascarlo y os diré que tal va.

Pd: ¿Me recomendáis flashear skynet o similar?

Compañero,

Empiezo por el final de tu mensaje... Si, yo pasaría a Marlin sin dudarlo, pero una vez encuentres el problema que tienes ahora, ya que el cambio te traerá mas trabajo para ajustarla y dejar la impresora fina y ajustada. Los ajustes de los PID's de extrusor y cama, seguridad que aporta y además de todo el resto de puntos que puedes ajustar, vale la pena.

Respecto al problema principal, te has planteado poner el cristal y laca? A mi me parece que el problema es de la altura del eje Z, pero con un cristal garantizas que queda plano, plano, además de la mejora en calidad y sacarte de encima la cinta de carrocero. 

Otra pregunta, cuando ajustas la altura, imagino que lo haces con la cama caliente desde hace unos minutos, no? Te lo digo por la dilatación de la cama y no sería la primera vez alguien ajusta en frío. Yo solía esperar para el ajuste del Z unos 15 minutos con la cama caliente cuando llegaba a la temperatura.

Saludos,

Buenas.

He estado haciendo lo que ambos me habéis comentado. Y he llegado a la conclusión de que tengo el nozzle atascado, así que he comprado los limpiadores que son como brocas, porque he estado con un decapador y una aguja y no lo he conseguido limpiar del todo. Ahora a esperar a que me llegue.

Sobre lo flashear la placa. ¿Qué es mejor: Skynet o Marlin? Según tengo entendido, Skynet es un port de Marlin. Y en caso de flashear uno de esos dos, ¿me recomendaríais un sensor de proximidad?

Muchas gracias por todo.
Citar
#7
(18-02-2018, 10:43 PM)kaix95 escribió: Buenas.

He estado haciendo lo que ambos me habéis comentado. Y he llegado a la conclusión de que tengo el nozzle atascado, así que he comprado los limpiadores que son como brocas, porque he estado con un decapador y una aguja y no lo he conseguido limpiar del todo. Ahora a esperar a que me llegue.

Sobre lo flashear la placa. ¿Qué es mejor: Skynet o Marlin? Según tengo entendido, Skynet es un port de Marlin. Y en caso de flashear uno de esos dos, ¿me recomendaríais un sensor de proximidad?

Muchas gracias por todo.

Te recomiendo que te compres barrels y boquillas de recambio. Cuestan pocos euros y con un cambio estás trabajando de nuevo en minutos.

Sobre lo de Skynet es correcto. Es un port de Marlin que ya está abandonado. Tira para Marlin.

Respecto al sensor, yo lo tuve, me pareció genial al principio pero luego empecé a ver defectos. Las piezas, a mi parecer, tenía defectos por la corrección de altura que hacen los motores. Lo quité, ajusté bien la cama y ahí sigo. Eso sí, si lo pruebas pon uno de calidad. Yo lo tenía con el cristal y era inductivo, no capacitivo que se ve afectado por la temperatura de la cama. Si estás interesado en más detalles avisa.

Saludos,
Citar
#8
(18-02-2018, 10:55 PM)wekoyote escribió:
(18-02-2018, 10:43 PM)kaix95 escribió: Buenas.

He estado haciendo lo que ambos me habéis comentado. Y he llegado a la conclusión de que tengo el nozzle atascado, así que he comprado los limpiadores que son como brocas, porque he estado con un decapador y una aguja y no lo he conseguido limpiar del todo. Ahora a esperar a que me llegue.

Sobre lo flashear la placa. ¿Qué es mejor: Skynet o Marlin? Según tengo entendido, Skynet es un port de Marlin. Y en caso de flashear uno de esos dos, ¿me recomendaríais un sensor de proximidad?

Muchas gracias por todo.

Te recomiendo que te compres barrels y boquillas de recambio. Cuestan pocos euros y con un cambio estás trabajando de nuevo en minutos.

Sobre lo de Skynet es correcto. Es un port de Marlin que ya está abandonado. Tira para Marlin.

Respecto al sensor, yo lo tuve, me pareció genial al principio pero luego empecé a ver defectos. Las piezas, a mi parecer, tenía defectos por la corrección de altura que hacen los motores. Lo quité, ajusté bien la cama y ahí sigo. Eso sí, si lo pruebas pon uno de calidad. Yo lo tenía con el cristal y era inductivo, no capacitivo que se ve afectado por la temperatura de la cama. Si estás interesado en más detalles avisa.

Saludos,

Buenas! Eso he hecho, he comprado 5 nozzle de 0.4, 5 barrels y el juego de brocas de limpieza. Espero que no tarde mucho en llegar, supongo que unos 20 días, según Aliexpress. 


Seguiré tu consejo y me pasaré al cristal. Lo compraré de 20x22 para poder acceder a los tornillos de la cama sin tener que quitarlo.

Un saludo y gracias! (Os seguiré informado de los avances)
Citar
#9
Si rectificas los agujeros de la cama para poder ajustar con las palomillas, podrás poner uno de 22x22. Yo, aunque conservo los muelles, tengo los tornillos fijos y no los ajusto nunca. Es cuestión de dejar la cama fija y bien ajustada.

Si quieres rectificar la cama, encontrarás documentación abundante, pero sinó fuera así avisa y te la paso.
Citar
#10
(19-02-2018, 12:06 AM)wekoyote escribió: Si rectificas los agujeros de la cama para poder ajustar con las palomillas, podrás poner uno de 22x22. Yo, aunque conservo los muelles, tengo los  tornillos  fijos y no los ajusto  nunca. Es cuestión de dejar la cama fija y bien ajustada.

Si quieres rectificar la cama, encontrarás documentación abundante, pero sinó fuera así avisa y te la paso.

Me lo apunto. He encontrado un artículo donde lo detallan bastante bien. Dejo el link aquí por si alguien le interesa. RECTIFICAR CAMA

¡Gracias!
Citar
#11
Actualización:

¡Buenas! (Creo que) he conseguido desatascar el nozzle, con la pistola de calor y un alambre de cobre muy finito que tenía por casa. Tenéis aquí el antes y el después. 

resim

resim

resim

Lógicamente sigue habiendo algo mal.
He impreso la pieza con la siguiente configuración de Cura. (Aunque he estado viendo vídeos y artículos y cambiaré a Simplify3D)
Me parece una calidad muy mala para una altura de capa de 0.2 mm.

resim

He impreso otras piezas con una configuración muy similar y no había tenido una calidad tan baja antes.
¿Alguna idea de que debo cambiar?

¡Muchas gracias de antemano!
Citar
#12
(19-02-2018, 10:27 PM)kaix95 escribió: Actualización:

¡Buenas! (Creo que) he conseguido desatascar el nozzle, con la pistola de calor y un alambre de cobre muy finito que tenía por casa. Tenéis aquí el antes y el después. 

resim

resim

resim

Lógicamente sigue habiendo algo mal.
He impreso la pieza con la siguiente configuración de Cura. (Aunque he estado viendo vídeos y artículos y cambiaré a Simplify3D)
Me parece una calidad muy mala para una altura de capa de 0.2 mm.

resim

He impreso otras piezas con una configuración muy similar y no había tenido una calidad tan baja antes.
¿Alguna idea de que debo cambiar?

¡Muchas gracias de antemano!
Cambia la boquilla, no le des más vueltas.
Saludos.

Enviado desde mi Nexus 5 CAF mediante Tapatalk
Citar
#13
(17-02-2018, 10:08 AM)cyberbask escribió: Recalibra cama y altura del Z , y nos cuentas.

(19-02-2018, 12:06 AM)wekoyote escribió: Si rectificas los agujeros de la cama para poder ajustar con las palomillas, podrás poner uno de 22x22. Yo, aunque conservo los muelles, tengo los  tornillos  fijos y no los ajusto  nunca. Es cuestión de dejar la cama fija y bien ajustada. 

(22-02-2018, 10:45 PM)peraquepiens escribió: Cambia la boquilla, no le des más vueltas.

Buenas!
Ya tengo Marlin 1.1.8, la cama rectificada con un cristal en la cama caliente y el nozzle desatascado (tengo uno nuevo en camino).

Muchas gracias a todos los que me habéis echado una mano.
Citar
#14
Igual llego tarde y ya está todo solucionado,pero bueno, aunque yo soy más que novato, te cuento que por la configuracion que veo de cura, yo bajaria la temperatura de nozzle y de la cama. A mi el PLA me queda mejor a 190, alguna vez sibi a 200 y 210 y me hacia esa especie de chorretones... la cama tambien solia ponerla a 50, pero después vi que con 25 o 30 quedaba bien sujeta la pieza (tambien tengo cinta de carrocero).
Pues eso,no se si te servirá pero por probar...
Ppr cierto,podrias pasarme los enlaces de las piezas esas del ventilador y la correa para los cables? Yo aun no la he impreso ninguna mejora y parece que esas van bien!
Saludos
Citar
#15
(01-03-2018, 04:30 PM)oliwan escribió: Igual llego tarde y ya está todo solucionado,pero bueno, aunque yo soy más que novato, te cuento que por la configuracion que veo de cura, yo bajaria la temperatura de nozzle y de la cama. A mi el PLA me queda mejor a 190, alguna vez sibi a 200 y 210 y me hacia esa especie de chorretones... la cama tambien solia ponerla a 50, pero después vi que con 25 o 30 quedaba bien sujeta la pieza (tambien tengo cinta de carrocero).
Pues eso,no se si te servirá pero por probar...
Ppr cierto,podrias pasarme los enlaces de las piezas esas del ventilador y la correa para los cables? Yo aun no la he impreso ninguna mejora y parece que esas van bien!
Saludos

Aquí tienes los enlaces

Ventilador de capa

Cadena para los cables de eje X

Un saludo y siento haber tardado
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Impresion de mala calidad jabidin 0 124 02-10-2018, 09:30 PM
Último mensaje: jabidin
  Imprime con esta "calidad"? Anetero 6 478 24-09-2018, 08:05 AM
Último mensaje: shiryou
  DUDA Impresion mala calidad en circunferencia. Jesushh369 5 337 02-09-2018, 09:47 AM
Último mensaje: custom
  Fallo técnico eje Y buratatxo 9 914 20-05-2018, 05:02 AM
Último mensaje: buratatxo
  DUDA Fallo Anet A8 Erick 6 603 04-05-2018, 03:16 PM
Último mensaje: Otero