Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
DUDA Extrusor infitary m505 deja de calentar
#1
Buenas noches,ya he posteado anteriormente sobre mi impresora por el cambio de color y la temperatura inestable de la cama caliente,ambos temas solucionados gracias a este gran foro jeje
Ahora acarreo un nuevo problema,tras llevar un tiempo imprimiendo,hasta llegarca imprimir 1cm de altura,el extrusor deja de calentar.
Probé a apretarle los cables del termistor (el cilindro) al moverlos pareció que empezó a calentar de nuevo,pero el meneo de la impresión parece que lo vuelve a dejar en coma..
Alguien tiene idea de que puede ser?
Gracias de antemano.
Infitary M505 powáh!
Citar
#2
El cilindro que calienta se llama cartucho calefactor, si es eso lo que apretaste y funcionó, es tan sencillo como comprar uno nuevo. Probablemente hace corto (se tocan los cables pelados junto al cilindro).

El termistor es la sonda de temperatura y está al lado del cilindro, con cables y agujero aparte, ten cuidado de no apretar demasiado el tornillo que lo sujeta, podrías cortar una funda transparente que lleva y hacer corto (provocando malfuncionamiento).

Si en la pantalla ves que la temperatura baja mientras está imprimiendo y el filamento no fluye con normalidad, es el cartucho calefactor lo que falla, suele ser normal. Cuando montes el nuevo asegúrate que los cables que salen del cilindro los fijas a otros cables con una brida para evitar que se muevan con las vibraciones de la impresora y lo estropee antes de tiempo.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#3
Gracias Lepes,creo que va ser eso..medí voltaje en el terminal pcb donde van conectados los cables del cartucho y daba 12.5v,y en el terminal donde va el sensor de temperatura y daba unos 5.5v (creo que lo normal)
será cambiar el cartucho y pedir 20 mas por si las moscas  Smash2 
Lo tenía sujeto con bridas y cinta kampton,pero al imprimir un bloque de motor,daba bastantes golpes en seco,a partir de ahi me empezó a fallar..¿no hay alguna solución eficaz para que no vuelva a ocurrir?
algo asi como algun pegamento que resista 400º lo menos..quizas neural?(a grosso modo) Icon_roto2
Infitary M505 powáh!
Citar
#4
Eso de los "golpes secos" es lo que debería evitarse, aunque no entiendo muy bien qué es, quizás un vídeo lo aclarara.

Yo no usaría pegamento ni nada que complicara el recambio de piezas: boquilla, termistor, cartucho, incluso con el tiempo el teflón que lleva dentro el barrel, sin contar con atascos de filamento.

Cuando montes el nuevo, empuja las dos fundas rojas que cubren los cables que llegan al cartucho, después pon una brida justo detrás, a modo de calzo, para que esas fundas no retrocedan, es lo único que se me ocurre. Las fundas vienen preparadas para aguantar la temperatura del fusor de sobra.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#5
Los golpes en seco me refiero por ejemplo al hacer el relleno de una de las paredes del bloque del motor (modelo de un motor de bmw) hace unos recorridos muy cortos y frena demasiado el movimiento del extrusor al cambiar de dirección (a unos 60mm/s,si lo hago en menos velocidad se podria pegar 2 dias para hacerlo,si no te queda claro hago un video jeje
Lo que no me queda claro es cómo le pones esa brida con el calzo para que no se mueva,pensé en el neural naranja (el que se usa para escapes) que es tipo gomoso y para retirarlo no costaría mucho,si puedo conseguir que el cilindro con el termistor quede unido de tal manera que fuese una pieza ¿creo que alargaría la vida útil de los dos componentes no?
Infitary M505 powáh!
Citar
#6
Hola, el problema de los golpes secos al cambiar de dirección no se debe a la velocidad sino a la aceleración y en su caso al jerk.
Quizá tengas configurados unos valores inadecuados en el firmware.
La mejor solución para los cables del cartucho calentador es sujetarlos lo más lejos posible del cartucho, de forma que no queden doblados haciendo fuerza sobre el punto donde se insertan en él. No tienen tanto peso como para suponer un problema las inercias por los cambios de dirección bruscos.
Yo siempre los he tenido sueltos, simplemente pasando por una sujección para que no bailen demasiado y nunca he tenido ningún problema con ellos.
Citar
#7
(13-10-2019, 06:03 PM)Simemart escribió: Quizá tengas configurados unos valores inadecuados en el firmware.

Gracias por responder Simemart,El tema de firmware siempre me ha dado respeto por miedo a cargarme la placa,de hecho,en el pen drive que me venía con la impresora llevaba dentro una carpeta llamada "firmware update" o algo así,pero ya te digo..ni mirarla  Facepalm
Infitary M505 powáh!
Citar
#8
Hola, si sigues con el firmware que traía la impresora de fábrica, será difícil quer el problema sea el que indicaba en mi anterior respuesta.
Si no me equivoco, la Infitary M505 es exactamente la misma impresora que la Anet A8, por lo que supongo que tiene el mismo firmware instalado.
Si esd así, puedes comprobar las aceleraciones y el jerk en el menú Configuration>Aceleration.
El tema del firmware no es tan complicado como parece y tarde o temprano tendrás que pensar en mirarlo y actualizar a la última versión de 8 bits de Marlin (1.1.9-bugfix). La mejora respecto al firmware de serie es importante.
Puedes echar un vistazo al proceso en la primera parte de mi tutorial sobre autolevel.
Citar
#9
Ya vi tu post y no parece dificil,pero realmente el autolevel por ahora no es que me vuelva muy loco,normalmente empiezo a imprimir y voy ajustando en las primeras capas (aunque no suelo varias mucho la altura) jeje,pero me lo guardo por si mas adelante me da por hacérselo,gran aporte  Number_one
En cuanto a lo del jerk y aceleraciones..si creo que algo he visto pero ni idea de que función hacen,¿como ajustarías tu esos comandos si estuvieses en mi situación?
Infitary M505 powáh!
Citar
#10
No te indicaba el tutorial por el autolevel, sino por el cambio del firmware. De eso trata la primera parte.
Sobre las aceleraciones y el jerk, primero tendría que saber cuales tienes realmente configuradas.
La Anet A8 lleva de fábrica 400 mm/s² para todas las aceleraciones, 20 para el jerk de los ejes XY y 0,3 para el jerk de Z.
Son unos valores muy conservadores, pero el fabricante se cura en salud por la endeble estructura de estas máquinas.
Citar
#11
Ya Simemart,me leí todo el post completo y lo del firmware igual lo haré mas adelante cuando tenga un hueco,ahora me corre un poco de prisa solucionar lo del termistor (o el ccilindro Nusenuse ) y el tema ese de las aceleraciones jeje
Desconozco que significa eso de "jerk" ni prácticamente las demás configuraciones de la impresora para poder compararlas con la anet,te adjunto un pantallazo del menu y acto seguido las configuraciones a ver si me puedes descifrar algo jeje


resim
Infitary M505 powáh!
Citar
#12
Hola, esos valores que tienes configurados son demasiado altos para las posibilidades de la impresora.
El parámetro Accel: es la aceleración y 3000 es muy elevado. No me extraña que dé golpes al cambiar de dirección. La A8 trae 400 y puedes probrar con ese valor de momento.
Vxy-jerk: es el jerk de los ejes XY. Ese valor no lo toques de momento.
VmaxX:, VmaxY:, VmaxZ: y VmaxE:, son las velocidades máximas que pueden tener los distintos ejes. Puedes poner 150 para X e Y, 10 para Z y 100 para E.
AmaxX:, AmaxY:, AmaxZ: y AmaxE:, son las aceleraciones máximas por cada eje. Puedes poner 2000 para X e Y, 50 para Z y 5000 para E.
A-retract: es la aceleración de las retracciones. Puedes poner 1000.
Después de cambiar esos valores, tienes que ir a la opción del menú para grabar los cambios en la EEPROM o se perderán cuando reinicies la impresora. En la Anet A8 se llama Store to EEPROM, supongo que será similar en esa.
Con esos cambios creo que desaparecerán los golpes que indicabas.
Citar
#13
Decirte grande es poco Simemart..va a la perfección ahora!!hasta le ha cambiado el ruido en los desplazamientos Gran sonrisa
puse todos los ajustes a excepción de "accel" que solo me dejaba hasta 500 y "amaxz" en 100,no tiene ninguna opción para dejarlo grabado en el menu..y como no la he apagado aun no sé si se grabaran los nuevos ajustes,ya te comentaré jeje pero la verdad que va fenomenal.
Infitary M505 powáh!
Citar
#14
Hola, si no tiene la opción que te indicaba para grabar los parámetros en la EEPROM, entonces es que la tiene deshabilitada y no debería perder los valores al reiniciar.
Me alegro que te haya funcionado bien.
Un saludo.
Citar
#15
(26-10-2019, 09:16 PM)Simemart escribió: no debería perder los valores al reiniciar.
Pues al final no se quedan grabados..y para colmo otra vez deja de calentar.. Smash2 
y eso que imprimí el bloque entero sin problemas..
Cómo se puede comprobar si es problema del termistor o del cilindro calefactor?
Tengo 1 y 1 mas para poder probar en lo que me llegan los nuevos..pero me urge un poco,me tiene loco ya Nusenuse
Infitary M505 powáh!
Citar
#16
Hola, antes dije que no debería perder los cambios que se hacen por pantalla si tiene deshabilitada la EEPROM, pero no es correcto: si está deshabilitada no la utiliza para grabar los parámetros y por lo tanto, al reiniciar carga los que están cofigurados directamente en el firmware, por lo que se pierden los que se realizan por pantalla, ya que están en memoria RAM. Para hacer permanentes esos cambios, tendrás que cambiar el firmware.
Si no quieres realizar el cambio del firmware por ahora, puedes de momento solucionar el problema incluyendo en el script de inicio del programa de corte que estés utilizando, la línea M204 P500 R1000 T500.
En relación con el otro problema, para saber si es el termistor o el cartucho calentador, la forma más segura es cambiando uno de ellos por uno nuevo y viendo si se soluciona el problema.
Por lo que has comentado hasta ahora, yo cambiaría primero el cartucho calentador.
Citar
#17
Ok probaré el cartucho primero a ver..
Gracias por el comando máquina  Mola
Infitary M505 powáh!
Citar
#18
Pues tras unas impresiones buenas..me empiezan a suceder otras cosas Smash2 ,creo que por el nuevo ajuste simemart,desde un principio noté que al comenzar una impresión,el eje Z se elevaba demasiado rápido y no le dí importancia, pero ahora parece como que se traba o se salta un paso Nusenuse ..hay veces que comienza alejado de la cama caliente y otras tengo que volar a bajarla porque la "tatúa" prácticamente..¿quizás habrá que ajustar algo el eje z con los comandos de antes no?
te pongo un video para que veas los extraños que hace si muevo yo el eje mediante la pantalla de la misma impresora,si te fijas hay veces como que tarda en reaccionar y el movimiento lo hace muy rápido.

https://youtu.be/8l1WkB3nArw

Por otro lado,esta última impresión,me presenta un warping en PLA que en mi vida había tenido,una especie de contorno difícil de quitar y un desplazamiento lateral (este último entiendo que pueden ser las correas) Facepalm

resim

resim

que opinas? Smash2
Infitary M505 powáh!
Citar
#19
Hola, la velocidad del movimiento de los ejes no la fija el firmware, sino los comandos con los que se ordenan esos movimientos. El firmware solo fija las máximas y es lo que hemos cambiado en los ajustes anteriores.
Por lo tanto, el problema tiene que estar en la configuración del software que estás usando, sea para cortar la pieza o para enviar las órdenes de movimiento.
Compueba las velocidades que tienes configuradas para el eje Z, ya que no tienen que ser muy altas. Por ejemplo, yo utilizo 5 mm/s para ese eje durante la impresión.
Sobre el problema que indicas de warping, la verdad es que no lo aprecio muy bien en esa foto.
En todo caso, veo que tienes vidrio como superficie de impresión, pero parece que le pones una cinta azul sobre él.
Si es así, te recomiendo que utilices laca Nelly normal en lugar de esa cinta, obtendrás mejores resultados.

P.S.: Para indicarte algo sobre la regulación de la altura inicial del eje Z, tendrás que indicar que tipo de final de carrera tienes en él: interruptor mecánico o sensor.
Citar
#20
Ok voy a revisar en el cura pero es raro,porque el modelo me aparece perfecto cuando lo visualizo por capas,no aparece el contorno ese por ningun lado y la velocidad del eje Z tampoco la toqué en el cura.
En el video muestro como se mueve de rápido sin darle a imprimir algo y como de lo rapido que sube y baja se atasca (el ruido que se escucha fuerte) todo tocando la pantalla solo.
El final de carrera es mecánico,el tipico con la palanquita
Infitary M505 powáh!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Imprimir cuento infantil, no me deja sanchez98191 1 108 25-09-2019, 11:36 AM
Último mensaje: Simemart
  DUDA Ender 3 deja de imprimir aleatoriamente. keyga 1 221 05-08-2019, 11:43 AM
Último mensaje: Lepes
  DUDA Deja de extruir cuando se le da la gana lDestinyl 7 778 10-12-2018, 06:32 PM
Último mensaje: Nullz
  Impresora Infitary ( aliexpress) fox85 14 2,332 15-04-2018, 08:50 AM
Último mensaje: Sinteprod