Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
DUDA CTC prusa i3 pro b fallos
#1
Buenos días.
El otrodía me llego la impresora CTC prusa i3 pro b, que pedi en ebay. Muy barata e ideal para empezar en esto de las impresoras 3D. O eso pensé.
Tras montarla, fui a imprimir mi primera pieza, pero no todo podia ser tan bonito.
Los motores van en la dirección contraria, buscan los final de carrera en el lado opuesto y el extrusor no se ceba correctamente.
He mirado en mil sitios y los de los motores he visto que se puede arreglar modificando el firmware.
Espero vuestra ayuda. 
Muchas gracias
Citar
#2
Una manera sencilla de darle la vuelta al giro del motor sin tocar el firmware es darle la vuelta a su conector, pero creo que en esa placa tu conector tiene posición...

Al extrusor debes cargarle el filamento a mano, para ello te recomiendo que calientes a temperatura de fusión (Si es PLA, a unos 200 mas o menos), apagues los motores desde la pantalla o el fileteador para que giren libremente y le cargues el filamento al extrusor.

No has dicho si le gas cargado tu el firmware... ya vino cargado, etc.
Citar
#3
El firmware venia cargado, sí la conexión viene con posición.
El material no se cual es, supongo que es PLA (venia incluido). Muchas gracias por los consejos.
Ya contare si me funcionan.
Citar
#4
Hola, si no me equivoco esa impresora trae Marlin pero sin bootloader por lo que, para modificarlo, antes hay que cargarle uno.
De todas formas, me parece muy raro que teniendo los conectores de los motores con posición, te funcionen al revés.
¿No estarás conectando en la placa los motores de X e Y intercambiados?
Citar
#5
No hay ningún cable cambiado ni nada, además me pasa lo mismo con el Z va hacia arriba buscando el final de carrera cuando esta abajo.
Y sobre lo de cargar un firmware como seria?
Muchas gracias
Citar
#6
Ya descubrí el problema.
Los motores vinieron con las conexiones al revés de fabrica, así que cambiando los cables de polaridad arreglado, eso afectaba al extrusor pues al ir al revés el motor en vez de cebarlo con el PLA lo expulsaba.
Ahora bien de tanto enchufar y desenchufar llego el momento en el que la fuente de alimentación dijo basta y por algún motivo desconocido algún componente se quemo. Tenia seleccionado el interruptor a 220V y no toque nada de la fuente de alimentación.
Ya pedí otra por internet, pero ¿alguno sabe porque pudo ser esto?
No quiero volver a cargarme la siguiente.
Citar
#7
Por que la fuente probablemente fuese una basura. No esperes que en lo barato de envien la mejor fuente del mundo.

Te iba a sugerir eso pero se me hacia extraño que viniesen todos mal montados...
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Mas fallos de impresion de los que creo que ya tengo la respuesta jphurtadom 8 338 07-05-2018, 10:33 PM
Último mensaje: jphurtadom
Fotografía Fallos de impresion 21Curiosos 0 274 04-03-2018, 08:29 PM
Último mensaje: 21Curiosos
  Atasco y fallos en impresion bncs 7 861 27-08-2015, 02:14 PM
Último mensaje: bncs
  Medidas correctas, fallos aleatorios de calidad marcossf 5 808 07-04-2014, 11:59 AM
Último mensaje: marcossf