Calificación:
  • 2 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[DESARROLLO] Kossel Plus. MODS y mejoras
#1
Buenos días Kosseleros.

Abrimos hilo nuevo para ir haciendo el listado de mods, mejoras que véis que necesita la impresora, ideas, etc... A medida que se vayan creando, las añadimos al post principal.

- Mods.

· Soporte para bobina interior. Con este mod, la bobina queda dentro de la estructura, a la altura del motor del extrusor, aprovechando el espacio libre. El sistema es totalmente impreso, no necesita rodamientos. http://www.thingiverse.com/thing:914400

resim

· Soporte para bobina. Este soporte es capaz de ajustarse a cualquier bobina. A mayores de las piezas impresas se necesita un muelle, un rodamiento 625zz, unas cuantas arandelas, un tornillo de métrica 3 y otro de métrica 5. En caso de no conseguir un muelle, podemos utilizar una goma elástica. Disponible en: https://github.com/ProyectoArduino/Kosse...aster/mods

resim

· Cama caliente. Desarrollo de la comunidad para añadir la cama caliente a nuestras kossel: http://spainlabs.com/foro/viewtopic.php?f=31&t=3451

· Conector de alimentación. Con esta sencilla pieza y un conector C14 de panel (como los de las fuentes de pc), podremos retirar el cable de alimentación sin problema. http://www.thingiverse.com/thing:1017602
resim



- Mejoras pendientes.
Proyectos Arduino
Make Things!
Tu tienda online con servicios de fabricación y market.
Citar
#2
Aquí os dejo mi 1er mod, no es nada del otro mundo pero por algo se empieza.
Solo me falta imprimir tres patas para cada esquina
https://youtu.be/PVs_wQSGMio
Citar
#3
Edito: Tenia un pequenio error...

Edito2: vaya chapuza, estoy con otro sistema, a ver si me funciona.
Citar
#4
Lo del Octoprint si me parece imprescindible, a ver si pongo mi kossel en marcha y me lío con eso también
Citar
#5
Hoy me ha llegado el extrusor nuevo, no tiene mala pinta.... Guiño

resim

resim

resim

Ya os contaré como va! :roll:
Citar
#6
biketrial981 escribió:Hoy me ha llegado el extrusor nuevo, no tiene mala pinta.... Guiño

resim

resim

resim

Ya os contaré como va! :roll:
De donde lo has sacado?
Tiene una pinta muy buena
Citar
#7
Lo compré en la tienda de campi. 18€ pero me llevé el último xD

Veremos como va.... Confundidoing:
Citar
#8
biketrial981 escribió:Lo compré en la tienda de campi. 18€ pero me llevé el último xD

Veremos como va.... Confundidoing:
Teniendo la opción de regular la presión, irá mejor que el se serie creo yo
Citar
#9
Joder biketrial te anticipas a mis movimientos, tenia pensado pillar uno de estos.. 18€ con el soporte de motor incluido?? es un muy buen precio
cuéntanos a ver las mejoras.
otra cosa biketrial que tal el soporte que hiciste para el filamento, funciona bien??
Citar
#10
Yo no consigo imprimir con el bloque de serie, el motor no tiene sugiciente emupje para que entre el filamento.
Citar
#11
eizarr escribió:Yo no consigo imprimir con el bloque de serie, el motor no tiene sugiciente emupje para que entre el filamento.
Ya somos dos, queda cambiar el driver por si acaso. Pero tenerlo a tope el potenciometro del driver no tiene que ser nada bueno, no se calientan ni el motor ni el driver. Algo mal hay o estaremos haciendo
Citar
#12
Yo pense que era la encaracion de la polea, al sacarla me cargue el pitorro y ahora mismo pasa lo mismo que pasaba antes.

Enviat des del meu A0001 usant Tapatalk
Citar
#13
eizarr escribió:Yo no consigo imprimir con el bloque de serie, el motor no tiene sugiciente emupje para que entre el filamento.
A mi me pasaba también al principio.
Primero hay que lubricar el tubo .
Después hay que embocar bien el filamento por el conector rápido, que si no , ni entra por el tubo al quedarse chocando contra el conector.para comprobar si este es el problema, sólo tenéis que probar el extrusor sin el conector rápido puesto. Cuando veáis que avanza el filamento sin mayores problemas, embocais filamento en el tubo y roscais el conector rápido .Si vuestro problema era éste, yo le hice lo que dijo biketrial de hacerle un embudo con una broca.
Y por ultimo le tuve que subir al driver la corriente ya que ni así avanzaba bien.
Con eso ya conseguí que funcionase sin mayores problemas .
Citar
#14
Por cierto. Parece que todos hemos roto la maldita polea. No entraba ni con calor. Aún así, se me ha quedado funcionando porque hace presión con la cara superior y no se mueve. Pero vamos. Que no es normal que todos ( o al menos bastantes) la hayamos roto.
Citar
#15
elitehockey escribió:
eizarr escribió:Yo no consigo imprimir con el bloque de serie, el motor no tiene sugiciente emupje para que entre el filamento.
A mi me pasaba también al principio.
Primero hay que lubricar el tubo .
Después hay que embocar bien el filamento por el conector rápido, que si no , ni entra por el tubo al quedarse chocando contra el conector.para comprobar si este es el problema, sólo tenéis que probar el extrusor sin el conector rápido puesto. Cuando veáis que avanza el filamento sin mayores problemas, embocais filamento en el tubo y roscais el conector rápido .Si vuestro problema era éste, yo le hice lo que dijo biketrial de hacerle un embudo con una broca.
Y por ultimo le tuve que subir al driver la corriente ya que ni así avanzaba bien.
Con eso ya conseguí que funcionase sin mayores problemas .
Con habéis lubricado el tubo?
Yo tengo un producto 3en 1 desatasca tornillos, lubrica y algo mas hará pero no sé el que afectará esto a la hora de imprimir
Citar
#16
Hay va, me equivoque pensaba que fue biketrial, élite hockey que tal te funciona el soporte de la bobina que hiciste

Enviado desde mi SM-N915FY mediante Tapatalk
Citar
#17
Blasphemor escribió:
elitehockey escribió:
eizarr escribió:Yo no consigo imprimir con el bloque de serie, el motor no tiene sugiciente emupje para que entre el filamento.
A mi me pasaba también al principio.
Primero hay que lubricar el tubo .
Después hay que embocar bien el filamento por el conector rápido, que si no , ni entra por el tubo al quedarse chocando contra el conector.para comprobar si este es el problema, sólo tenéis que probar el extrusor sin el conector rápido puesto. Cuando veáis que avanza el filamento sin mayores problemas, embocais filamento en el tubo y roscais el conector rápido .Si vuestro problema era éste, yo le hice lo que dijo biketrial de hacerle un embudo con una broca.
Y por ultimo le tuve que subir al driver la corriente ya que ni así avanzaba bien.
Con eso ya conseguí que funcionase sin mayores problemas .
Con habéis lubricado el tubo?
Yo tengo un producto 3en 1 desatasca tornillos, lubrica y algo mas hará pero no sé el que afectará esto a la hora de imprimir
Yo le eché por dentro del tubo, y después pase un par de metros de filamento para quitar el sobrante según puso élite

Enviado desde mi SM-N915FY mediante Tapatalk
Citar
#18
Buenos días caballeros.

Es importante desde donde tira del filamento, por eso nuestra idea siempre ha sido poner la bobina con los soportes que hemos diseñado. La verdad es que es extraño que den la tabarra los bloques mk7, ya que están más que probados por la comunidad.

De todos modos, estos días tenemos que montar alguna máquina más y revisaremos este tema.

También podemos preparar una upgrade a mk8 si estáis interesados, por supuesto disfrutando de las ventajas de ser usuarios de la beta lab.
Proyectos Arduino
Make Things!
Tu tienda online con servicios de fabricación y market.
Citar
#19
Blasphemor escribió:Con habéis lubricado el tubo?
Yo tengo un producto 3en 1 desatasca tornillos, lubrica y algo mas hará pero no sé el que afectará esto a la hora de imprimir
Le puse un par de gotas de aceite lubricante en el filamento, y lo extendi con los dedos. Otra gota más a la entrada del conector rápido y listo. el filamento mismo lo empuja hacia dentro.
Citar
#20
Geminis74 escribió:Hay va, me equivoque pensaba que fue biketrial, élite hockey que tal te funciona el soporte de la bobina que hiciste

Enviado desde mi SM-N915FY mediante Tapatalk
Pues en principio ahí sigue funcionando. aunque no me convence del todo, ya que tiene un par de fallos . La bobina , con el peso, me roza en los laterales, así que le tengo que subir el soporte. y las uniones, se ve que no calcule bien el espacio que tenía que dejar libre para que encajaran las piezas , y las tuve que modificar , y darles un poco de calor para que entrasen, pero fuera de eso, todo bien. Cumple su función.

Ya veré más adelante si lo cambio por algo así: http://www.thingiverse.com/thing:784199
que es más sencillo aún.
Otra mejora que quiero hacerle, es una guía de ptfe desde la bobina hasta el extrusor, para que no pegue tirones , que ahora mismo simplemente tira en una posición no muy adecuada, dada la posición del extrusor.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Posibilidad de mejoras para Kossel. Fendetestas 0 151 09-06-2018, 07:39 AM
Último mensaje: Fendetestas
  Problema Calibracion Delta Kossel mini CaZaDooR 0 849 02-07-2017, 11:37 PM
Último mensaje: CaZaDooR
  Montando kossel ssb98 12 1,067 05-03-2017, 08:02 PM
Último mensaje: ssb98
  Mejoras para prusa i3 ayuda samufiscal 2 766 05-12-2016, 09:20 PM
Último mensaje: samufiscal
  [SOLUCIONADO] Kossel mini me imprime 1.9cm en lugar de 2cm PacoBarba 2 652 09-11-2016, 11:19 PM
Último mensaje: PacoBarba