Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Cura se queda en segmentando
#1
Hola compañer@s.

Os cuento.
He estado usando el cura desde que empece casi un año y medio.
Hace un mes más o menos me instale el simplify3d para hacerme con el y he estado un mes solo usando este.
Ayer me dio por poner el cura para probar una cosa y "funciona bien" pero cuando le doy a ver capas se queda en segmentando y hay se queda, la barra no avanza.

Lo he desistalado, limpiado el caché, vuelto a instalar, instalar una versión más antigua y nada, siempre el mismo problema.

Pues ese es el problema, muchas gracias de antemano.

Enviado desde mi MI 5s mediante Tapatalk
Using Tapatalk
Citar
#2
Puede que la pieza que estes probando para imprimir este muy poco optimizada y necesite demasiados recursos. Prueba a poner una pieza antigua, mas simple, y comprueba si pasa lo mismo.

Un saludo,
Mery
Somos un grupo de entusiastas de la informática y la tecnología en general en Barcelona. Diseñamos y mejoramos proyectos de código abierto que pueden ser construidos con herramientas disponibles en cualquier lugar.
store.thingibox.com
Citar
#3
He puesto piezas que ante me iba bien, y piezas pequeñas y con el mismo resultado

Enviado desde mi MI 5s mediante Tapatalk
Using Tapatalk
Citar
#4
Hola amigo. A mi me ha pasado mucho que tu desinstalas un programa y la carpeta del mismo no se borra. Fijate donde esta instalado y cuando lo quites usa el buscador para encontrar todos los archivos que quedan de residuo cuando desinstalas algun programa.

Espero que se solucione. Suerte!

Enviado desde mi LG-M200 mediante Tapatalk
Citar
#5
Gracias. He borrado todo, hasta con regedit y vuelve a pasar. Voy a probar a buscar por si me he dejado algo.

Gracias

Enviado desde mi MI 5s mediante Tapatalk
Using Tapatalk
Citar
#6
Antivirus quiza? Falta de espacio en el directorio del sistema?
Es raro... echale un ojo al antivirus a ver si te esta bloqueando la tarea, aunque parezca mentira a veces los que realizan funcion de analisis de la aplicacion en ejecucion dan por culo... a mi por ejemplo me pasaba antes que si tenia el avast activado y compilaba un sketch en arduino la compilación tardaba minutos... y era deshabilitarlo y tardar segundos.

Tambien si usas un portatil fijate que no este el ahorro de energia activo, cuando lo esta la frecuencia del procesador baja y le cuesta a dios hacer determinadas cosas.

Si quieres purgar de tu sistema totalmente un programa prueba con el Revo Unistaller en su opcion mas estricta. Ese programa aparte de desinstalarte la aplicacion te busca tanto ficheros como registros que la aplicacion deja por ahi y te permite borrarlos.

Y si fuese problema de espacio... prueba el WindirStat, es una maravilla para borrar basura... escaneas el disvo y te muestra graficamente lo que ocupan los ficheros, es muy intuitivo.
Citar
#7
Yo la verdad es que no queria ser drastico en nustra primera conversación pero es que el cura es una patata slicer me gusta mas tiene mas opciones y a mi me va de lujo he probado piezas que slicer lo filetea perfecto y cura se deja trozos. Por no hablar de la superposicion de capas del cura que deja mucho que desear. Yo vivo de las impresoras pase de novato a pro y todas las piezas que hago para clientes en blender slicer lo filetea perfecto aun teniendo errores de maya slicer siempre lo hace bien y cura me fallo muchas veces. Asi que mi consejo es que uses repetier que lleva los dos

Enviado desde mi LG-M200 mediante Tapatalk
Citar
#8
Gracias, probaré todo lo que comentas.
Yo la verdad que me he quedado encantado con el simplify3d pero me da coraje que de un día para otro me deje de funcionar ya que antes me iba perfecto.

Enviado desde mi MI 5s mediante Tapatalk
Using Tapatalk
Citar
#9
(29-06-2018, 11:30 PM)Shellmer escribió: Antivirus quiza? Falta de espacio en el directorio del sistema?
Es raro... echale un ojo al antivirus a ver si te esta bloqueando la tarea, aunque parezca mentira a veces los que realizan funcion de analisis de la aplicacion en ejecucion dan por culo... a mi por ejemplo me pasaba antes que si tenia el avast activado y compilaba un sketch en arduino la compilación tardaba minutos... y era deshabilitarlo y tardar segundos.

Tambien si usas un portatil fijate que no este el ahorro de energia activo, cuando lo esta la frecuencia del procesador baja y le cuesta a dios hacer determinadas cosas.

Si quieres purgar de tu sistema totalmente un programa prueba con el Revo Unistaller en su opcion mas estricta. Ese programa aparte de desinstalarte la aplicacion te busca tanto ficheros como registros que la aplicacion deja por ahi y te permite borrarlos.

Y si fuese problema de espacio... prueba el WindirStat, es una maravilla para borrar basura... escaneas el disvo y te muestra graficamente lo que ocupan los ficheros, es muy intuitivo.
Pues si señor, el Avast es el que no me deja procesar. Muchas gracias ahora estoy mirando haber cómo lo soluciono.

Muchas gracias

Enviado desde mi MI 5s mediante Tapatalk
Using Tapatalk
Citar
#10
Como te das cuenta de eso? Yo uso avast y no noto nada raro ni en cura ni en slicer desde repetier

Enviado desde mi LG-M200 mediante Tapatalk
Citar
#11
Cosas raras que tiene el avast... yo lo tenia tanto en el ordenador de sobremesa como en el portatil y sin embargo eso solo me ocurria al compilar desde el portatil...
Cada uno usaria probablemente una version diferente, puede ser un bug... o sabe dios que.
Citar
#12
Gracias shellmer!

Enviado desde mi LG-M200 mediante Tapatalk
Citar
#13
El cura tiene que tener conexion a internet, si por alguna circunstacia no la tiene, pasa eso.
Citar
#14
buenas tengo el mismo problema que el compañero josnaro he desistalado el avast y sigue sin segmentar. he probado varias versiones del cura y nada sigue sin segementar ponga el archivo que ponga y esta toda la configuracion correcta. seria de gran ayuda si pudierais ayudarme. un saludo.
resim
Citar
#15
Hola, por probar, ejecuta CURA como administrador.
Citar
#16
sigue sin segmentar y el ordenador es lo suficientemente potente como para mover bien el programa ya nose por donde tirar
Citar
#17
Tira por desinstalar Cura y empezar con Repitier jajajaja o simplify si puedes mejor.
Citar
#18
Como ya dije mas arriba si el Cura.exe y CuraEngine.exe no tiene acceso a internet, no segmenta.
Citar
#19
(31-08-2018, 08:25 PM)Roque7 escribió: Como ya dije mas arriba si el Cura.exe y CuraEngine.exe no tiene acceso a internet, no segmenta.

Hola, no he conseguido ver ese comportamiento que indicas en ninguna de las pruebas que he realizado.
Tengo instaladas las versiones 2.3.1, 3.2.1 y 3.3.1 en una máquina virtual sin ningún tipo de conexión de red y segmentan las tres sin problema.
Incluso he probado a bloquear Cura.exe y CuraEngine.exe en el firewall y siguen segmentando. 
Creo que lo mejor es asegurarse de hacer una nueva instalación completamente limpia y en modo administrador.
Citar
#20
Hola Simemart, usas la última version de windows 10 ?. A mi, si lo bloqueo en el firewall o no le doy permiso para conectarse, se queda segmentando, de hecho un dia estuvo algunas horas y no hizo el loncheado.
Tambien lo probé con varias versiones y me pasa en todos los ordenadores. No solo lo he reinstalado muchas veces, si no que que he borrado todo rastro de instalacion del Cura y lo mismo. Quizas sea eso, instalar en modo administrador, lo voy a probar.
Saludos

Pues no, ni instalandolo como administrador, si no le abro el firewall no lonchea.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema CURA y longitud de filamento rampachuflo 0 61 12-11-2018, 07:58 PM
Último mensaje: rampachuflo
  Change tool cura xero83 9 357 26-10-2018, 11:50 PM
Último mensaje: Simemart
  Bajar version Cura. Roque7 0 205 13-08-2018, 05:05 PM
Último mensaje: Roque7
  CONSULTA Problemas con cura miferu 5 304 03-07-2018, 05:33 PM
Último mensaje: miferu
  Problemas de retraccion en cura 2.3.1 katraska 9 2,308 09-06-2018, 07:38 PM
Último mensaje: ajsanchez