Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Consulta sobre autoleveling
#1
Recientemente he adquirido una impresora ,prusa mkII de orballoprinting y la tengo conectada al pc con pronterface.
Todavia no he conseguido buenos resultados en las impresiones y siguiendo consejos sigo trabajando en calibraciones...
Pues bien cuando hago un autoleveling en el Pronterface me aparece los siguientes resultados

Bilinear Leveling Grid:
      0      1      2
 0 -0.757 -1.984 -0.831
 1 -1.985 -1.944 -1.247
 2 -1.144 -1.995 -1.114

Alguien me puede dar informacion de que significa , (y lo mas importante si debo corregir algo)

Saludos
Citar
#2
(25-02-2018, 11:53 AM)21Curiosos escribió: Recientemente he adquirido una impresora ,prusa mkII de orballoprinting y la tengo conectada al pc con pronterface.
Todavia no he conseguido buenos resultados en las impresiones y siguiendo consejos sigo trabajando en calibraciones...
Pues bien cuando hago un autoleveling en el Pronterface me aparece los siguientes resultados

Bilinear Leveling Grid:
      0      1      2
 0 -0.757 -1.984 -0.831
 1 -1.985 -1.944 -1.247
 2 -1.144 -1.995 -1.114

Alguien me puede dar informacion de que significa , (y lo mas importante si debo corregir algo)

Saludos


Buenas: esos datos que te da son los datos que ha tomado de la malla que ha hecho. Tu cuando ejecutas G29, le estás diciendo a la máquina que tome una serie de puntos de referencia para corregir durante la impresión. Así que en principio está bien, si quieres probar manda imprimir un cubo y cuando esté haciendo la primera capa toca sin frenar el eje Z y deberías notar unos ligeros movimientos de sube y baja que es que esta corrigiendo


Enviado desde mi iPhone utilizando Tapatalk
Citar
#3
Observo que los valores de la fila y columna centrales son menores que los de las otras
Es como si la superficie de impresión no fuera un plano (horizontal o casi)
Es posible que esté abombada
Citar
#4
(26-02-2018, 09:53 AM)sacamantecas escribió: Observo que los valores de la fila y columna centrales son menores que los de las otras
Es como si la superficie de impresión no fuera un plano (horizontal o casi)
Es posible que esté abombada


Es lo más común


Enviado desde mi iPhone utilizando Tapatalk
Citar
#5
Esa es la impresión que me da, que la cama esta abombada. No consigo piezas una impresión más o menos buena hasta la cuarta capa más o menos.
En la primera hay zonas en las que parece que sobre el material y zonas en las que clarea mucho entre los hilos.
La segunda capa es como si pasase un  arado, en la tercera comienza a estabilizarse.
Supongo que será cuestión de ir probando.
La cama la tengo cogida a la base por 5 puntos. ¿Quizá sería mejor eliminar el punto to central?
Citar
#6
No, tendrás que afinar más con el autolevel, se hizo para corregir esos problemas. Hay un post en el foro muy muy completo sobre el autolevel


Enviado desde mi iPhone utilizando Tapatalk
Citar
#7
Bueno despues de revisar de nuevo los parametros del autolevel , y la alineacion de la cama ,segun las instrucciones sacadas de aqui del  foro, consigo estos valores

Bilinear Leveling Grid:
      0      1      2
 0 +0.476 +0.325 +0.273
 1 +0.320 +0.400 +0.310
 2 +0.219 +0.327 +0.200

Pero ahora si el home me deja la boquilla a 0,2 despues al imprimir el autolevel(que ejecuto cada vez antes de imprimir) me deja mas levantada la boquilla y me empieza a imprimir "en el aire", sin poder conseguir buenos resultados.

Pruebo a corregir el offset de z mediante el codigo M851 Z-0.2  y despues grabandolo y no consigo ninguna mejora. hasta incluso he probado con -0,4 pero la boquilla me la deja siempre a la misma altura pero demasiado alejada de la cama.

¿Alguna idea de que puedo estar haciendo mal?
Citar
#8
Creo que estás ajustando mal el offset.
M851 Z0 ;graba 0 como offset
M500 ;grábalo en la EEPROM
G28 ;home pon la mano en el interruptor por si acaso
G1 Z0 ; lleva el nozzle a la posición 0
G1 Z-X ; con el papel debajo ve subiendo poco a poco hasta que roce.
M851 Z(toda lo que has tenido que subir la cama con el G1)
M500 ;lo grabas en la EEPROM

Después de eso, pones en el código de Inicio de impresión
G28 y a continuación G29 y a pilotar.

PD: digo subiendo porque yo tengo una tipo Ultimaker (la cama va bajando a medida que suben las capas en la impresión). Pero la forma es la misma.
PD2: me parece muy bajo ese offset, lo normal suele ser un -1,2+o-. A no ser que tengas el sensor muy alto, pero no será tu caso.
PD3: el autolevel no es la panacea, es bueno pero no infalible, hay que ayudar al sistema intentando tener la cama lo más nivelada posible, está claro que una cama deformada no la vas a rectificar por mucho que quieras con 4 tornillos, pero si los 4 tornillos están exactos calibrados, ayudarán y mucho al sistema de autolevel


Enviado desde mi iPhone utilizando Tapatalk





Enviado desde mi iPhone utilizando Tapatalk
Citar
#9
Eso es lo que estuve haciendo hacia el home G28 , bajaba manualmente la boquilla hasta el punto que justo cabia el papel, anotaba el resultado en m851 z , grabo el resultado en memoria (M500)  y despues volvia a ha probar. repitiendo el proceso me deja bien la boquilla.
Pero cuando ejecuto el autolevel el cero me lo deja mucho mas arriba.

Acabo de hacer una prueba, el home , con una correccion de z de -0.4, el cero de pantalla me ha dejado la boquilla a 0.6 de altura, despues hago el autolevel y el cero de pantalla me lo deja a 1 mm. esta parte es la que no acabo de entender.

Si hago una corrección de z a -0.8 el home me deja la boquilla a 0.2 de altura y el autolevel me deja la boquilla a 0,6 de altura. Hay un desfase de 0.4 el cual no entiendo y no se como regular
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Deja de Imprimir sobre las capas sakun-ice 4 381 13-01-2018, 03:33 PM
Último mensaje: Shellmer
  Consulta sobre extrusor 3dsm 0 430 23-05-2017, 09:14 PM
Último mensaje: 3dsm