Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Consulta] Problemas de impresión
#1
Lo pongo en el general porque no se donde encajaría exactamente.

Al grano...

Una de mis impresoras, una Prusa i3, después de calibrar todo lo que se me ha ocurrido, siguen saliéndome bandas horizontales. Incluso con una boquilla más pequeña (0,3).
Adjunto imagen informativa.

¿Alguna idea?

Decir que salen en todas las capas, no es esporádico.

resim


Enviado desde mi iPhone utilizando Tapatalk
Citar
#2
Pueden ser muchas cosas, desde un desajuste mecánico que te desplace el eje Z unos mm por tener las varillas del eje z torcidas, hasta un mal ajuste del PID de la cama caliente, este ultimo caso me ocurrió a mi, cuando esta mal ajustado el PID, se produce un cambio de varios grados entre el encendido y apagado de la cama caliente, generando una contracción y expansion de la base que termina causando un patrón repetitivo hacia arriba en el sentido horizontal, algo muy parecido a la imagen que has puesto ahí.

Si utilizas cama caliente, prueba a imprimir una pieza sin calentarla, si esto no te soluciona el problema, revisa el eje Z pues el problema casi seguro es mecánico.
Si con apagar la cama caliente se te soluciona el problema, hazle un pid autotune a tu cama caliente o revisa si tienes habilitado ele PID y no estas trabajando con bang-bang en el firmware de tu impresora
Citar
#3
Imprimo con la cama apagada, así que revisaré las varillas de Z no vaya a ser que alguna esté doblada.

Muchas gracias


Enviado desde mi iPhone utilizando Tapatalk
Citar
#4
Ummm cada 3 capas te lo hace, parece ser algo más del fileteador que de la máquina en si. Revisa que la configuración del fileteador que uses (slicer, cura, ...) sea la correcta, al menos en slicer hay una opción "solid infill every X layers" que lo que hace es tirarte una capa al 100%, si hay mucho plástico, sobresaldría por el borde como parece pasarte. Mira que no sea eso.
Citar
#5
La imagen es sacada de internet, no corresponde al 100%.
Pero pasa cada capa, así que imagino que será por vibraciones, velocidad etc..


Enviado desde mi iPhone utilizando Tapatalk
Citar
#6
No se, haz una foto de una pieza... quiza asi podamos decirte lo que podria estar pasandote.
Citar
#7
Aquí os dejo unas fotitos de un trozo de cubo para que le echéis un vistazo

Pla BQ
200º
Aprox. 30mm/s
Ventilador ON
0.15 (boquilla 0.3)

resimresim
Citar
#8
Me pasa exactamente lo mismo, encontraste la solución? Saludos
Citar
#9
A mí me parece z wooble, se debe a ir los husillos no están perfectamente rectos y cundo rotan bandean, busca más información por internet acerca del z wooble y mira a ver si es eso.
Citar
#10
Me pasa más de lo mismo en mi Hephestos I3 con PLA de BQ. Puede que las varillas al estar un poco torcidas influyan en esas capas, pero lo raro que es es muy regular (cada pocas capas)...
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problemas impresión con ABS xero83 52 12,797 19-10-2018, 11:17 AM
Último mensaje: Daniel abs
  Fallo de impresion a media impresion 21Curiosos 6 351 04-08-2018, 03:37 PM
Último mensaje: 21Curiosos
Información GUIA DEFINITIVA de impresion 3d, todos tus problemas resueltos jukillo 13 42,917 01-07-2018, 11:48 PM
Último mensaje: abraham_mlg
  Problemas de impresión Hdsky07 2 275 04-06-2018, 01:53 PM
Último mensaje: Hdsky07
  Consulta Slicer Prusa Edition jphurtadom 2 224 25-04-2018, 11:27 PM
Último mensaje: jphurtadom