Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Conjunta Drone FPV Cobra Cuadcopter.
Unas fotos por dioooooos jajajaja que ansiaaaaa de que me llegue
Citar
Buenas a tod@s:

Esta tarde he abierto el paquete y con calma he revisado que estuviese todo y cuando creía tenerlo todo... justamente lo último de la lista faltaba. El cargador. Ya me he puesto en contacto con la David a ver si encontramos una solución. Que rábia!!!

A parte, me ha llegado el filmanento que esperaba con la impresora ^^
Citar
Buenas a tod@s:

Aquí os dejo la mesa con todo el material (a falta del cargador) del drone

resim
Citar
Buenas a tod@s:

Alguien que tenga conocimiento de montar drones y sistemas de FPV y que se haya comprado el drone de la conjunta tendrá la amabilidad de subir algun vídeo explicativo para el montaje y configuración del aparato? (Sé que hay vídeos de OverCraft).

Hay algun manual de montaje del frame? No parece complicado, pero lo digo más bien por el orden de montaje o como es mejor montarlo.

Muchas gracias
Citar
Jajajjaa yo eatoy igual. Espectante para ver cono se ko ta tanto cachivache antes de que me llegue.
Citar
Cuál es el pinout de los cables del LCD? Para qué sirve el cable verde?
Citar
Ganondorf escribió:Cuál es el pinout de los cables del LCD? Para qué sirve el cable verde?
Ni idea aun no voy por ahi xdd

resim

resim

Una cosa los motores los tornillos no cuadran con los agujeros echos al frame... Que tengo que hacer otros abujeros aparte de los que hay echos? Alguien mas le pasa lo mismo, solucion?

Solucioname la duda Overcraft, Gracias.
Citar
Hola compañeros,

Yo estoy teniendo problemas en encender la pantalla fpv, nose para que es el cable verde y solo con el cable rojo y negro no enciende ni hace nada. A ver si alguien prueba como va y nos echa una mano jejeje.
Citar
Los monitores básicos, olvidaos del cable verde. Con enchufar el negro y el rojo a la lipo o toma de 12v es suficiente.

A veces la capsula que tiene el fusible viene un poco floja, revisarla, va a rosca.

El cable verde, por si lo necesitais, hace que al recibir 12v se encienda automáticamente, sin darle al botón de encendido.

Respecto a los motores que no coinciden con los agujeros.. recordad que nos son simétricos, no están a la misma distancia. 2 están a 19mm y 2 a 16mm creo recordar. ¿Si giráis 45 grados el motor os siguen sin encajar?
Citar
Hola hectorri

Gracias por la info, pero yo he comprado 3 pantallas y todas hacen lo mismo... Con el cable rojo y negro no enciende. Pero si pongo el cable verde encienden 2 segundos y se apagan y es muy raro que me pase igual con las 3. Algo estare haciendo mal? Hace falta que conecte alguna señal de video?
Citar
Quizás sea por no conectar ninguna señal que entra en modo ahorro. Yo no compre monitor, compre el diversity pero tengo uno que sino igual es muy parecido.

Prueba a meterle alguna señal de vídeo por salir de dudas.

Se que puede parecer obvio, pero a veces nos despistamos, que no te parezca mal la pregunta. ¿Lo alimentas a 12v y pulsas el botón de encendido verdad?
Citar
hectorri escribió:Quizás sea por no conectar ninguna señal que entra en modo ahorro. Yo no compre monitor, compre el diversity pero tengo uno que sino igual es muy parecido.

Prueba a meterle alguna señal de vídeo por salir de dudas.

Se que puede parecer obvio, pero a veces nos despistamos, que no te parezca mal la pregunta. ¿Lo alimentas a 12v y pulsas el botón de encendido verdad?
Si, lo alimento a 12v y pulso el boton de encendido pero no hace nada. Y cuando conecto el cable verde si enciende automaticamente pero se apaga en dos segundos...
Citar
¿Tienes multímetro? Saca el fusible y comprueba continuidad, el que viene en la capsula del cable. Es raro raro, y mas aún que te pase en los 3 monitores.

¿A qué los conectas? Estos monitores no suelen consumir mucho pero es que se me acaban las ideas.
Citar
Jareco escribió:Si, lo alimento a 12v y pulso el boton de encendido pero no hace nada. Y cuando conecto el cable verde si enciende automaticamente pero se apaga en dos segundos...

Puedes poner una foto de como lo tienes todo conectado?
Citar
Una cosa...... por que no abrimos un hilo nuevo en su apartado correspondiente para que luego no se puerda la informacion y asi sigamos todos el montaje y las dudas?
Citar
Me parece una buena idea, adelante, abrid un hilo de montaje del Quad en el subforo de radiocontrol.
Citar
os dejo por aqui la primera parte del video de montaje:



Citar
Gracias Over por el vídeo, a más de uno le va a despejar un montón de dudas.

Se ha abierto un hilo para seguimiento y dudas relacionadas con el montaje: http://spainlabs.com/foro/viewtopic.php?f=13&p=42529
Citar
A mí tampoco se me enciende el LCD sin conectarle la cámara, alimentado con una lipo. Ahora no tengo una fuente de 12V a mano pero se supone que debería encenderse con la lipo.
Citar
Ganondorf escribió:A mí tampoco se me enciende el LCD sin conectarle la cámara, alimentado con una lipo. Ahora no tengo una fuente de 12V a mano pero se supone que debería encenderse con la lipo.
Hola ganondorf

Pero te enciende con la camara puesta?
Citar