Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Conector corriente quemado
#1
4 días me ha durado una ramps nueva.
Ayer por la noche la cama dejó de calentar, hoy después de un chequeo veo que el conector a la fuente (molex??) está churruscadillo, además se ve que el estaño del pin correspondiente está deformado.

         

Ya sé que no hay nada infalible pero, solucionaría esto una ramps 1.4SB, o mejor compro 3 o 4 normales y las voy cambiando?

Vale la pena cambiar el conector o seguramente habrá algo más que haya dejado de funcionar? (todo parece funcionar excepto la cama)

Gracias, saludos
Citar
#2
(02-07-2016, 10:11 AM)kntrip escribió: 4 días me ha durado una ramps nueva.
Ayer por la noche la cama dejó de calentar, hoy después de un chequeo veo que el conector a la fuente (molex??) está churruscadillo, además se ve que el estaño del pin correspondiente está deformado.

 

Ya sé que no hay nada infalible pero, solucionaría esto una ramps 1.4SB, o mejor compro 3 o 4 normales y las voy cambiando?

Vale la pena cambiar el conector o seguramente habrá algo más que haya dejado de funcionar? (todo parece funcionar excepto la cama)

Gracias, saludos

Esto le ha pasado a un ciento de personas, pon un relais, hay un monton de tutos y de info en el foro.
Citar
#3
Es lo que tiene comprar una RAMPS china y no cambiar los componentes críticos por unos de calidad. Y probablemente el MOSFET de la cama caliente acabará quemándose también. Cuando compro una RAMPS en China realizo lo siguiente:

1) Enderezar todos los pines que lleguen doblados (muchos llegan fatal)
2) Cambiar el MOSFET (al menos el de la cama caliente) por uno con baja Rdson con una Vgs de 5V
3) Cambiar TODOS los conectores por donde pase potencia (entrada, cama caliente y hotends) por algo de calidad y que cumpla especificaciones.
4) Poner unos diodos en antiparalelo por debajo de la tarjeta en los conectores de la cama caliente y los hotends
5) Limpiar toda la tarjeta con alcohol isopropílico para eliminar impurezas que puedan ocasionar un corto

Y bonus: Cuando están colocados los drivers de los motores PaP (A.K.A. pololus), colocar disipadores encima y ventilarlos para reducir la temperatura y que no pierdan pasos.

Es la única manera de garantizar que la RAMPS no va a salir ardiendo
Citar
#4
Yo tengo esta: https://www.staticboards.es/productos/ramps14sb/
y no tengo ningún problema por calentamiento, es mas, ni siquiera tengo disipadores en los mosfet
un saludo
Centrado en el blanco no te caes del banco :icon_e_biggrin: :icon_e_biggrin:
Citar
#5
A mí también se me quemó y quité el conector de la RAMPS. Ahora el conector que viene de la fuente de alimentación, enganchan simplemente en los pines, "en los hierros en forma de L" de la RAMPS.

Por eso siempre digo ventilador de 12 cm que coja toooda la electrónica. Para que también enfríe esos conectores. Cuando te pasa, lo comprendes. Y nunca, NUNCA, activar la cama sin refrigerar la RAMPS.

En la segunda foto, se vé un poco chamuscada la pista que pasa entre el tercer y cuarto pin de alimentación (empezando por la izquierda). Si estuviera quemada (cosa que no sé), la pista está cortada y de ahí podría venir el no calentar la cama. Hay gente mañosa que rasca la pista antes y después de la quemadura, soldando un cablecito que haga de puente.

También podría haberse quemado un mosfet fusible rearmable (en la primera foto, una de las pastillas amarillas). Si tienes otras RAMPS, podrías cambiarlos... aunque cuidadito... mucho calor en un pin puede fastidiar otras cosas.

Hay muchos vídeos en Youtube que te enseñan a soldar, pero solo unos pocos te dicen como se hace bien... Apoyar soldador y meter estaño (proceso de 2 segundos como mucho), levantar soldador y mínimo esperar 10 segundos antes de soldar otro pin cercano o rectificar la soldadura actual. Mejor soldador de 20 w en lugar de uno de 30-40 w, calentará menos los componentes cercanos. El estaño que sea de 1 mm o incluso menor grosor, lo derrite antes.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#6
Si compras la ramps 1.4sb, no te va pasar eso. Tiene componentes de calidad. Y esta echa en España. No se cuanto más vale, el doble o triple pero se amortiza rápido y lo más importante, puedes estar tranquilo. Como para dejar una ramps china sin atender, igual llegas a casa y esta ardiendo toda la casa... vender las ramps así tenía que ser un delito...

No se si te líaste lepes o estas en un error, las 2 pastillas amarillas son los fusibles rearmables, los mosfets son unos encapsulados negros detrás de los conectores de la cama y extrusor.
Citar
#7
Ramps 1.4SB entonces, sumando la ramps normal + mosfets, diodos y tiempo invertido la diferencia de precio es irrisoria

@david55384  usas ventilador en la ramps o tampoco hace falta? además supongo que con la SB no hace falta relé intermedio ni inventos, no?


Gracias a todos por los comentarios
Citar
#8
(02-07-2016, 02:24 PM)Triangulo escribió: No se si te líaste lepes o estas en un error, las 2 pastillas amarillas son los fusibles rearmables, los mosfets son unos encapsulados negros detrás de los conectores de la cama y extrusor.

Sí, se me fué la pinza, sé de sobra que son fusibles rearmables, gracias!! ya lo he corregido.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#9
Yo tengo la ramp 1.4 sb con ventilador, por el tema de que cuanto más fresca mejor. Pero no creo que le pase nada por no ponerlo realmente.
Citar
#10
(02-07-2016, 06:21 PM)kntrip escribió: Ramps 1.4SB entonces, sumando la ramps normal + mosfets, diodos y tiempo invertido la diferencia de precio es irrisoria

@david55384  usas ventilador en la ramps o tampoco hace falta? además supongo que con la SB no hace falta relé intermedio ni inventos, no?


Gracias a todos por los comentarios

Ventilador si, uno de 40 mas o menos. por supuesto en los drivers si que puse disipadores, pero los mosfet no. y lo del rele, no hace falta, yo digo que con esta placa solo sirve para comerse la cabeza  Guiño
un saludo
Centrado en el blanco no te caes del banco :icon_e_biggrin: :icon_e_biggrin:
Citar
#11
gracias, ya está pedida la 1.4SB
Citar
#12
http://es.rs-online.com/web/p/bloques-te...b/7900708/

16A aguantan estos
Citar
#13
(02-07-2016, 08:37 PM)Triangulo escribió: Yo tengo la ramp 1.4 sb con ventilador, por el tema de que cuanto más fresca mejor. Pero no creo que le pase nada por no ponerlo realmente.


El ventilador es para los pololus, como no los refrigeres cuando llevas imprimiendo un tiempo empiezan a hace cosas raras perdiendo pasos. Vamos que se fastidian los piezas solo con no refrigerarlos


Enviado desde mi iPad utilizando Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA (ENLACE)Problema Arduino Mega Clon, componente quemado USB Thulsa_Doom 3 233 13-08-2018, 06:30 PM
Último mensaje: Thulsa_Doom
  CONSULTA Problema y dudas al ajustar corriente de motores mondobizarro 9 1,023 08-10-2017, 05:41 PM
Último mensaje: mondobizarro
  "Algo" se ha quemado... shazam 4 847 04-10-2017, 11:30 PM
Último mensaje: Davebrave
  Arduino 2560 quemado jukaramgon 17 1,519 12-06-2017, 01:38 AM
Último mensaje: gabrielchapita
  Arduino quemado, sin motivo gale9010 18 2,143 18-09-2016, 02:11 PM
Último mensaje: Shellmer