Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Cambio de placa ender 3 por ramps 1.6
#1
Hola a todos

Tengo una ender 3 desde hace unos meses y hace unos días limpiando un extrusor atascado algo hice mal que dejo de funcionar el motor. Después de unas pruebas he comprobado que el fallo es en el driver del extrusor que no responde y como en esta placa no se pueden cambiar toca cambio de placa.

Por suerte tenia un 2560 con ramps 1.6 para una cnc que estoy preparando asi que adapte es marlin y conecte la placa. El primer problema fue que al conectarle la fuente de la ender de 24v la pantalla se apagaba si estaba alimentada por otra entrada (usb o jack) y no encendia si no lo conectaba. Comprobé la salida de la fuente y era clavada en 24v  y luego la regule a 16v con un potenciometro que tiene a la salida, en 16v funciona y se apaga al subir de 18v.....esto es normal??

Luego intente hacer pruebas de impresion a 16v pero calienta muy lenta la cama dando error antes de llegar a la temperartura programada (100v)
Citar
#2
Parte del problema lo acabo de solucionar. Estaba compilando para la placa ramps plus que pense que rar la misma que la ramps 1.6 (hay una version plus), he puesto la ramps 1.4 y ahora detecta las salidas correctamente que antes tenia intercambiadas la cama con la boquilla.
Sigo teniendo el limite de los 17v en la funte, apagandose al pasar de 18v
Citar
#3
Hola @mianfrar, bienvenido al foro.
No te recomiendo que hagas experimentos como esos que estás realizando o acabarás con todas tus placas en el dique seco.
Me temo que si no has quemado ya el Arduino Mega estarás a punto de hacerlo, pues no se puede alimentar la RAMPS con más de 12V si no se realizan cambios en la alimentación del Arduino.
Para poder utilizar ese hardware en tu impresora, hay que eliminar el diodo D1 de la RAMPS y alimentar de forma separada el Arduino Mega mediante el conector coaxial que lleva para ello.
Para eso, tendrás que utilizar un regulador de voltaje que reduzca los 24V que da tu fuente a lo que necesita el Arduino. La mejor opción para alimentarlo son 9V.
Si reduces el voltaje de la fuente a 16V, todos los componentes están funcionando con una potencia un tercio menor y por eso la dificultad que tienen los calentadores para alcanzar la temperatura fijada.
Citar
#4
(04-05-2020, 02:15 PM)Simemart escribió: Hola @mianfrar, bienvenido al foro.
No te recomiendo que hagas experimentos como esos que estás realizando o acabarás con todas tus placas en el dique seco.
Me temo que si no has quemado ya el Arduino Mega estarás a punto de hacerlo, pues no se puede alimentar la RAMPS con más de 12V si no se realizan cambios en la alimentación del Arduino.
Para poder utilizar ese hardware en tu impresora, hay que eliminar el diodo D1 de la RAMPS y alimentar de forma separada el Arduino Mega mediante el conector coaxial que lleva para ello.
Para eso, tendrás que utilizar un regulador de voltaje que reduzca los 24V que da tu fuente a lo que necesita el Arduino. La mejor opción para alimentarlo son 9V.
Si reduces el voltaje de la fuente a 16V, todos los componentes están funcionando con una potencia un tercio menor y por eso la dificultad que tienen los calentadores para alcanzar la temperatura fijada.

Es posible que esa sea una solución pero la ramps 1.6 en teoría esta preparada para alimentarla desde 12v hasta 35v.....sera que para poder subir hasta 35v hay que eliminar dicho diodo?
Citar
#5
(04-05-2020, 02:25 PM)mianfrar escribió: Es posible que esa sea una solución pero la ramps 1.6 en teoría esta preparada para alimentarla desde 12v hasta 35v.....sera que para poder subir hasta 35v hay que eliminar dicho diodo?

Así es, la RAMPS puede funcionar en ese rango de voltaje, pero si se utilizan más de 12V, no se puede dejar que ella alimente directamente el Arduino por la línea Vin, que es en la que va conectado el diodo D1 y por eso hay que eliminarlo (lo que corta dicha línea).
Citar
#6
Muchas gracias por la ayuda, he sacado el diodo d1 y subido la fuente de la ramps a 24v mas una alimentacion de 9v para la placa del procesador.....ya estoy con la calibracion undefined


Muchas gracias por la ayuda, he sacado el diodo d1 y subido la fuente de la ramps a 24v mas una alimentacion de 9v para la placa del procesador.....ya estoy con la calibracion undefined
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  LCD Ender 3 + Ramps 1.4 Juanan_AB 10 1,149 27-06-2020, 10:17 AM
Último mensaje: Juanan_AB
  DUDA Conexión de Servomotor DC en Ramps Mekruh27 4 150 25-05-2020, 02:00 PM
Último mensaje: Mekruh27
  CONSULTA problema con la Ramps 1.4 rogelio5702 2 166 14-05-2020, 12:29 AM
Último mensaje: rogelio5702
  CONSULTA Tempratura Ramps 1.5 JulenMG 0 119 07-05-2020, 11:20 PM
Último mensaje: JulenMG
  DUDA Placa GT2560 no enciende luqasonce 6 371 15-04-2020, 01:45 AM
Último mensaje: Simemart