Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Cama caliente
#1
Saludos. Tengo una prusa i3 prob hasta ahora funcionaba bien. Pero hoy a dejado de actuar la cama caliente. No funciona, si la alimento directamente con la salida del transformador funciona y la pantalla ondica la temperatura pero desde la placa no actua
El diodo de la placa que deberia encenderse tampoco va.
Que podria hacer. Gracias
Citar
#2
Revisa que las soldaduras del mosfet no se te hayan roto. Los mosfet al quemarse suelen quedarse conduciendo.

Por otro lado revisa los conectores de la placa, ya que existen dos circuitos de alimentacion, uno es de motores, ramps... extrusores, etc y el otro es exclusivo de la cama, comprueba las soldaduras tambien.
Citar
#3
y si nada de eso funciona, arduino nuevo
Citar
#4
Hace una semana yo tuve los mismos problemas, me dejó de funcionar en medio de una impresión.

Al final el problema era que el thermistor de la cama tenía conductores al aire y se había movido hasta hacer contacto con los pines de la cama. Resultado, ni calentaba, ni se encendía el Led y la pantalla mostraba 0grados.

Entiendo que si te funciona con la fuente de alimentación, no será eso, pero revisa por si acaso las conexiones debajo de la cama y aísla los conductores. Y en ese caso yo también creo que el fallo está en la placa (sino has tocado el firmware).
Citar
#5
Si las soldaduras estuviesen bien y no fuese problema de cables y no has tocado el firmware lo unico que se me ocurre es que se fundiese el puerto que conttola el mosfet... es raro, muy raro que eso pase.
Te recomiendo que te hagas con un polimetro para comprobar estas cosas... es util para determinar de donde vienen los fallos usando el test de continuidad con todo apagado o midiendo tensiones con la impresora encendida
Citar
#6
Gracias por las respuestas. El problema era mas simple, el nanofusible de 30a de la cama churrascadoSonrisa. Le voy a poner un rele para que no vuelva a pasar. Podriais indicarme cual es la linea que alimenta la cama?. Para sacar de ahí la alimentacion independiente de la cama,


Archivos adjuntos Miniatura(s)
   
Citar
#7
Esa placa que enseñas en la imagen no es la ramps estandar, la ramps trae un conector verde de alimentacion de 4 pines, y dos de esos pined son para un circuito y los otros dos para el otro.

El conector de alimentacion que tienes por lo que veo tiene dos positivos y dos negsmativos, mira si estan unidos por debajo o van cada uno a un circuito independiente y asi sabras cual alimenta la cama


Para ponerle el rele deja todo como lo tienes y conecta la bobina del rele al conector donde tienes actuslmente conectsda la cama caliente. Con eso te basta. Recuerda que si metes rele mecanico debes usar bang-bang como metodo de control de temperatura ya que si actualmente usas pid tu relé sonará como unas castañuelas... es eso o meter un SRR de continua y asi si podrias usar PID, lo que mas rabia te de.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  problema de temperatura de la cama caliente con marlin marianokpo 0 359 25-06-2017, 01:40 PM
Último mensaje: marianokpo
  Problema con mi cama caliente MK2b JLR 4 721 26-03-2017, 06:58 PM
Último mensaje: Shellmer