Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Cama Mk2
#1
Hola a todos:

Después de un par de decepciones con la impresoras tengo intención de retomar con energía el tema y de paso amortizar el dinero invertido XD, 

Mis dudas es posible que sean de muy Noob, acabo de monta la cama caliente MK2 y me preguntaba si da igual hacia que lado quede orientada, digamos que la parte de la soldadura quede hacia el fondo de la impresora (o a un lado Blush ).

La otra duda es que dicha cama es idéntica en serigrafía en las dos caras y en ningún lado dice donde está el positivo ni el negativo, pero una es rugosa, como que se notan las pistas de cobre, y la otra totalmente plana.
Supongo que la cara donde se notan las pistas se pone en contacto con el espejo (como mola ikea) y que al tratarse de una resistencia da igual como conectarla.

Muchas gracias por todo.
La acción no debe ser una reacción si no pura creación.
Citar
#2
No creas que son preguntas de "noob", tiene su miga.

- Si orientas la cama con la soldadura hacia delante de la impresora, verás los led encenderse y apagarse cuando calienten, pero tienes que pasar los cables por debajo de la cama hacia atrás. Con el movimiento de la cama, se te pueden enganchar donde menos te esperes, por ejemplo, en el motor del eje Y.

- Si pones la soldadura hacia la izquierda o derecha de la impresora, parece los cables se van a encontrar menos obstáculos. Pero se ven más.

- Si lo pones atrás, pues casi no verás encenderse los leds. Quizás se vea menos, pero igual se te pueden enganchar.

Yo no pensé y lo puse delante. Alguna vez se me enganchó en el motor del eje Y, pero he tenido suerte. Otras veces la propia cama ha pillado el sobrante de cable, le ha hecho un ocho y la araña ha aprisionado el cable contras las varillas traseras (en prusa Single frame).

Las pistas se ponen mirando para abajo, ya que al revés, no apoya el espejo completamente en la cama, sino solo en las resistencias y no reparte tanto el calor.

Creo recordar no tiene polaridad la cama, pero los leds que se encienden sí. Si lo conectas al revés no se encenderán cuando mandes la orden de calentar. Creo las últimas camas traen dos led con polaridad invertida, así que o se enciende uno o el otro, por lo que da igual.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#3
Muchas gracias lepes, al final la instalé hacia el lateral con una canaleta tipo cadena, no creo q se me enrede así.

Los leds los tengo soldados por debajo y la luz se refleja en la mesa jejeje.

El problema que tengo es por la rams, el conector donde se enchufa la cama no da salida. El programa si le pides temperatura en el lcd se ve que pilla la orden pero ni se enciende el led de la rams ni nada... alguna idea?
La acción no debe ser una reacción si no pura creación.
Citar
#4
(09-03-2016, 07:53 AM)helheim escribió: Muchas gracias lepes, al final la instalé hacia el lateral con una canaleta tipo cadena, no creo q se me enrede así.  

Los leds los tengo soldados por debajo y la luz se refleja en la mesa jejeje.

El problema que tengo es por la rams, el conector donde se enchufa la cama no da salida. El programa si le pides temperatura en el lcd se ve que pilla la orden pero ni se enciende el led de la rams ni nada... alguna idea?

tienes conectado los cuatro cables de alimentación?

resim


para que le de energía a la cama tienes que añadir los otros dos de corriente  como ves en la imagen eso si la alimentas directamente sin relé.

mira este enlace si quieres más info.
http://3dmatic.es/blog/2015/01/conectar-...e-un-rele/

y este si quieres para el software que te hagas una idea

http://www.mibqyyo.com/articulos/2015/02...ssion_id=0

y no te olvides del sensor de temperatura de conectarlo a la cama y la Ramps para que se te pare la cama al llegar a la temperatura deseada, si no siempre estará encendida y puedes quemarla.
Citar
#5
Mil gracias fushi por la respuesta, efectivamente tenía mal montada la alimentación de la cama sin los cuatro cables de alimentación instalados, en cuanto los conecté empezó todo a funcionar.

Aproveché los enlaces que pasaste, actualicé correctamente el firewall e instalé el rele para que la rams no sufriera tanto. 

Muchismas gracias por vuestras respuestas, por fin puedo retomar la 3d en condiciones.
La acción no debe ser una reacción si no pura creación.
Citar