Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA temperatura de la cama siempre a 110
#1
Hola tenga la temperatura de la cama siempre a 110, como el termistor del extrusor esta a temperatura habiente los he intercambiado para saber si era el termistor de la cama y la temperatura del la cama sigue poniendo 110.
¿le ha pasado a alguien?
Citar
#2
Hola, si al intercambiar el termistor no hay variación en la lectura de temperatura, es muy posible que tengas mal su circuito de control en la placa.
La placa Anet lleva en dicho circuito el condensador C43 (4,7uF) y la resistencia R37 (4700 Ohms).
Es muy posible que uno de ellos (o los dos) esté(n) defectuoso(s) y se esté obteniendo una lectura erronea de la resistencia del termistor.
Citar
#3
gracias, intentare soldarlas Facepalm
Citar
#4
Antes comprueba que sea ese el problema.
¿Que marca con el termistor desconectado?
Citar
#5
es lo primero que probé, lo mismo 110
Citar
#6
Pufff, creo que la placa esta frita, al mover el eje Y o X solo lo hacen en un sentido, el eje z no hay problema.
He puesto los motores de X e Y en Z y funcionan en ambos sentidos.
¿Es posible que el condensador del que me hablas afecte también a esto?
Citar
#7
Hola, el movimiento de los ejes en un sólo sentido es síntoma de problemas en los finales de carrera.
Haz la misma comprobación que antes, desconecta el cable del interruptor de la placa y con un comando M119 mira el estado que te indica. Debería ser open.
Los circuitos de control de los finales de carrera y de los termistores son casí idénticos y están todos juntos. Quizá has tenido algún problema en esa zona de la placa.
Los componentes implicados son:
Eje X: R40 y C46
Eje Y: R38 y C44
Eje Z: R39 y C45
Las resistencias son de 10K Ohms y los condensadores de 10 uF.
Citar
#8
muchas gracias, probare lo que indicas e intentare conseguir las resistencias, los condensadores y a probar mi habilidad con el soldador
Citar
#9
con el comando M119 me da triggered en X Y y Z
Citar
#10
Pues si estando desconectado todo de esos conectores, tienes indicación de temperatura en la cama y TRIGGERED en los tres ejes, esa zona de la placa está muy mal y no augura nada bueno.
Es raro que fallen todos esos circuitos a la vez, por lo que podrías tener un problema de voltaje excesivo en esa placa.
Cambiar todos esos componentes me parece una labor muy grande, para una probabilidad bastante pequeña de solución, si persiste la causa que ha producido el fallo inicial.
Creo que lo más apropiado sería pensar en cambiar la placa y aprovechar para poner algo mejor.
Citar
#11
Muchas gracias, y que placa me aconsejarías?
Citar
#12
No suelo aconsejar ninguna placa concreta, porque no hay una respuesta única: depende de las circunstancias de cada uno (conocimientos, presupuesto, futuras ampliaciones contempladas, etc.).
Lo que suelo hacer ante esa pregunta, es decir lo que yo haría en esa situación: sin dudarlo ni un minuto, me iría a una combinación Arduino Mega 2560+RAMPS1.4, comprando un conjunto que suele incluir drivers A4988 y pantalla gráfica aprovechando la coyuntura (la alfanumérica con la botonera es un horror).
Esta combinación es imbatible en relación prestaciones/precio pero, como digo, es lo que yo haría y no tiene porqué ser la mejor opción para todo el mundo.
Y por supuesto, sea cual sea la opción elegida, sacar la corriente de la cama fuera de la placa y ventilación en la electrónica.
Citar
#13
Lo cierto es que tenía un mosfet para la cama y todo con ventiladores, lo que fallo fue el conector de la cama.
Con ese conjunto no se me quedara corta la memoria como con la anet para el nuevo Marlln?
Citar
#14
Para el marlin 1.1.9 que es el último para 8 bits, no se te quedará corta. Si quieres marlin 2 (no sé xq motivo...) pues electrónica de 32bits y a gastar el doble o triple de dinero.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  termistor del nozzle siempre a 236 grados zzzzz 10 161 Ayer, 12:21 AM
Último mensaje: Simemart
  CONSULTA Problema temperatura Hotend edivinicio 2 132 25-10-2018, 08:20 AM
Último mensaje: edivinicio
  CONSULTA Anet a8 sube temperatura extruder pero luego se baja. JIMLAHEY 1 122 08-10-2018, 08:42 PM
Último mensaje: jagmeister
  CONSULTA temperatura del extrusor mal esemil 5 295 09-09-2018, 01:32 PM
Último mensaje: Simemart
  temperatura en pantalla a 220º impresora parada vs.herrera 4 355 21-05-2018, 09:59 PM
Último mensaje: Simemart