Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA problema con la Ramps 1.4
#1
Hola estoy haciendo una impresora y al estar probando la ramps con los motores todos se movian bien pero despues de dar un home general ya solo se mueven en un el sentido hacia home no tengo finales de carrera montados gracias haber si me pueden ayudar no se si poniendo los finales de carrera se corrija lo malo es que necesito comprarlos ya que este modelo no se le pueden poner los limit swith sencillos necesitas la tablilla especial
Citar
#2
Hola @rogelio5702, bienvenido al foro.
Si no tienes conectados los finales de carrera, no tiene sentido hacer un home ya que esta operación consiste en fijar el origen mediante su activación.
No puedes utilizar la impresora si no tienes los finales de carrera operativos, pues el firmware no te dejará hacer nada hasta que no sepa donde se encuentra el cabezal de impresión.
Citar
#3
hola muchas gracias por tu respuesta ya estoy instalando los finales de carrera haber si funciona saludos y gracias de nuevo
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Impresora 3D Nema23+Ramps 1.4+ TB6600 Kikilon42 6 2,605 21-09-2020, 01:18 PM
Último mensaje: Simemart
  LCD Ender 3 + Ramps 1.4 Juanan_AB 10 1,296 27-06-2020, 10:17 AM
Último mensaje: Juanan_AB
  DUDA Conexión de Servomotor DC en Ramps Mekruh27 4 245 25-05-2020, 02:00 PM
Último mensaje: Mekruh27
  CONSULTA Tempratura Ramps 1.5 JulenMG 0 155 07-05-2020, 11:20 PM
Último mensaje: JulenMG
  Cambio de placa ender 3 por ramps 1.6 mianfrar 5 347 04-05-2020, 04:48 PM
Último mensaje: mianfrar