Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA la anet a6 no imprime
#1
tengo una anet a6 desde hace muy poco y asta ahora iba muy bien, pero al ponerla a imprimir se movió a su punto, por la boquilla inició a salir el hilo y entonces se paro. No e sido capaz de que imprima, el caso es que todos los motores funcionan, si alguien me puede echar una mano se lo agradecería, un saludo a todos.
Citar
#2
Hola, pués como no expliques un poco más detalladamente el problema y no pongas algo más de información, será difícil que alguien te pueda ayudar.
Una foto de la pantalla al comenzar la impresión y otra al pararse no vendrían mal.
Citar
#3
me pides que te concrete un poco vale: Me pongo a imprimir la maquina esta encendida giro el mando asta seleccionar la pieza a imprimir acepto y subo a la pantalla inicial, empieza a subir
la temperatura de la cama, luego la del extrusor y cuando esta esta a la deseada arranca y se pone el extrusor en el centro de la cama para imprimir dejando salir un poco de filamento. Asta hay todo bien pero se para en ese punto y no imprime, no hace absolutamente nada, y no tengo ni idea de que la pasa, si conoces algún caso parecido te lo agradecería por que me tiene loco.
Citar
#4
Siento decirte que esa explicación tan detallada aporta la misma información que dabas antes. Tu impresora comienza el proceso de impresión pero se para en el punto de inicio de la pieza.
Sin más datos no puedo decir cual puede ser el problema.
Por decir algo y si estás imprimiendo desde la tarjeta SD, prueba a cambiarla por otra. Quizá esté ahí el problema.
Citar
#5
Gracias por la ayuda. He intentado de todo para solucionar lo que me pasa. Acabo de instalar el skynet 2.3.2 por si fuera ese el problema y me sigue pasando lo mismo. Intento imprimir con tarjeta o directamente desde el pc (programa cura) y sigue sin imprimir. Ya no se me ocurre nada más para solucionarlo. Aparentemente todo funciona bien, los motores, el extrusor... 
Lo peor de todo es que solamente tiene 15 días, apenas la he usado. 
Gracias de nuevo.
Citar
#6
No te desanimes tan pronto. A veces el problema es sencillo, pero dar con él puede ser más complicado.
Y cambiar el firmware no suele ser la solución a un problema en la máquina. Es algo que, si no se toca, es difícil que de problemas.
Y ahora tienes una variable más incontrolada: si has instalado bien el nuevo firmware.
Cuando se para, ¿que indica la pantalla?.
Dices que hace el calentamiento con normalidad, por lo que no parece problema de la fuente. De todas formas, vigila el led por si parpadea antes de pararse.
Utiliza varios archivos de gcode distintos para imprimir y si tienes, prueba con uno antiguo de cuando imprimía bien. No vaya a ser algo que esté mal ahora en el fileteador que usas (CURA por lo que veo).
Abre un gcode con el bloc de notas y pon el principio hasta donde empieza la pieza (hasta las líneas seguidas con G1 al comienzo).
¿Has hecho algo en la impresora o en el software justo antes de que empezase el problema?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet A8 imprime con poco material los modelos circulares LloyoGame 3 166 Ayer, 05:32 PM
Último mensaje: Roque7
  Imprime con esta "calidad"? Anetero 6 461 24-09-2018, 08:05 AM
Último mensaje: shiryou
  CONSULTA Mi anet a8 en piezas pequeñas no las imprime bien Jose32 0 157 12-09-2018, 08:50 PM
Último mensaje: Jose32
  DUDA anet a8 imprime hacia abajo anet a8 0 231 01-07-2018, 09:14 PM
Último mensaje: anet a8
  pantalla anet 6 para la Anet 8 Nestor 12 3,741 12-04-2018, 08:35 PM
Último mensaje: Josnaro