Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Temperatura cama caliente mal detectada
#1
Al conectar la impresora informa que la temperatura de la cama caliente es de 159º.
Cuando comienza a imprimir pasa a 271º aunque tengo desactivada la cama caliente.
No puedo usar la cama caliente porque la máxima temperatura que acepta es de 120º y lógicamente no puede pasar de 159 a 120.
Así que solo puedo imprimir deshabilitando la cama.
Citar
#2
Revisa el termistor, sigue los 2 cables finos que van desde la placa a la cama xaliente y asegurate de que no estan tocandose las patillas del sensor entre ellas. Si todo esta bien el primer paso seria que lo cambiases por uno nuevo, valen 2 duros... si esto no te lo solucionase ya habria que revisar la placa.

Esto en el supuesto de que no hayas tocado el firmware de la impresora, si lo has hecho tambien podria estar ocasionado por una configuracion incorrecta del tipo de termistor.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Caída repentina de temperatura del extrusor cundo 1 20 Hace 4 horas
Último mensaje: Simemart
Triste No se enciende la pantalla, la cague con el sensor de temperatura infotoni 8 490 18-07-2019, 02:16 PM
Último mensaje: infotoni
  CONSULTA Problemas con cama caliente Anet A8 gvi17 11 782 16-07-2019, 07:49 AM
Último mensaje: gvi17
  Temperatura extrusor jlsanchez3 2 324 13-06-2019, 10:47 PM
Último mensaje: jlsanchez3
  Que os parede el arreglo del conector cama caliente? mcgavi 1 327 10-06-2019, 05:52 PM
Último mensaje: Lepes